HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Nov 14, 2012, 09:38 PM
Registered User
tahoelight's Avatar
North Lake Tahoe
Joined Nov 2009
604 Posts
Help!
Something Smoked. ESCs not arming.

This is VERY time sensitive and unfortunately I am on location in Baja covering the Baja 1000 for Monster Energy. We have had a great first 3 days of pre race flights and should have our first edit posted to Monster tomorrow. BUT!!!!!

I needed to spin up one motor at a time to check the motor balance and think I blew it when I meant to plug in an esc wire and actually plugged in a Rx wire to a second Rx to spin up the one motor. I had a 3s battery also plugged into the Rx.

To make a long story short, something smoked on the HFP board and now the ESCs won't arm. I do have a backup green board, but have the black board well tuned for this Octa.

See the photo below. The tip of the tool is over the smoked component. Anything I can do? Any way to bypass the smoked component. I am in Mexico, so no access to anything more than wire and a soldering iron. Race day tomorrow and will be out of touch for 2 days.
tahoelight is offline Find More Posts by tahoelight
Last edited by tahoelight; Nov 13, 2013 at 10:19 AM.
Reply With Quote
Sign up now
to remove ads between posts
Old Nov 15, 2012, 01:56 AM
Pants first, then shoes
Joined Jan 2011
2,762 Posts
tahoe, with the new firmware the same settings should work exactly the same on the green board as the black board. The only thing is you would need to check the gimbal controls. Sorry to hear about this. I used to own a green board and did something similar but burnt out a circuit track and was lucky enough to be able to replace that with a fine wire. Good luck.
Stacky is offline Find More Posts by Stacky
Reply With Quote
Old Nov 15, 2012, 10:48 AM
Registered User
tahoelight's Avatar
North Lake Tahoe
Joined Nov 2009
604 Posts
Yeah stacky, I am confident in the green board as a back-up but planned on having two helis ready to fly today and tomorrow. But, next flight is in 3 hours and I went ahead and mounted the green board on the Octa. I also took the time to balance the prop and motor combo together and got rid of any vibe I noticed in yesterday's shoot ( this time I plugged into the ESC instead of receiver wires ). Flight tests proved successful without changing any gain settings this morning. Flying like butter, but no backup for the next two days of shooting in harsh conditions. Keep an eye on the monster energy website tonight. First edit is being finished. Some fun shots of flying the heli just over the road. I have to lift off high before it gets engulfed in dust.
tahoelight is offline Find More Posts by tahoelight
Reply With Quote
Old Nov 17, 2012, 03:20 AM
S11D336B's Avatar
USA, FL, Winter Springs
Joined Apr 2006
3,066 Posts
Sorry I didn't see this sooner, but that component is the logic level converter. Basically, you will have problems arming some or all of your ESCs until that part is replaced. Sorry man!

Quote:
Originally Posted by tahoelight View Post
This is VERY time sensitive and unfortunately I am on location in Baja covering the Baja 1000 for Monster Energy. We have had a great first 3 days of pre race flights and should have our first edit posted to Monster tomorrow. BUT!!!!!

I needed to spin up one motor at a time to check the motor balance and think I blew it when I meant to plug in an esc wire and actually plugged in a Rx wire to a second Rx to spin up the one motor. I had a 3s battery also plugged into the Rx.

To make a long story short, something smoked on the HFP board and now the ESCs won't arm. I do have a backup green board, but have the black board well tuned for this Octa.

See the photo below. The tip of the tool is over the smoked component. Anything I can do? Any way to bypass the smoked component. I am in Mexico, so no access to anything more than wire and a soldering iron. Race day tomorrow and will be out of touch for 2 days.
S11D336B is offline Find More Posts by S11D336B
Site Sponsor
Reply With Quote
Old Nov 17, 2012, 04:05 AM
Registered User
tahoelight's Avatar
North Lake Tahoe
Joined Nov 2009
604 Posts
Thanks. I will send in a ticket to see if you can help when I get back.
I made it through the last 36 hours of shooting an entire 1000 mile stretch of the Baja 1000. Low on sleep (spent 28 hours in a car stopping to film 4 locations of the race with two being in the dark with floodlights at the pits), but grabbed some great aerials for the show. I stole the green board from my X8 and used it on my Octa with fine results. I have one more shoot tomorrow of the closing party down here in La Paz and will probably grab some scenic's down in Cabo over the weekend, but got through all of the important shoots without issue. Hopefully I will get some video posted up here soon. You can see how the Hoverfly, AV200 and skyline were able to handle strong gusty winds. I will say that the Octa is easily blown around though. It is amazing how stoked everyone is to see the multi-rotor fly down here.
tahoelight is offline Find More Posts by tahoelight
Reply With Quote
Old Nov 17, 2012, 07:06 PM
Pants first, then shoes
Joined Jan 2011
2,762 Posts
Glad to hear you got footage and the Green board worked, cant wait to see what you got
Stacky is offline Find More Posts by Stacky
Reply With Quote
Old Nov 19, 2012, 08:42 PM
Registered User
tahoelight's Avatar
North Lake Tahoe
Joined Nov 2009
604 Posts
If you want to see the first footage we used so far, check out the video thread. I posted a link. Not a ton of aerials, but they really helped the cut and the clients were psyched we flew a camera.
tahoelight is offline Find More Posts by tahoelight
Reply With Quote
Old Nov 20, 2012, 05:14 PM
Registered User
tahoelight's Avatar
North Lake Tahoe
Joined Nov 2009
604 Posts
Bummer, just found out HF does not offer this repair.
tahoelight is offline Find More Posts by tahoelight
Reply With Quote
Old Nov 24, 2012, 01:22 AM
Registered User
Joined Apr 2006
155 Posts
Congrats- same thing burnt on mine, same answer...I would expect them to at least be able to service their own boards!



I was told that this *may* be the part I needed (not by Hoverfly, by someone else on a different forum). May be worth a shot- it's only $3, the board is already smoked!
http://www.digikey.ca/product-detail...7-1-ND/1305700
baldwinc is offline Find More Posts by baldwinc
Reply With Quote
Old Nov 24, 2012, 04:00 PM
Registered User
tahoelight's Avatar
North Lake Tahoe
Joined Nov 2009
604 Posts
HF, it would be great I you could confirm this part. I realize the amount of time it takes to repair a board is not worth it for you, but if it is worth our own time, then knowing the right part would be a time saver. And, yes, we would have to understand it is at our own risk.
tahoelight is offline Find More Posts by tahoelight
Reply With Quote
Old Nov 24, 2012, 07:27 PM
S11D336B's Avatar
USA, FL, Winter Springs
Joined Apr 2006
3,066 Posts
That is the correct part. Just be aware that it will take some seriously skilled soldering to replace it.

Quote:
Originally Posted by baldwinc View Post
Congrats- same thing burnt on mine, same answer...I would expect them to at least be able to service their own boards!



I was told that this *may* be the part I needed (not by Hoverfly, by someone else on a different forum). May be worth a shot- it's only $3, the board is already smoked!
http://www.digikey.ca/product-detail...7-1-ND/1305700
S11D336B is offline Find More Posts by S11D336B
Site Sponsor
Reply With Quote
Old Nov 24, 2012, 07:31 PM
Registered User
Joined Apr 2006
155 Posts
Quote:
Originally Posted by S11D336B View Post
That is the correct part. Just be aware that it will take some seriously skilled soldering to replace it.
Thank you VERY VERY much!
baldwinc is offline Find More Posts by baldwinc
Reply With Quote
Old Jan 09, 2013, 10:03 AM
Registered User
tahoelight's Avatar
North Lake Tahoe
Joined Nov 2009
604 Posts
Good news. My Hoverfly Pro flies again. I replaced the part listed above and it works fine. A friend had the right tools and skills.
tahoelight is offline Find More Posts by tahoelight
Reply With Quote
Old Jan 10, 2013, 04:57 AM
Registered User
Joined Apr 2006
155 Posts
That's fantastic!
baldwinc is offline Find More Posts by baldwinc
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! FY90Q vs. E-Flite ESC's - Not Arming MReeves Multirotor Talk 0 Jul 14, 2012 11:41 PM
Discussion Smoked something on my Mini CP PonyBoy1973 Micro Helis 5 Jul 01, 2012 09:28 PM
Discussion what could cause my align esc not to make the arming beep. wc_wickedclown Electric Heli Talk 14 May 23, 2012 10:27 AM
Discussion My GWS ESC 25A not arming lijoy_alex GWS (Grand Wing Servo) 3 Apr 14, 2012 07:06 PM
Help! ESCs will not arm using DX7 or my 9C TM8 simages Power Systems 16 Mar 04, 2012 06:03 PM