HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Nov 02, 2012, 12:21 AM
Grumpa Tom
Kmot's Avatar
United States, CA, Los Angeles
Joined Sep 2003
23,327 Posts
Help!
OT: Need browser help for viewing pics on RCG

woodybob tipped us off to the fact that we can clink on a 'paperclip' icon and that will open up all the photos in a thread at one time on a full page.

I tried it, and just got a single photo. Just like when you click on a photo inside a post, and from there you can go to the next photo in line, etc. Bummer. I wanna see the big picture!

I use Chrome as my browser.

So I tried it instead, using Internet Explorer as the browser. Bingo! It worked. I got the big picture.

I mentioned this to woodybob, and I figured he used IE. He said 'nope', I use Chrome!

So beats me what is up with MY version of Chrome!

But I checked out the links, when clicking on the paperclip in both my Chrome and IE browsers. And they are of course different. And here is an interesting tidbit: if I paste the link I got from IE, into my Chrome browser, I get the full, big picture page.

So then, here is my question and request for HELP:

How can I make Chrome find the same link that Internet Explorer finds when placing the mouse cursor on the paperlip?
Kmot is offline Find More Posts by Kmot
Reply With Quote
Sign up now
to remove ads between posts
Old Nov 02, 2012, 05:50 AM
Registered User
pops52's Avatar
United States, OH, Richfield
Joined Aug 2007
1,218 Posts
Hmm..Great tip from Woodybob.

I'm seeing all of them with Chrome version 22.1229.94 m
pops52 is offline Find More Posts by pops52
Reply With Quote
Old Nov 02, 2012, 01:00 PM
Grumpa Tom
Kmot's Avatar
United States, CA, Los Angeles
Joined Sep 2003
23,327 Posts
Quote:
Originally Posted by pops52 View Post

I'm seeing all of them with Chrome version 22.1229.94 m
AAAAAHHHHHHH!!!!!!!!!


Kmot is offline Find More Posts by Kmot
Reply With Quote
Old Nov 02, 2012, 01:34 PM
Mopar Musclecar fanatic
xx29l9's Avatar
Oregon
Joined Oct 2008
768 Posts
Sorry Tom...Chrome works great for me too.

Version 22.0.1229.94 m

Bob
xx29l9 is offline Find More Posts by xx29l9
Reply With Quote
Old Nov 02, 2012, 03:38 PM
Grumpa Tom
Kmot's Avatar
United States, CA, Los Angeles
Joined Sep 2003
23,327 Posts
sigh.....
Kmot is offline Find More Posts by Kmot
Reply With Quote
Old Nov 04, 2012, 01:09 PM
Registered User
CaptCB's Avatar
United States, CA, Orange County
Joined Aug 2011
2,087 Posts
Tom

As with posting photo's, those of us with the older software programs, probably cannot do it. When I posted all the regatta photo's, I had to do it one/six, at a time. IF, I had a current software program, I could have loaded them 15, at a time. Just my best guess. Charlie
CaptCB is offline Find More Posts by CaptCB
Reply With Quote
Old Nov 05, 2012, 05:59 AM
Registered User
pops52's Avatar
United States, OH, Richfield
Joined Aug 2007
1,218 Posts
Tom,

I wonder if there is something turned off in the preferences or advanced preferences?
pops52 is offline Find More Posts by pops52
Reply With Quote
Old Nov 05, 2012, 11:15 AM
Grumpa Tom
Kmot's Avatar
United States, CA, Los Angeles
Joined Sep 2003
23,327 Posts
I have checked those Pop's. I have turned things both on and off. No luck.

I then thought it might have something to do with my using the "Fluid" version of RCG. So I switched back to the default version, and got the same results.

It is probably something simple, as you guys with Chrome have it working properly. I am not sure what to try next. Could it be ad blocking? Or popup blocking?
Kmot is offline Find More Posts by Kmot
Reply With Quote
Old Nov 05, 2012, 01:45 PM
Registered User
Netherlands
Joined Aug 2008
248 Posts
I am running the classic view in ubuntu, chrome Version 22.0.1229.94. Thanks for the tip, It works (Sorry Tom)
NielsdB is offline Find More Posts by NielsdB
Reply With Quote
Old Nov 05, 2012, 04:07 PM
Grumpa Tom
Kmot's Avatar
United States, CA, Los Angeles
Joined Sep 2003
23,327 Posts
I turned off ad blocking and it made no difference. My pop up blocker is already turned off.
Kmot is offline Find More Posts by Kmot
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion 40 views no replies..i have tried fixing problem..need help kushal_22 Beginner Training Area (Heli-Electric) 12 Oct 30, 2012 10:45 AM
Discussion OT, for those still on the fence about GoPro cams for your FPV needs. bgnome Dock Talk 9 Sep 19, 2012 12:59 PM
Discussion I rewound the c05 but need some help on the results. PiCS mescalinedream Electric Motor Design and Construction 7 Apr 26, 2012 04:53 PM
Poll OT- How often do you get on RCG??? simo10 Electric Plane Talk 29 Apr 24, 2010 08:49 PM
Discussion resizing pic's for display on RCG ericthetree Chit Chat 2 Feb 18, 2009 06:17 AM