HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Oct 17, 2012, 11:46 AM
Gravity gets me down.
helicow's Avatar
USA, FL, Brooksville
Joined Jan 2008
1,407 Posts
Suggestion
Mark Forum Read - dones not change fonts correctly

In the Aircraft - Electric - Power Systems (FS/W) thread, when marking the thread read, the Plus entries' fonts are not changed as they are in other FS/W threads.

Basically they continue to have a bolder font.

Regards
Bob
helicow is online now Find More Posts by helicow
Reply With Quote
Sign up now
to remove ads between posts
Old Oct 17, 2012, 12:44 PM
Registered User
awagar's Avatar
Joined Apr 2012
811 Posts
We will look into this, thanks for the feedback!
awagar is offline Find More Posts by awagar
Reply With Quote
Old Oct 17, 2012, 02:06 PM
Gravity gets me down.
helicow's Avatar
USA, FL, Brooksville
Joined Jan 2008
1,407 Posts
No problem - I am starting to see this in other FS/W threads. Makes it a little difficult to tell if it has been seen or not.

Thanks for checking into it.
helicow is online now Find More Posts by helicow
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Suggestion Forums not automatically marked as "Read" 2112 Site Suggestions / Complaints 4 Jun 29, 2010 04:09 AM
Help! Logger not reading correctly? beans07 Eagle Tree Systems 1 Apr 24, 2010 06:37 PM
Suggestion Mark Forums Read - need to confirm (NOT) VasMan Site Suggestions / Complaints 0 Jan 23, 2010 11:22 AM
Suggestion Forums Marked as Read - why the change for the worst??? GBR2 Site Suggestions / Complaints 1 Nov 10, 2009 07:05 AM
Mark all forums read not working! boomerace Site Chat 5 Mar 29, 2002 12:49 PM