Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old Oct 08, 2012, 02:11 PM
Registered User
Tucson, Az
Joined Feb 2007
6,534 Posts
Discussion
Tmart/ Ladybird V1 died in flight !!

I have had this less than a couple of weeks and less than one minute into flight bird just stops flying. Battery is fresh and no lights on at all. Tried another battery and nada. I bought this from Tmart and it was sent from China. Real bumbed about this as I am fan of Walkrea. My other l/bird is fine as also Y-6. This has never been crashed or misused, only flown off my queen sized bed. Not a mark on it. Anybody just have one srop flying and then nothing. I have extra new batteries and rechecked to no avail. I never fly back to back as I fly several different birds at a time. Motos/ frame etc have no damage , hey its new and doa right now. Does Walkrea have a support center?? Feeling bad as I love flying this bird.
dankar04 is online now Find More Posts by dankar04
Reply With Quote
Sign up now
to remove ads between posts
Old Oct 08, 2012, 03:17 PM
The flightless bird
jameschen072's Avatar
Joined Aug 2004
2,280 Posts
Check the battery wire on the rx to see if it has come loose. Some of my boards have had the same symptoms as you described and were all due to weak points at the root of the battery wire where it connects to the pcb. If so, cut the wire and solder it to the bottom of the board (make sure the polarity is right) and you should be able to fly her again. Good luck!
jameschen072 is offline Find More Posts by jameschen072
RCG Plus Member
Old Oct 08, 2012, 04:05 PM
Sir Crashalot
stonecutter's Avatar
Joined Oct 2011
2,212 Posts
danker04, I would try james' suggestion, but I would take photos, videos, or whatever to document the defect first before attempting your own repair. I assume you'd already contacted tmart? I seriously doubt you can get any help from Walkera.
stonecutter is online now Find More Posts by stonecutter
Reply With Quote
Old Oct 08, 2012, 04:18 PM
Registered User
Tucson, Az
Joined Feb 2007
6,534 Posts
Thanks guys, I don'y expect much reply from T-mart. It was a little weird at startup. Seemed to have a little trouble binding as before. I have both l/birds and y-6 bound to Devo 7 as 2402D is fine but Devo 7 real smooth. My problem is no camrea. I have changed out tail motors on a few birds..we will see. Darn thing flys so sweet. I have extra batteries and rotate all three and have a good time. .
dankar04 is online now Find More Posts by dankar04
Reply With Quote
Old Oct 16, 2012, 01:43 PM
Registered User
Tucson, Az
Joined Feb 2007
6,534 Posts
T-mart has replied and asked if I want refund/ or replacement. I chose replacement as these are really amazing flyers. Real joy to fly Connection to board looks good, and assuming its the connector. I don't want to cut or modify anything till I get a solid answer. I miss flying it. I have another but was flying both with Y-6 and the U816 just for fun.
dankar04 is online now Find More Posts by dankar04
Reply With Quote
Old Oct 16, 2012, 02:21 PM
Sir Crashalot
stonecutter's Avatar
Joined Oct 2011
2,212 Posts
Good to hear t-mart stands behind what they sell.
stonecutter is online now Find More Posts by stonecutter
Reply With Quote
Old Nov 04, 2012, 05:57 AM
Quad guys are 4x the fun :)
BD Murdock's Avatar
United States, CO, Longmont
Joined Mar 2012
833 Posts
Quote:
Originally Posted by dankar04 View Post
T-mart has replied and asked if I want refund/ or replacement. I chose replacement as these are really amazing flyers. Real joy to fly Connection to board looks good, and assuming its the connector. I don't want to cut or modify anything till I get a solid answer. I miss flying it. I have another but was flying both with Y-6 and the U816 just for fun.
So what's the update news? All's well again I hope.
BD Murdock is offline Find More Posts by BD Murdock
Reply With Quote
Old Nov 04, 2012, 08:40 AM
Registered User
Tucson, Az
Joined Feb 2007
6,534 Posts
Quote:
Originally Posted by BD Murdock View Post
So what's the update news? All's well again I hope.
I have not recieved anything yet. They sent email that items was out of stock. Checked my account with them and its not listed ?? I don't know but not very happy. It may work out and just needs time. Solder joints look fine but I can not do any work till I find out from T-mart. I'm very careful with my stuff and did not buy this to have it sit in a box. Emailing Walkrea is a joke. Shame as my other V1/V2/Y-6 all fly great. V1 Ladybird is a wonderful flying quad thats why I bought this. So now I'm in a holding pattern on this issue?
dankar04 is online now Find More Posts by dankar04
Reply With Quote
Old Nov 05, 2012, 09:40 AM
Registered User
Tucson, Az
Joined Feb 2007
6,534 Posts
Update, sent T-mart email and got reply. Now they send electronic shipping label to return item. Took them 3 weeks to let me know and they want a vidieo of problem. All vids in world will not show problem. So if I send it back takes who knows how long, then wait again .It could be months. I hope its just conector and will replave that. If its board either get a V1 or V2 or use this for parts. I will use T-mart for small items and done with them on more $$ items. Another online/ take your money and good bye !!. If Xheli/Club heli/heli direct/Wow don;'t have it I don't buy it. Bang good has been good so far/ Ali express has been ok just takes time. If this L/B is only used for parts still not in hole for to much. Wish me luck that when change conector she lites up .
dankar04 is online now Find More Posts by dankar04
Reply With Quote
Old Nov 05, 2012, 05:16 PM
Registered User
Tucson, Az
Joined Feb 2007
6,534 Posts
I bit the bullet and changed out power cable. Testing showed it would lite up. It bound to TX then went out again. I was very careful and moved wires around and came on again, but as soon as you move wire out it goes. Solder is solid and ?? I waited three weeks to get it. Then three weeks before got a reply that made sence. Now they want me to mail it back. Then who knows if and when I will see it again.....> what a bumer. They might say you messed it up by replacing cable, but I did a nice clean job and it worked for a short time. Or use it for parts, or return it and hope for the best. Fine flyers and others no problem.
dankar04 is online now Find More Posts by dankar04
Reply With Quote
Old Nov 05, 2012, 07:13 PM
Sir Crashalot
stonecutter's Avatar
Joined Oct 2011
2,212 Posts
Does it really take them 3 weeks to respond to your email? If affirmative, then I'd forget about any help from them. Keep it for parts. If they do respond reasonably promptly (next day), I would ask them what prove they want (you already mentioned video, but ask them what they are looking for in the video) that you got a defective item. Finally, you can ask to correspond with a supervisor (if there is such a person over there), or another CS rep.
stonecutter is online now Find More Posts by stonecutter
Reply With Quote
Old Nov 17, 2012, 12:24 PM
Registered User
Tucson, Az
Joined Feb 2007
6,534 Posts
Update Ladybird bnf was just sent back to T-mart. So far they have been good and when[if] they replace it all will be well. My others are doing fine. I fly V2/ V1 back to back and there is a difference. They both out class all the clones. .That said the V929 with T9X is a nice flyer. I got my T9X from H/King shipped to my door for $79.00, folks get one if you fly WL toys helis/Quads or other RC craft. You can get Module that makes it DSM capable.
dankar04 is online now Find More Posts by dankar04
Reply With Quote
Old Nov 21, 2012, 03:36 PM
Registered User
Tucson, Az
Joined Feb 2007
6,534 Posts
L/B V1 was mailed back to T-mart and no reply yet. Hope they come through ......> miss flying little bird.

I have since recieved email that they recieved L/B, but are out of stock. I told them just want it replaced and no rush.
dankar04 is online now Find More Posts by dankar04
Last edited by dankar04; Nov 23, 2012 at 09:32 PM. Reason: updated
Reply With Quote
Old Nov 25, 2012, 11:51 PM
Registered User
Joined Aug 2012
40 Posts
please give me your orderID.i will help you solve question soon.let me know soon.
Quote:
Originally Posted by dankar04 View Post
L/B V1 was mailed back to T-mart and no reply yet. Hope they come through ......> miss flying little bird.

I have since recieved email that they recieved L/B, but are out of stock. I told them just want it replaced and no rush.
sarivaly is offline Find More Posts by sarivaly
Site Sponsor
Reply With Quote
Old Nov 26, 2012, 12:14 AM
aka beerassassin
flying toaster's Avatar
Joined Dec 2009
423 Posts
I had this issue today out flying! everything was going fine, I landed, switched batteries and then nothing. dead. I immediatey suspected the battery wires on the rx. even though the wire casing was intact, I could tell the red wire was broken where it connects to the board. the flimsy battery wires were one of the first things I noticed with the LB, along with some gooey adhesive aimed at protecting the connection to the board. I pulled off the goo and removed the broken piece, and re soldered the wire. it's a little shorter now, but it works.

maybe now I'll be a little more careful!
flying toaster is offline Find More Posts by flying toaster
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product CRIUS ALL IN ONE PRO v1.0 Multi Rotor Flight Controller mealie Multirotor Electronics 7857 Jul 24, 2014 10:19 AM
New Product Spektrum DSM2 ladybird v1/v2 & 939 flight control board discussion jlcamp7 Mini Multirotors 373 Jul 08, 2014 01:29 AM
Discussion CRIUS ALL IN ONE PRO v1.0 Multi Rotor Flight Controller manjula.ala Multirotor Electronics 11 Nov 26, 2012 03:20 AM
Discussion DLE dies in flight Fokker DII Engines 22 Aug 27, 2012 02:22 PM