HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Oct 07, 2012, 11:46 PM
Registered User
Joined Oct 2012
5 Posts
Discussion
Marui Samurai drive slipping question

Hi, I have an old Marui Samurai that I have resurrected after sitting in a cupboard for 20+ years. Ended up fitting a new ESC and converted it to LiPo. It was going along ok but recently has developed an issue whereby it seems to slip (mild/moderate stuttering) when going in forward gear, yet works fine in reverse.

A guy at a hobby shop was implying that it was something inside the main gearbox whereas I thought it would be related to the front gear box. The chain had plenty of tension. Can anyone suggest where I might focus given the (somewhat vague!) description of the issue?

Cheers,
Mike
michaelv976 is offline Find More Posts by michaelv976
Reply With Quote
Sign up now
to remove ads between posts
Old Oct 08, 2012, 12:18 AM
why am i here???????
United States, OR, Oregon City
Joined Mar 2009
714 Posts
from what you are saying with the chain still having good tension it would tell me that the gear on the chain in teh fron might be rounded off so it slips even with the correct tension on the chain.
traxxas13 is offline Find More Posts by traxxas13
Reply With Quote
Old Oct 08, 2012, 12:34 AM
Did you check the FAQ already?
SoloProFan's Avatar
The Netherlands
Joined Jul 2010
12,513 Posts
Though Marui had some decent design for that time, I wonder if the drive trains can handle lipo power. If I recall well from building my Ninja, the gears are mostly plastic. You might also have stripped or worn front differential.
SoloProFan is offline Find More Posts by SoloProFan
RCG Plus Member
Old Oct 08, 2012, 02:27 AM
why am i here???????
United States, OR, Oregon City
Joined Mar 2009
714 Posts
if posible i would replace the gear that is stripped and put a brushed motor on it if the esc will take it and then run lipo. not nearly as much power and can use lipo's
traxxas13 is offline Find More Posts by traxxas13
Reply With Quote
Old Oct 08, 2012, 04:43 PM
Registered User
Joined Oct 2012
5 Posts
Yes the gears are plastic. I did wonder whether it would be safe to upgrade. I'm still running the mid 80's Technigold motor on it, not the stock RS540 motor that came with it. One thing that stopped me using it back then was I stripped the first plastic gear that comes into contact with the metal pinion gear, possibly because the motor was not fixed close enough to get a good meshing of gears. I've since replaced this part.

So possibly the actual gear that the chain passes over as opposed to the cogs in the front diff? The thing is, if indeed some gear has been stripped or rounded off, why would it work fine in reverse? Perhaps because most of the driving is done in forward and it's been worn in that direction much more?
michaelv976 is offline Find More Posts by michaelv976
Last edited by michaelv976; Oct 08, 2012 at 05:06 PM.
Reply With Quote
Old Oct 08, 2012, 05:05 PM
Registered User
Joined Oct 2012
5 Posts
Edit: Attached is a pic of the front (attached to diff) and rear chain cogs. Doesn't appear to be uneven wearing that would indicate why forward slips and reverse doesn't.
michaelv976 is offline Find More Posts by michaelv976
Reply With Quote
Old Oct 08, 2012, 08:33 PM
Registered User
wparsons's Avatar
Canada, ON, Markham
Joined Aug 2008
8,819 Posts
Is the front diff a one way?
wparsons is offline Find More Posts by wparsons
Reply With Quote
Old Oct 09, 2012, 08:39 AM
Registered User
Joined Oct 2012
5 Posts
Doesn't appear to be but I could be wrong
michaelv976 is offline Find More Posts by michaelv976
Reply With Quote
Old Oct 11, 2012, 12:17 AM
Did you check the FAQ already?
SoloProFan's Avatar
The Netherlands
Joined Jul 2010
12,513 Posts
Do you still have the issue if you convert it to rear wheel drive only? That would rule out the chain and front diff. And sure the stuttering isn't the motor or speed control?
SoloProFan is offline Find More Posts by SoloProFan
RCG Plus Member
Old Oct 11, 2012, 02:33 AM
Registered User
DezertRangerN8's Avatar
Joined Aug 2012
62 Posts
Quote:
Originally Posted by SoloProFan View Post
Do you still have the issue if you convert it to rear wheel drive only? That would rule out the chain and front diff. And sure the stuttering isn't the motor or speed control?
That's a good idea. Take out the axles and try it.
DezertRangerN8 is offline Find More Posts by DezertRangerN8
Reply With Quote
Old Oct 12, 2012, 10:09 PM
Registered User
Joined Oct 2012
5 Posts
Quote:
Originally Posted by SoloProFan View Post
Do you still have the issue if you convert it to rear wheel drive only? That would rule out the chain and front diff. And sure the stuttering isn't the motor or speed control?
I'm pretty sure I did try that (the car has been in pieces for a few weeks now so can't check it right away) and seem to recall it still being an issue, but will double check.

How would the ESC or motor be causing the problem? The new ESC is a Novatech RTR-14 B4219 and the motor an old Tamiya Technigold RX-540VZ
michaelv976 is offline Find More Posts by michaelv976
Reply With Quote
Old Oct 14, 2012, 11:20 AM
Did you check the FAQ already?
SoloProFan's Avatar
The Netherlands
Joined Jul 2010
12,513 Posts
Bad connection or the ESC going into LiPo saver mode? Motor's brushes worn out? On motors with no seperate endbell the brushes are held to the commutator by blade springs.
SoloProFan is offline Find More Posts by SoloProFan
RCG Plus Member
Old Oct 15, 2012, 07:11 PM
Registered User
Joined Aug 2005
400 Posts
What kind of lipo do u have u might have coging even new cars cog if u don't have enough power to the motor
yamar6 is offline Find More Posts by yamar6
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Sold Vintage marui samurai huge parts lot topforce Cars - Cars and Parts (FS/W) 3 May 14, 2008 09:27 AM
Sold marui samurai topforce Cars - Cars and Parts (FS/W) 0 May 14, 2008 09:11 AM
Sold Marui Samurai Parts Lot restore project topforce Cars - Cars and Parts (FS/W) 1 Jun 25, 2007 09:15 AM
Slipping Hyper drive Orion_V Electric Heli Talk 11 Jul 21, 2005 04:02 PM
slipping tail drive pulley gregh Micro Helis 0 May 09, 2005 10:30 PM