SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Nov 19, 2012, 07:45 PM
Registered User
OnceAFly's Avatar
Singapore, Singapore
Joined Oct 2011
847 Posts
I got mine fly perfectly It is so nice that I don't even do any fancy stuff on it Just pure flying around in my room, I'll do fancy stuff using my LB V1 And I'll do the smd LED on it soon!
OnceAFly is offline Find More Posts by OnceAFly
Reply With Quote
Sign up now
to remove ads between posts
Old Nov 19, 2012, 09:15 PM
Registered User
OnceAFly's Avatar
Singapore, Singapore
Joined Oct 2011
847 Posts
Ok here is my Led mod!
OnceAFly is offline Find More Posts by OnceAFly
Reply With Quote
Old Nov 19, 2012, 09:27 PM
Hubsan X4 - H36 - V911
bangkomit's Avatar
Indonesia, Jakarta
Joined Oct 2012
1,142 Posts
that's cool.
would you please mention the led specs and how you installed them? also the images where you connect those leds.
thanks

Quote:
Originally Posted by OnceAFly View Post
Ok here is my Led mod!
bangkomit is offline Find More Posts by bangkomit
Reply With Quote
Old Nov 19, 2012, 09:27 PM
KDS450QS(ZYX4),V977,CX-20
FyreSG's Avatar
United States, CA, Monterey
Joined Apr 2012
4,790 Posts
Excellent work!
FyreSG is offline Find More Posts by FyreSG
Reply With Quote
Old Nov 19, 2012, 09:34 PM
MassiveOverkill's Avatar
United States, FL, Melbourne
Joined Feb 2011
4,971 Posts
That's the shiznet right thare
MassiveOverkill is online now Find More Posts by MassiveOverkill
Site Sponsor
Latest blog entry: RC Logger Eye One Xtreme
Reply With Quote
Old Nov 19, 2012, 09:48 PM
Registered User
United States, TN, Knoxville
Joined Jun 2012
554 Posts
Nice. LEDs make everything nicer.
variantman is offline Find More Posts by variantman
Reply With Quote
Old Nov 19, 2012, 09:55 PM
Registered User
OnceAFly's Avatar
Singapore, Singapore
Joined Oct 2011
847 Posts
Thanks for the nice comments there I well post my wiring later after work tonight. I'm using smd 0806 and magnet wire with 56ohm for brighter effect without burning out leds.
OnceAFly is offline Find More Posts by OnceAFly
Reply With Quote
Old Nov 20, 2012, 12:42 AM
Registered User
UK
Joined Jun 2010
51 Posts
Quote:
Originally Posted by OnceAFly View Post
Thanks for the nice comments there I well post my wiring later after work tonight. I'm using smd 0806 and magnet wire with 56ohm for brighter effect without burning out leds.
dont u have the light colours back to front?...just wondering why u put the red lights on front and white on back, thought it might be logical to do it the other way round
Potnoodleman is offline Find More Posts by Potnoodleman
Reply With Quote
Old Nov 20, 2012, 01:13 AM
KDS450QS(ZYX4),V977,CX-20
FyreSG's Avatar
United States, CA, Monterey
Joined Apr 2012
4,790 Posts
Quote:
Originally Posted by Potnoodleman View Post
dont u have the light colours back to front?...just wondering why u put the red lights on front and white on back, thought it might be logical to do it the other way round
Yes! For cars, we have white headlights and red rear lights.
FyreSG is offline Find More Posts by FyreSG
Reply With Quote
Old Nov 20, 2012, 01:53 AM
Registered User
OnceAFly's Avatar
Singapore, Singapore
Joined Oct 2011
847 Posts
Quote:
Originally Posted by Potnoodleman View Post
dont u have the light colours back to front?...just wondering why u put the red lights on front and white on back, thought it might be logical to do it the other way round
Yes thats what i normally do But i have too many of my micro quad having it red at the back so i would like this to be difference and see what happen during flights.
OnceAFly is offline Find More Posts by OnceAFly
Reply With Quote
Old Nov 20, 2012, 03:21 AM
Ain't crashing often anymore
mikefromgermany's Avatar
Germany, Berlin
Joined Jun 2012
3,270 Posts
Quote:
Originally Posted by OnceAFly View Post
Ok here is my Led mod!
Nice Job!

Got sth similar in mind - I just want to hook the led to the blue LED's signals (using someting like transistors).
Has anybody a clue how to hook that up?

-mike-

P.S.
Ready for battle
mikefromgermany is online now Find More Posts by mikefromgermany
RCG Plus Member
Last edited by mikefromgermany; Nov 20, 2012 at 04:36 AM.
Reply With Quote
Old Nov 20, 2012, 04:42 AM
Registered User
United States, CA, Westminster
Joined Nov 2012
42 Posts
Thanks for the help from those that responded to my motor friction problem. From what I've learned. After a crash that impacts the top of the propeller (or when your Hubsan lands upside down), should a motor become damaged (spinning slower that the others, causing problems with flight), pressing the propeller back in and pulling it off repeatedly, until you can flick the propeller and see that it spins freely at the same rate as the others. Since that fixed my problem a few times. It's a good enough temporary solution, until motor replacements come in.
tank9 is offline Find More Posts by tank9
Reply With Quote
Old Nov 20, 2012, 05:28 AM
Registered User
OnceAFly's Avatar
Singapore, Singapore
Joined Oct 2011
847 Posts
Here are some pic for the position of smd leds mounted on my X4. I tap the power from battery, directly on the control baord positive and negative where it goes to the battery plug. I use double sided tape to hold the leds so it can be remove easily if needed.

OnceAFly is offline Find More Posts by OnceAFly
Reply With Quote
Old Nov 20, 2012, 05:29 AM
Tri-Quad-Hexa-Octo-copters!!
United States, TX, San Antonio
Joined Feb 2007
14,461 Posts
Hubsan X4 Tx throttle goes from "0" immediately to full "100"

Gents,
Has anyone had an issue with multiple X4s where when you use the same older Tx and bind with the older(2-3 month) X4 it works fine and then when you bind the older Tx with the newer X4 and the throttle goes from "0" to immediate full throttle "100" as soon as you start moving the throttle up?

I also found that:
- When you go back and bind the older Tx to the older X4 again the throttle works normally.
- If you use the newer Tx that came with the newer X4 the throttle will also work normally on the newer X4.
- If you use the newer Tx with the older X4 it will bind and the throttle also works normally.
- However then after binding the older X4 with the newer Tx, and then going back to the older Tx with the older X4, the same "0" to "100" full throttle issue now also happens to the older X4 when paired to the older Tx. So now the newer Tx is the only one that works for the older and newer X4.

It is a a weird and perhaps isolated issue, but thought I'd post in case anyone else comes across it. It could be a huge coincidence that my older problem-free Tx just took this particular time to fail. Or it could be something in the bind that changes the Tx throttle range.

There is no obvious way to reset the Tx or X4 bind like some other models. I have emailed Hubsan on this too.

At this time both the older and newer X4's are flying fine and have the same good performance with the newer Tx. But the older Tx is useless because of the throttle going from "0" immediately to full "100" now on both older and newer X4s.

Cheers,
Jim
Quadrocopter and Tricopter Info Mega Link Index
jesolins is offline Find More Posts by jesolins
Reply With Quote
Old Nov 20, 2012, 06:47 AM
Registered User
Joined Jul 2012
442 Posts
Quote:
Originally Posted by OnceAFly View Post
Here are some pic for the position of smd leds mounted on my X4. I tap the power from battery, directly on the control baord positive and negative where it goes to the battery plug. I use double sided tape to hold the leds so it can be remove easily if needed.

Are there no problems with thos wires without plastic? Are they insulated?
I'm asking because I bought these for v929 http://www.banggood.com/Wholesale-4-...r-p-51434.html and they have same wires.
Thanks.
Soul Reaver is offline Find More Posts by Soul Reaver
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion The Hubsan X4 youxif Multirotor Talk 55 Jan 31, 2014 09:21 AM
Discussion Hubsan x4 6axis scousethief Mini Multirotors 295 Jun 21, 2013 07:22 AM
Discussion Hubsan X4 Mini Quad dc9guy Mini Multirotors 32 Feb 04, 2013 10:14 PM
Discussion Hitec X4-80 eighty 4 port chager review search Timewarp Batteries and Chargers 4 Jun 22, 2012 04:20 PM