Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old Feb 11, 2013, 10:03 PM
Hubsan X4 - H36 - V911
bangkomit's Avatar
Indonesia, Jakarta
Joined Oct 2012
1,139 Posts
Quote:
Originally Posted by brianyi2006 View Post
Just wondering if anyone knows where to order hubsan x4 motors for cheap in the US?
try www.massiverc.com manage by MassiveOverkill

list of Hubsan X4/parts dealer: http://www.rcgroups.com/forums/showp...07&postcount=2
bangkomit is offline Find More Posts by bangkomit
Reply With Quote
Sign up now
to remove ads between posts
Old Feb 11, 2013, 11:21 PM
Registered User
Joined Feb 2013
12 Posts
Water spider landing gear

I used some small cable ties and it worked pretty well. It bounces nicely.

Ties are also protecting motor cables.
mirkot is offline Find More Posts by mirkot
Reply With Quote
Old Feb 11, 2013, 11:21 PM
Registered User
Joined Feb 2013
2 Posts
does anyone know where i can get a set of replacement transmitter stick ends? you know, like the fancy aluminum anodized ones they make for more expensive transmitters. i separated the end from the stick part and it looks non-standard . the stock plastic ones aren't grippy enough, my thumbs keep slipping off them.
Ides28 is offline Find More Posts by Ides28
Reply With Quote
Old Feb 12, 2013, 12:41 AM
We can rebuild it!
djdavies83's Avatar
United Kingdom, Wales, Swffryd
Joined Apr 2010
3,649 Posts
Quote:
Originally Posted by mirkot View Post
I used some small cable ties and it worked pretty well. It bounces nicely.

Ties are also protecting motor cables.
Cool, how did you attach them?

Your X4 has gone from looking like a little Frog to a water boatman...
Name: ImageUploadedByTapatalk1360651301.872910.jpg
Views: 144
Size: 9.7 KB
Description:
djdavies83 is online now Find More Posts by djdavies83
Reply With Quote
Old Feb 12, 2013, 12:50 AM
We can rebuild it!
djdavies83's Avatar
United Kingdom, Wales, Swffryd
Joined Apr 2010
3,649 Posts
Quote:
Originally Posted by Ides28 View Post
does anyone know where i can get a set of replacement transmitter stick ends? you know, like the fancy aluminum anodized ones they make for more expensive transmitters. i separated the end from the stick part and it looks non-standard . the stock plastic ones aren't grippy enough, my thumbs keep slipping off them.
I found these but I don't know if they will fit for you...
http://www.shop.aztechaeromodels.com...?categoryId=-1

One thing to maybe try is to fill the tips of your stock stick ends with a silicon sealant, you can use wet fingers to shape it into a dome, leave it set the required amount of time then you will have nicely "rubberised" stick tips.

I bought this and used it to make tires for a 1/87 scale Rc Mercedes Coach
Name: ImageUploadedByTapatalk1360651796.911594.jpg
Views: 84
Size: 9.4 KB
Description:
http://www.screwfix.com/p/no-nonsens...questid=857375

Has a good amount of grip to it.
djdavies83 is online now Find More Posts by djdavies83
Reply With Quote
Old Feb 12, 2013, 04:57 AM
Registered User
United Kingdom, England, Ware
Joined Aug 2012
169 Posts
Quote:
Originally Posted by Impakt View Post
Hello,

I'm new here. Received my Hubsan and read up all 164 Pages.
Love it, but I have the issue that I have to recalibrate and trim the Hubsan after every flight. Props spin freely. Is that normal?
I read that it should only be calibrated one time.

Thanks!
Impakt
Hi all the experts out there
Has anyone got an answer for Impakt as for no reason I have started getting the same problem .
Was no problem before and have checked all the obvious like fluff on spindles,loose props etc .
Once going through all the motions is perfect again !

Cheers Jim
Jimob23 is offline Find More Posts by Jimob23
Reply With Quote
Old Feb 12, 2013, 05:17 AM
Tri-Quad-Hexa-Octo-copters!!
United States, TX, San Antonio
Joined Feb 2007
14,454 Posts
Hi Jim,
Is this happening with at known good lipo? I have seen this happen with worn out lipos. I have not had to re calibrate in that case though. It just required constant trimming as the lipo power gradually sagged. Normally I don't use more than 3-4 clicks of trim +/- throughout the whole lipo/flight. Unbalanced props and any extra vibrations from the arms that have not been tightened with an ET mod could contribute to what you Gents are seeing. Of course damaged or weak motors can cause those symptoms too. In that case the randomness can start when the motors heat up.
--Improving Hubsan X4 flight performance 101
Cheers,
Jim
Quadrocopter and Tricopter Info Mega Link Index
Quote:
Originally Posted by Jimob23 View Post
Hi all the experts out there
Has anyone got an answer for Impakt as for no reason I have started getting the same problem .
Was no problem before and have checked all the obvious like fluff on spindles,loose props etc .
Once going through all the motions is perfect again !

Cheers Jim
jesolins is offline Find More Posts by jesolins
Last edited by jesolins; Feb 12, 2013 at 05:23 AM.
Reply With Quote
Old Feb 12, 2013, 06:09 AM
Registered User
Joined Jan 2013
63 Posts
Thanks for the answer!
I have to trim immediatly after inserting a new lipo pack.
I checked the lipos. They are ok. Motors dont seem to heat up.
Maybe I have to change my props. I will also do the ET mod. Did not find some tape yet hehe.

Please let me know when you find a solution Jimbo23

Thanks!
Impakt
Impakt is offline Find More Posts by Impakt
Reply With Quote
Old Feb 12, 2013, 06:23 AM
Tri-Quad-Hexa-Octo-copters!!
United States, TX, San Antonio
Joined Feb 2007
14,454 Posts
Hi I,
Keep in mind that some minor 3-4 clicks of trimming will always be required as a lipo loses power over the flight time. Installing a new lipo after that will require you to re-trim. I always do 1 second hops and adjust trims as necessary when starting out a multicopter flight so it rises perfectly straight up with hover power. Then I adjust the trims from there through the flight as necessary as the lipo power depletes.
Cheers,
Jim
Quadrocopter and Tricopter Info Mega Link Index
Quote:
Originally Posted by Impakt View Post
Thanks for the answer!
I have to trim immediatly after inserting a new lipo pack.
I checked the lipos. They are ok. Motors dont seem to heat up.
Maybe I have to change my props. I will also do the ET mod. Did not find some tape yet hehe.

Please let me know when you find a solution Jimbo23

Thanks!
Impakt
jesolins is offline Find More Posts by jesolins
Reply With Quote
Old Feb 12, 2013, 06:50 AM
Registered User
Joined Jan 2013
63 Posts
Quote:
Originally Posted by jesolins View Post
Hi I,
Keep in mind that some minor 3-4 clicks of trimming will always be required as a lipo loses power over the flight time. Installing a new lipo after that will require you to re-trim. I always do 1 second hops and adjust trims as necessary when starting out a multicopter flight so it rises perfectly straight up with hover power. Then I adjust the trims from there through the flight as necessary as the lipo power depletes.
Cheers,
Jim
Quadrocopter and Tricopter Info Mega Link Index
Hi jesolins,

thank you for the information. After hearing that it sounds that my Hubsan is doing the same.
I was irritated because I read from some people that once calibrated correctly it is not necessary to trim till you damage something.
But now I understand..

Thanks!
Impakt
Impakt is offline Find More Posts by Impakt
Reply With Quote
Old Feb 12, 2013, 07:34 AM
Registered User
United Kingdom, England, Ware
Joined Aug 2012
169 Posts
Quote:
Originally Posted by Impakt View Post
Hi jesolins,

thank you for the information. After hearing that it sounds that my Hubsan is doing the same.
I was irritated because I read from some people that once calibrated correctly it is not necessary to trim till you damage something.
But now I understand..

Thanks!
Impakt
Thanks Jim
It turned out to be a duff battery exactly as you suggested

Impakt
If you are going the same learning curve as I am don't make the mistake of trying to trim it out in a confined space
I found with a bit of breathing space I could get it trimmed and then play around compared to bashing into furniture etc

Cheers Jim
Jimob23 is offline Find More Posts by Jimob23
Reply With Quote
Old Feb 12, 2013, 08:15 AM
Registered User
Joined Jan 2013
63 Posts
Quote:
Originally Posted by Jimob23 View Post
Thanks Jim
It turned out to be a duff battery exactly as you suggested

Impakt
If you are going the same learning curve as I am don't make the mistake of trying to trim it out in a confined space
I found with a bit of breathing space I could get it trimmed and then play around compared to bashing into furniture etc

Cheers Jim
Nice to hear that you solved your problem
Yeah, that's a good advice, experienced it too. Playing with it in a bigger room can be so relaxing and much more fun.

Cheers,
Impakt
Impakt is offline Find More Posts by Impakt
Reply With Quote
Old Feb 12, 2013, 09:05 AM
Eye to the sky!
jason4207's Avatar
United States, NC, Concord
Joined Dec 2012
1,373 Posts
Quote:
Originally Posted by brianyi2006 View Post
Just wondering if anyone knows where to order hubsan x4 motors for cheap in the US?
MassiveRC is out of bare motors, but I ordered some HJ997 legs:

http://www.massiverc.com/PrestaShop/...white-led.html

I'm going to harvest the motor out of it and also harvest the LED. That link is for a CW (red/blue wire) motor and white LED. Choices are CW or CCW and red/blue-blinking LED or white LED depending on which arm you buy. $5 isn't bad considering my LHS charges $10 for a SQ1 leg and that has no LED.

I also got some V202 props with built-in motor protectors ordered as well. They come in green, orange, and black.

http://www.massiverc.com/PrestaShop/...n-2-cwccw.html

And don't forget the rubber feet if you don't have any yet:

http://www.massiverc.com/PrestaShop/...rotectors.html
jason4207 is offline Find More Posts by jason4207
Reply With Quote
Old Feb 12, 2013, 09:25 AM
Just above a newb
Wrathchild's Avatar
Fort Mill, SC
Joined Sep 2007
756 Posts
Mine arrived yesterday and I was VERY happily surprised at the performance. There does seem to be a slight lag between input and reaction with sharp maneuvers - is that normal?

It's something that can be adjusted for by flying ahead a bit but in small quarters it makes it interesting.
Wrathchild is offline Find More Posts by Wrathchild
Reply With Quote
Old Feb 12, 2013, 09:29 AM
Registered User
BadBert's Avatar
Nederland, Noord-Brabant, Hoogerheide
Joined Mar 2007
529 Posts
on normal rates, the sticks don't do so much around the middle, set the rates a bit higher, and you will notice they respond faster
BadBert is offline Find More Posts by BadBert
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion The Hubsan X4 youxif Multirotor Talk 55 Jan 31, 2014 09:21 AM
Discussion Hubsan x4 6axis scousethief Mini Multirotors 295 Jun 21, 2013 07:22 AM
Discussion Hubsan X4 Mini Quad dc9guy Mini Multirotors 32 Feb 04, 2013 10:14 PM
Discussion Hitec X4-80 eighty 4 port chager review search Timewarp Batteries and Chargers 4 Jun 22, 2012 04:20 PM