HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Oct 02, 2012, 05:15 PM
Multi rotors=No Paycheck left
SDSURFnGLIDE's Avatar
United States, CA, San Diego
Joined Apr 2011
3,437 Posts
ok so you have it set up as X-quad...is the naza oriented on the frame such that the motor ports are facing the right direction? Meaning the FC is pointed between arm 1 and 2?

Sorry if this sound redundant but you would be surprised at how many people mount the Naza backwards, sideways and so on....simple mistake to make but we need to rule everything out you know?
SDSURFnGLIDE is offline Find More Posts by SDSURFnGLIDE
Reply With Quote
Sign up now
to remove ads between posts
Old Oct 08, 2012, 01:26 PM
Registered User
Canada, QC, Montreal
Joined Sep 2012
28 Posts
I'm sorry if it took time to reply but I was really busy with college exams..So yes I am sure that it's pointing in the right direction: the motor outputs are pointing to the front between m1 and m2. Right now I will run a few tests and will try to figure out the problem by looking at the way the led module blinks. It should be double-blinking to confirm that it's in atti mode. Just need to wait for my lipo to charge
BKool is offline Find More Posts by BKool
Reply With Quote
Old Oct 08, 2012, 01:28 PM
Multi rotors=No Paycheck left
SDSURFnGLIDE's Avatar
United States, CA, San Diego
Joined Apr 2011
3,437 Posts
Sure thing!! hopefully you can get this thing up and running in no time....
SDSURFnGLIDE is offline Find More Posts by SDSURFnGLIDE
Reply With Quote
Old Oct 08, 2012, 02:12 PM
Registered User
Joined May 2012
96 Posts
What motors and esc are you using I know this my sound a little patronising but check motor rotation direction and props I had a similar problem to you once actually check the switches on your transmitter so there's not a preset to different throttle mixes etc
Damuelson is offline Find More Posts by Damuelson
Reply With Quote
Old Oct 08, 2012, 08:59 PM
Registered User
Canada, QC, Montreal
Joined Sep 2012
28 Posts
escs: http://www.aliexpress.com/store/prod...370218217.html
motors:http://www.hobbyking.com/hobbyking/s...00kv_250w.html

All motors spin in the right direction and props are in correct places. There aren't any mixing switches...There's something the naza's led module is trying to tell when the throttle is all the way up. It just starts blinking really quickly red even though the battery is fully charged. This only happens when the props are on the motors. So basically when I remove all props and test it, the module's led double blinks in yellow the way it should confirming that it's in atti mode. I don't really know what the red blinking led would mean other than having a discharged battery. However mine is fully charged. The red light starts blinking only when I move the throttle stick more than 50% up which I did not do in the video above because I was afraid that it would break loose due to the extreme wobbling and cut me in half (lol)...So I know that you might think that those escs are not compatible with the naza but I've already flown a few times with those and did not have any issues. Is this possible that escs are compatible to the fc one day and the other no? I just don't understand what could of had happen to my quad to make it act this way...
BKool is offline Find More Posts by BKool
Reply With Quote
Old Oct 08, 2012, 09:26 PM
Multi rotors=No Paycheck left
SDSURFnGLIDE's Avatar
United States, CA, San Diego
Joined Apr 2011
3,437 Posts
So what changed between the time it worked and didn't work?
SDSURFnGLIDE is offline Find More Posts by SDSURFnGLIDE
Reply With Quote
Old Oct 08, 2012, 09:42 PM
Registered User
Canada, QC, Montreal
Joined Sep 2012
28 Posts
I decided to redo the power system to make it look a little cleaner. When everything was fine, I was using a power board to power everything but then decided to use the built-in power distribution system of the warthox frame I had. Then I began experiencing these issues so I just decided to redo the power system the exact same way it was before but it didn't do much because even if everything was identical, the quad would just lift up and move to one side without me controlling it. I also did a software upgrade after I finished rebuilding the power system... Maybe the software update made the escs incompatible to the naza but I'm not sure if it's possible...
BKool is offline Find More Posts by BKool
Reply With Quote
Old Oct 08, 2012, 09:52 PM
Multi rotors=No Paycheck left
SDSURFnGLIDE's Avatar
United States, CA, San Diego
Joined Apr 2011
3,437 Posts
Quote:
Originally Posted by BKool View Post
I decided to redo the power system to make it look a little cleaner. When everything was fine, I was using a power board to power everything but then decided to use the built-in power distribution system of the warthox frame I had. Then I began experiencing these issues so I just decided to redo the power system the exact same way it was before but it didn't do much because even if everything was identical, the quad would just lift up and move to one side without me controlling it. I also did a software upgrade after I finished rebuilding the power system... Maybe the software update made the escs incompatible to the naza but I'm not sure if it's possible...
Have you tried messing with the new motor slider section? Don't know what the official name is...
SDSURFnGLIDE is offline Find More Posts by SDSURFnGLIDE
Reply With Quote
Old Oct 08, 2012, 09:59 PM
Lee
ltimberl's Avatar
Joined Dec 2009
22 Posts
I see the motor mixer is set to low. Not sure what it should be with your motors, but most of us have it set to "reccomand". You may want to move it up and see if that helps.
ltimberl is offline Find More Posts by ltimberl
Reply With Quote
Old Oct 08, 2012, 10:23 PM
Multi rotors=No Paycheck left
SDSURFnGLIDE's Avatar
United States, CA, San Diego
Joined Apr 2011
3,437 Posts
Quote:
Originally Posted by ltimberl View Post
I see the motor mixer is set to low. Not sure what it should be with your motors, but most of us have it set to "reccomand". You may want to move it up and see if that helps.
^ yes this is what i was referring to
SDSURFnGLIDE is offline Find More Posts by SDSURFnGLIDE
Reply With Quote
Old Oct 08, 2012, 11:18 PM
Registered User
Canada, QC, Montreal
Joined Sep 2012
28 Posts
no it doesn't help at all. I tried every motor mixer and I decided to leave it at low just because the motors were spinning too fast...well I think that the only thing I could try at this point is change my escs and try some that have been tested and confirmed to work with the naza.
BKool is offline Find More Posts by BKool
Reply With Quote
Old Oct 08, 2012, 11:44 PM
Multi rotors=No Paycheck left
SDSURFnGLIDE's Avatar
United States, CA, San Diego
Joined Apr 2011
3,437 Posts
Quote:
Originally Posted by BKool View Post
no it doesn't help at all. I tried every motor mixer and I decided to leave it at low just because the motors were spinning too fast...well I think that the only thing I could try at this point is change my escs and try some that have been tested and confirmed to work with the naza.
Sorry dude...wish we could've helped you figure this out
SDSURFnGLIDE is offline Find More Posts by SDSURFnGLIDE
Reply With Quote
Old Oct 09, 2012, 11:56 AM
Registered User
Canada, QC, Montreal
Joined Sep 2012
28 Posts
I also posted this thread in the multirotor electronics section so more people could see it and there is a guy who told me that his friend experienced the same issue: It was flying great one day and the other it was having the same problem I have. The way they solved it was by setting the timing of each esc to the same because somehow they got all messed up. So basically all I have to do is set the timing on each of my escs to the same but the way I could set it is really unclear...So I'll just buy a set of 30amp turnigy plush escs with a programming card which should make it easier to set it all up.
Thanks for all your help!! this hobby is really great knowing that such great people are willing to spend their time to help someone else!
BKool is offline Find More Posts by BKool
Reply With Quote
Old Oct 09, 2012, 12:07 PM
Multi rotors=No Paycheck left
SDSURFnGLIDE's Avatar
United States, CA, San Diego
Joined Apr 2011
3,437 Posts
Quote:
Originally Posted by BKool View Post
I also posted this thread in the multirotor electronics section so more people could see it and there is a guy who told me that his friend experienced the same issue: It was flying great one day and the other it was having the same problem I have. The way they solved it was by setting the timing of each esc to the same because somehow they got all messed up. So basically all I have to do is set the timing on each of my escs to the same but the way I could set it is really unclear...So I'll just buy a set of 30amp turnigy plush escs with a programming card which should make it easier to set it all up.
Thanks for all your help!! this hobby is really great knowing that such great people are willing to spend their time to help someone else!
Do you know how to use your Tx to program the esc's? If so you could try it that way...i have always used a programming card so i couldnt help you out there...but there are plenty other people who can...might wanna try that first before spending extra money on new esc's....

To be honest...i would probably do the same thing you are doing...just get some new esc's and a programming card...just makes it easier...

But you are right about how helpful everyone is on here...ive done my fair share of asking questions and i have learned quite a bit too...still learning...

Well good luck and post up your results as soon as you get it working cause the naza is really fun to fly once you get it dialed in...i have 2 of them!!
SDSURFnGLIDE is offline Find More Posts by SDSURFnGLIDE
Reply With Quote
Old Oct 09, 2012, 01:18 PM
Registered User
Canada, QC, Montreal
Joined Sep 2012
28 Posts
I know how to use the tx to program my escs but the instructions my escs came with don't mention how I can change their timing whereas there's a timing option on the programming card (low, middle, high)...So i'll order those escs and sell mine to someone who can figure that out ...I'll post the results once I get everything working
BKool is offline Find More Posts by BKool
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Found DJI NAZA GPS Upgrade Module for the DJI Naza Flight Controller skyhulk Aircraft - Electric - Multirotor (FS/W) 10 Jul 20, 2012 09:47 PM
Found Looking for a used DJI NAZA Controller Techcoder Aircraft - Electric - Multirotor (FS/W) 0 Feb 10, 2012 10:15 AM
Discussion Has anyone tried the DJI naza controller babanan Multirotor Talk 3 Dec 11, 2011 04:05 AM