HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Sep 24, 2012, 09:01 PM
Registered User
Hong Kong
Joined Sep 2012
2 Posts
Discussion
Second Motor turns really slow after crash

Hey guys,

I'm new to the hobby and just got a Dynam PBY Catalina. On my first flying attempt the plane took off, immediately rolled to the right and fell top first into the water from about 2m or 3m height. Now that everything has dried and I was trying to asses the damage, it turns out that one of the motors won't really turn anymore. If I push the throttle all the way forward, the right motor runs at full speed, but the left runs so slow i can see the screw turning. (It's not really smooth, more like turn - turn - turn - turn, like something would block the motor).

Any ideas? Throttle control broken? The receiver seems to be fine, I packed it into a plastic back, so it didn't get any water in it. The wiring doesn't seem to be faulty either, the motor gets the signal, just doesn't turn.

I hope I can get it fixed without having to purchase new parts.

Thanks a lot.
mrgoodkat is offline Find More Posts by mrgoodkat
Reply With Quote
Sign up now
to remove ads between posts
Old Sep 25, 2012, 03:29 AM
Registered User
Eclipse_7's Avatar
United States, TX, Houston
Joined Nov 2003
1,486 Posts
Does the motor stop and start, or just pulsate? If its a rough start and stop motion you may be missing a phase on your motor.

You can do a bit more testing since it is a twin. Plug the suspect motor into the working ESC and test it. Then plug your working motor into your suspect ESC. That should isolate where the fault is.
Eclipse_7 is offline Find More Posts by Eclipse_7
Reply With Quote
Old Sep 25, 2012, 06:01 AM View Post
bunnyboy
A moderator felt this post violated the following rule: Off Topic Advertisement. Show it to me anyway.
Old Sep 25, 2012, 06:08 AM
Registered User
Hong Kong
Joined Sep 2012
2 Posts
Thank's Eclipse_7,
It's a pulsating start-stop motion.

I connected the motor to the other side and it works flawlessly with the other ESC.

When I start up the motors and turn the broken one by hand it turns over and runs normally, I can than just regulate thrust without problems. If I cut the power and restart it works as well most of the times, but sometimes it pulsates again.
Sometimes it works if I start with full throttle instead of increasing it slowly.

I checked all the connections on the ESC and the motor and couldn't find lose connections. Everything checks out fine.

The broken one get's way hotter than the working one, even if the motor turns over and runs normal. I hope there is a way to fix it, new ones seem to be quite pricey.
mrgoodkat is offline Find More Posts by mrgoodkat
Reply With Quote
Old Sep 25, 2012, 07:16 AM
Grumpy old git.. Who me?
JetPlaneFlyer's Avatar
Aberdeen
Joined Mar 2006
11,966 Posts
Quote:
Originally Posted by mrgoodkat View Post
I connected the motor to the other side and it works flawlessly with the other ESC.
Then there is your answer. If the suspect motor runs fine when you connect a different ESC then it must be the original ESC that's causing the problem. It's worth double checking that the solder joints on the three wires between ESC and motor are good and that the connectors are all making a nice tight connection. Also try the suspect ESC on the motor that runs ok.. if that motor then shows the problem then you can be 100% sure it's a bad ESC that's to blame.

ESC's are pretty cheap.

Steve

PS.. if you have not flown RC before you have the wrong model to learn on and you are almost sure to just keep on crashing. Get a trainer and find and experienced flyer to help you.

PPS.. if the motor doesnt spin when you power it up close the throttle immediatly. Trying to force a motor to start will very likely result in burning out the coils of the motor.. that's why it feels so hot.
JetPlaneFlyer is offline Find More Posts by JetPlaneFlyer
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! UMX stryker 180 loses throttle after a few seconds! mbsilvia Scratchbuilt Indoor and Micro Models 4 Sep 16, 2012 11:30 AM
Help! OSD Pro data disappears after few seconds guytzoler Eagle Tree Systems 8 Aug 20, 2012 06:18 PM
Discussion UM T-28 prop hard to turn after flight only Justin325 Scratchbuilt Indoor and Micro Models 11 Jun 20, 2012 06:58 PM
Discussion syma s107 not turning on after a few crashes lames Coaxial Helicopters 10 Feb 18, 2012 03:18 AM
What is the second best AP plane after the Slow Stick? crazy4rc Aerial Photography 15 Jul 23, 2004 10:24 AM