Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old Aug 24, 2012, 04:49 AM
Registered User
Brazil
Joined Feb 2011
2 Posts
Question
Problem with KK2.0 Board in Self-level mode

Hello,
I just got my KK2.0 ControlBoard. I have build my quadcopter but I have a problem.
In the Self-Level mode the Aileron and Elevator doesn't work, its just dead, it runs only when the Self-Level its off.

What can I do

Please somebody has a idea, what can I do?

Greetings Paulo
p.a.h. is offline Find More Posts by p.a.h.
Reply With Quote
Sign up now
to remove ads between posts
Old Aug 24, 2012, 05:30 AM
Registered User
Slovenia, Ljubljana
Joined Sep 2011
1,453 Posts
Quote:
Originally Posted by p.a.h. View Post
Hello,
I just got my KK2.0 ControlBoard. I have build my quadcopter but I have a problem.
In the Self-Level mode the Aileron and Elevator doesn't work, its just dead, it runs only when the Self-Level its off.

What can I do

Please somebody has a idea, what can I do?

Greetings Paulo
Upgrade board with v1.2 FW.
er9xuser is offline Find More Posts by er9xuser
Reply With Quote
Old Aug 24, 2012, 08:40 PM
Registered User
Brazil
Joined Feb 2011
2 Posts
Quote:
Originally Posted by er9xuser View Post
Upgrade board with v1.2 FW.
Ok thx, will try it
p.a.h. is offline Find More Posts by p.a.h.
Reply With Quote
Old Nov 16, 2013, 01:42 PM
Tempus Fugit
United Kingdom, England, Royston
Joined Jul 2013
434 Posts
Even better stick 1.6 on it
A130STB is offline Find More Posts by A130STB
RCG Plus Member
Old Nov 17, 2013, 03:45 AM
Registered User
onlyifamppowered's Avatar
brisbane
Joined Jul 2005
600 Posts
Yeah don't waste your time on 1.2. go 1.5 at least !
onlyifamppowered is offline Find More Posts by onlyifamppowered
Reply With Quote
Old Nov 19, 2013, 04:19 AM
Registered User
Slovenia, Ljubljana
Joined Sep 2011
1,453 Posts
1.6 is the latest and greatest.
er9xuser is offline Find More Posts by er9xuser
Reply With Quote
Old Dec 14, 2013, 11:02 PM
Registered User
Joined Dec 2013
8 Posts
Kk2 2board self level issue v1.6

Anybody can solve my problem on self level 1.6v kk2, receiver showing all 5ch working but when I switch aux doesn't response at all... Worked fine Om v1.2 , dx8 ar6200 6ch hobbyking x525 board.. Quarto esc,
Pemba is offline Find More Posts by Pemba
Reply With Quote
Old Dec 16, 2013, 06:51 AM
Registered User
Slovenia, Ljubljana
Joined Sep 2011
1,453 Posts
Quote:
Originally Posted by Pemba View Post
Anybody can solve my problem on self level 1.6v kk2, receiver showing all 5ch working but when I switch aux doesn't response at all... Worked fine Om v1.2 , dx8 ar6200 6ch hobbyking x525 board.. Quarto esc,
Did you check you don't have channel 5 reversed?
er9xuser is offline Find More Posts by er9xuser
Reply With Quote
Old Dec 16, 2013, 12:31 PM
Registered User
TheKnightFerrin's Avatar
Oregon
Joined Jan 2011
102 Posts
Quote:
Originally Posted by Pemba View Post
Anybody can solve my problem on self level 1.6v kk2, receiver showing all 5ch working but when I switch aux doesn't response at all... Worked fine Om v1.2 , dx8 ar6200 6ch hobbyking x525 board.. Quarto esc,
Make sure (I think it's under misc settings) auto level is set to aux, not stick.
TheKnightFerrin is offline Find More Posts by TheKnightFerrin
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Hobbyking KK2.0 Multi-rotor LCD Flight Control Board MoRaLeSD Multirotor Talk 5 Apr 09, 2014 11:05 AM
Discussion Hobbyking KK2 board setup for gain and auto level with flight video hallstudio Multirotor Electronics 24 Feb 23, 2013 01:02 AM
Question V-Tail Quad copter with HK KK2.0 Multi-Rotor Control Board horst1903 Multirotor Electronics 3 Dec 16, 2012 11:14 AM
Discussion Multiwii 2.0 doesn't respond to roll/pitch in level mode rogue277 Multirotor Talk 2 May 18, 2012 02:24 PM