HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Aug 07, 2012, 10:57 AM
Registered User
Athens, Greece
Joined Oct 2010
37 Posts
Discussion
Quanum 2.4Ghz Transmitter - Problem - Please help!

Hi there all,

I am following the properly procedure to bind Quanum 2.4Ghz Telemetry System Tx-Rx but the Rx after the bind ends shows only "0,00V" while in connection and after that "No Signal!" without connection (shows like the bind get gone).

What is going wrong?
Can I recall the default settings?
Is there any service for this device?

Please help

Regards,
Teo
0 teo is offline Find More Posts by 0 teo
Reply With Quote
Sign up now
to remove ads between posts
Old Aug 21, 2012, 11:17 AM
Registered User
Joined Aug 2012
1 Posts
Im having the same problem..I think the tx emisor is damaged.Im considering buying a new one, but it is expensive (29 $ in hobbyking) and im not sure if they are compatible (different firmware versions).
ferdiii is offline Find More Posts by ferdiii
Reply With Quote
Old Aug 21, 2012, 12:10 PM
-----
Woodstock 1's Avatar
Ireland, County Kerry, Kerry
Joined Dec 2005
6,958 Posts
.....
Woodstock 1 is online now Find More Posts by Woodstock 1
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Wanted Quanum Transmitter V 2.2 kdahlhaus Aircraft - General - Radio Equipment (FS/W) 2 Apr 19, 2012 10:13 PM
Discussion New on 2.4Ghz; strange problems...help? sammy Radios 3 Mar 11, 2012 10:11 PM
Sold New Sealed - Quanum Telemetry System 2.4ghz Transmitter v1.1 - reduced- whatasteele Aircraft - General - Radio Equipment (FS/W) 1 Jan 14, 2012 08:46 PM
For Sale Quanum 2.4Ghz voltage telemetry Transmitter only! DbleX Aircraft - General - Radio Equipment (FS/W) 4 May 27, 2010 01:12 PM