HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jul 26, 2012, 10:25 AM
Registered User
Joined Jul 2012
3 Posts
Help!
Brushless motor making sounds and not running

I have a new FMS 1400mm A6M3 Zero army green v 2.0 (witout extra servos for closing landing gear doors).

I'm not getting the engine to run at all!

It sounds off a beeping sound (3 short, then 3 double-toned sounds) and the engine "nudges" back and forth at every sound.
I can tell it's getting power as it won't easily spin round as it does when the battery is not connected.
I've charged and rebalanced the batteries (2700mAh, 4S, 14,8V Zippy which I ordered from HobbyKing http://www.hobbyking.com/hobbyking/s...dProduct=21350 )

What is the problem?

Can someone help me out?
Hempel_Konichiwa is offline Find More Posts by Hempel_Konichiwa
Reply With Quote
Sign up now
to remove ads between posts
Old Jul 26, 2012, 10:30 AM
Registered User
Alameda, CA
Joined Dec 2006
2,924 Posts
It sounds like it's in programming mode. You may need to reverse your throttle channel on the tx.

Before powering the plane, are you certain your tx throttle is all the way back against the stop, and your tx throttle trim is all the way down?

Steve
sgomes is offline Find More Posts by sgomes
Reply With Quote
Old Jul 26, 2012, 01:11 PM
Registered User
Joined Jul 2012
3 Posts
I tried to set the thrittle and trim all the way back,but I havent tried to reverse the channel.

I just noticed that if I don't touch the throttle at all while it's beeping, it starts up a beeping sequence; 4x2 beeps, then 4x3 beeps and so on.
The manual staded a 2600mAh battery was required,but I have a 2700mAh; do you think this has anything to say?
Hempel_Konichiwa is offline Find More Posts by Hempel_Konichiwa
Reply With Quote
Old Jul 26, 2012, 05:37 PM
Registered User
Alameda, CA
Joined Dec 2006
2,924 Posts
pretty sure you need to reverse your throttle channel. Sounds like the esc is seeing full throttle, which almost always means it is waiting for programming of some sort; so, reversing the channel should do it. Or, push the stick all the way UP and power the plane, and see if things initialize and moving the stick DOWN starts the motor.

Do you have a Futaba tx??
sgomes is offline Find More Posts by sgomes
Reply With Quote
Old Jul 27, 2012, 03:43 AM
Registered User
Joined Jul 2012
3 Posts
Ah,
That did the trick!

You were right; I only had to reverse the throttle on the transmitter:-)

Thanks for your help!
Hempel_Konichiwa is offline Find More Posts by Hempel_Konichiwa
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! Can Brushless Motors take splashes and not be harmed? andy stealth Racing Boats - Internal Combustion 2 Jun 17, 2012 06:31 PM
Help! My Motors are not running- Quadrotor muza1988 Multirotor Talk 6 May 25, 2012 08:50 AM
Whoops! brushless motor clicking sound out of stock Electric Plane Talk 13 Mar 12, 2012 11:39 PM
Discussion my trxxas rustler does not revese only sometimes and makes a loud beeping sound xl.5 Electric Power Cars 2 Oct 11, 2011 07:01 AM
Discussion How to make sure your new engine is not running too lean arukum17 Beginner Training Area (Fuel) 3 Jan 01, 2008 07:56 PM