HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Aug 28, 2012, 08:40 AM
All who wander are not lost
w2hef's Avatar
United States, NY, Buffalo
Joined May 2011
305 Posts
Quote:
Originally Posted by w2hef View Post
Crap... wish i would have known that. about the iphone... i did buy the MyWi app for iphone and it works to the Ipad... why would there be an app on the iphone to control the ys-x6 if you have to use a router... hotspot ??

totally bummed.
So i can't use the iphone4 or ipad 3 for hotspot to the YS? Just the router route?
w2hef is offline Find More Posts by w2hef
Reply With Quote
Sign up now
to remove ads between posts
Old Aug 28, 2012, 08:43 AM
Registered User
Finland, Uusimaa, HKI
Joined Jan 2012
291 Posts
Quote:
Originally Posted by w2hef View Post
So i can't use the iphone4 or ipad 3 for hotspot to the YS? Just the router route?
I use iPhone 4S with MyWi app and it works flawlessly. Don't know why iPhone4 wouldn't work?
KariY is offline Find More Posts by KariY
Reply With Quote
Old Aug 28, 2012, 08:57 AM
All who wander are not lost
w2hef's Avatar
United States, NY, Buffalo
Joined May 2011
305 Posts
Problem i have is: MyWi connects to the YS.... but in the iphone4 app there is NO data what so ever? Does it have to have a GPS connection to get results in the app on the iphone.?

MyWi connects to the WIFI on the YS... but i get NO data back to the YS iphone program.... it shows it uploading but not downloading KB's from the WIFI YS?

Anyone no why?
w2hef is offline Find More Posts by w2hef
Last edited by w2hef; Aug 28, 2012 at 09:43 AM.
Reply With Quote
Old Aug 28, 2012, 09:19 AM
Registered User
South Africa, GP, Johannesburg
Joined Sep 2010
2,495 Posts
Quote:
Originally Posted by hemanthtguru View Post
My YS-X6 Runs very well please see videos below and help me if any tuning is required

http://www.youtube.com/watch?v=6eZz7...&feature=g-upl
You should post this video in this section and you can win a 900Mhz data link for $99 instead of $199 http://www.rcgroups.com/forums/showthread.php?t=1703032
robone is offline Find More Posts by robone
Reply With Quote
Old Aug 28, 2012, 10:50 AM
Vulcan skyhook multirotor
Andre6553's Avatar
South Africa, GP, Pretoria
Joined Feb 2011
665 Posts
i just cant get that calibration spot on the rezults is in GPS mode quad runs all over the place. Make circles.

Habe mount quad on tripot level it 100% but if i rotate light does not stay on all the time .
Tri it manually by holding in hand sometime i get perfect round circle but its not on top off each other
Andre6553 is offline Find More Posts by Andre6553
Reply With Quote
Old Aug 28, 2012, 12:30 PM
Registered User
South Africa, GP, Johannesburg
Joined Sep 2010
2,495 Posts
Quote:
Originally Posted by Andre6553 View Post
i just cant get that calibration spot on the rezults is in GPS mode quad runs all over the place. Make circles.

Habe mount quad on tripot level it 100% but if i rotate light does not stay on all the time .
Tri it manually by holding in hand sometime i get perfect round circle but its not on top off each other
Andre

The circles don't have to be on top of each other they just have to be as continuous as possible.
Check your declination value to sort the wandering

Rob
robone is offline Find More Posts by robone
Reply With Quote
Old Aug 28, 2012, 12:44 PM
Vulcan skyhook multirotor
Andre6553's Avatar
South Africa, GP, Pretoria
Joined Feb 2011
665 Posts
thanks rob Declination was the problem I think i did reset to default as one stage and totally forgot about the declination.
Andre6553 is offline Find More Posts by Andre6553
Reply With Quote
Old Aug 28, 2012, 02:09 PM
Registered User
United States, MD, Annapolis
Joined Jun 2011
504 Posts
Regarding declination, version 1.2 of the YS-X6 manual says "Fill in local magnetic declination, deflection to West is Positive/to East is negative", but NOAA http://www.ngdc.noaa.gov/geomag/faqgeom.shtml says "Remember: east declination is positive, west negative." Mine is west and I think I've entered negative numbers before. Also, the arducopter manual says "for 2.3W enter -2.3" Could it be a misprint in the YS-X6 manual, or is it possible that the positive/negative convention was switched and that I should enter a positive value for a west declination?

Russ
rampa202 is offline Find More Posts by rampa202
Reply With Quote
Old Aug 28, 2012, 02:11 PM
All who wander are not lost
w2hef's Avatar
United States, NY, Buffalo
Joined May 2011
305 Posts
Finally got the YS-X6 wifi working with ROUTER

Got a router hooked up..finally. so now I know that everything works now, PC, IPAD, IPHONE.... GpS signals up to 5-7 of them, now it's time tonight to install the equipment on the xa650.... got some plugs to configure for the ESC power for the battery and radio..

pictures(attached) of the plug change for the esc's and the radio. what you think.?

also, what battery should I be using with the XA650 and this gear?

how much distance do you have to keep the GPS away from everything.

I was thinking the MController in the middle with the IMU on top of it.
Then the WIFI in back..radiotx on both sides. then the hole through the XA LID for the GPS to stick up and outside the LID with copper shielding on the inside of the LID to protect from EMI/RFI.

comments/suggestions.

howie
w2hef is offline Find More Posts by w2hef
Reply With Quote
Old Aug 28, 2012, 03:07 PM
Registered User
Joined Aug 2012
73 Posts
Quote:
Originally Posted by w2hef View Post
There are settings that you have to click on when you install the ipad app... click on advanced or something like that and you need to do some checkboxes...check the site for the settings.... it's a couple of clicks to make it run. i
Hi,

You wrote "check the site for the settings" can you dierct me to the area on the site, which site by the way?

Thanks!
Lo
ovnilab is offline Find More Posts by ovnilab
Reply With Quote
Old Aug 28, 2012, 03:17 PM
All who wander are not lost
w2hef's Avatar
United States, NY, Buffalo
Joined May 2011
305 Posts
I attached the Apple document... this should straighten you out. if now let me know...


Quote:
Originally Posted by ovnilab View Post
Hi,

You wrote "check the site for the settings" can you dierct me to the area on the site, which site by the way?

Thanks!
Lo
w2hef is offline Find More Posts by w2hef
Reply With Quote
Old Aug 28, 2012, 03:24 PM
Registered User
South Africa, GP, Johannesburg
Joined Sep 2010
2,495 Posts
Quote:
Originally Posted by rampa202 View Post
Regarding declination, version 1.2 of the YS-X6 manual says "Fill in local magnetic declination, deflection to West is Positive/to East is negative", but NOAA http://www.ngdc.noaa.gov/geomag/faqgeom.shtml says "Remember: east declination is positive, west negative." Mine is west and I think I've entered negative numbers before. Also, the arducopter manual says "for 2.3W enter -2.3" Could it be a misprint in the YS-X6 manual, or is it possible that the positive/negative convention was switched and that I should enter a positive value for a west declination?

Russ
Hi Russ

If the declination is negative (West) you must enter a positive value and if it is positive (East) you must enter a negative.

The manual reads correctly if you re-read it.

Rob
robone is offline Find More Posts by robone
Reply With Quote
Old Aug 28, 2012, 03:44 PM
Registered User
South Africa, GP, Johannesburg
Joined Sep 2010
2,495 Posts
Quote:
Originally Posted by w2hef View Post
Got a router hooked up..finally. so now I know that everything works now, PC, IPAD, IPHONE.... GpS signals up to 5-7 of them, now it's time tonight to install the equipment on the xa650.... got some plugs to configure for the ESC power for the battery and radio..

pictures(attached) of the plug change for the esc's and the radio. what you think.?

also, what battery should I be using with the XA650 and this gear?

how much distance do you have to keep the GPS away from everything.

I was thinking the MController in the middle with the IMU on top of it.
Then the WIFI in back..radiotx on both sides. then the hole through the XA LID for the GPS to stick up and outside the LID with copper shielding on the inside of the LID to protect from EMI/RFI.

comments/suggestions.

howie
Hi Howie

What I have done is keep separate battery connections to the ESC's/motors and the electronics. This way you can test and make changes to settings without having the motors connected at all.

Red wire from ESC to be removed

GPS as far away as you can get it. Let the cable be the deciding factor regarding position. Mine is located on a front arm. use the post supplied.

Battery: I use a 3S 4500mAh. I actually have 2 x 2250 in Parallel on either side of my AP. My motors are MT2814-11's. I use the same batteries to fly a small 450 quad and just keep a lot of them and they are cheap.

My IMU is on top of my AP. Stuck on using double sided tape.

My wifi Module is as far away as the cable will allow, located on the landing gear, trying to keep it away from all electronics especially the Rx.

My FPV Tx is located on the other landing gear, again away from everything.

You don't need to worry about copper shielding. This is not XA stuff.

Rob
robone is offline Find More Posts by robone
Reply With Quote
Old Aug 28, 2012, 03:50 PM
Vulcan skyhook multirotor
Andre6553's Avatar
South Africa, GP, Pretoria
Joined Feb 2011
665 Posts
iphone waypoints buttons disapear

on the iphone when my wifi is not connected if i click on the maps then tools all the buttons is available for adding waypoints ext but as soon as i connect and i click on tools icon screen is blank and all the buttons disapear.
Andre6553 is offline Find More Posts by Andre6553
Reply With Quote
Old Aug 28, 2012, 03:54 PM
Registered User
South Africa, GP, Johannesburg
Joined Sep 2010
2,495 Posts
Quote:
Originally Posted by Andre6553 View Post
on the iphone when my wifi is not connected if i click on the maps then tools all the buttons is available for adding waypoints ext but as soon as i connect and i click on tools icon screen is blank and all the buttons disapear.
Cant help. I think I must get my iPhone setup.

But then maybe I won't. After the recent court ruling I think I am going to throw my iPhone away and stick to Android products
robone is offline Find More Posts by robone
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product DJI WooKong-M Autopilot System for multirotors **Owners Thread** DJI INNOVATIONS Multirotor Electronics 20043 Yesterday 05:06 PM
Discussion Zero UAV YS-X6 Owners Thread and Discussion fajar Multirotor Electronics 2410 Oct 27, 2014 04:44 PM
New Product Test video of YS-X6 Autopilot system pzhang Multirotor Talk 141 Jun 07, 2012 07:50 AM
Discussion Groupbuy for YS-X6 system fajar Australia 14 May 15, 2012 05:35 AM