HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jul 13, 2012, 10:19 AM
Registered User
United States, GA, Marietta
Joined Jun 2011
11 Posts
Discussion
Got another problem, this time with my transmitter/reciever

Hey guys, I keep coming back for more answers. Long story short, I switched the receiver out of one of my buggies and into another. Both use the same engine and when it was bound to the old one, I had all channels working. Now, with the new one I get steering, no throttle. Everything is plugged up correctly, and just to test I re-binded the two together. The only thing that has changed is it has an aux fan plugged into the receiver, but that's so the motor has extra cooling.
I_Am_the_Stig is offline Find More Posts by I_Am_the_Stig
Reply With Quote
Sign up now
to remove ads between posts
Old Jul 13, 2012, 05:47 PM
Registered User
wparsons's Avatar
Canada, ON, Whitby
Joined Aug 2008
8,919 Posts
Is the ESC arming in the new buggy? You might have to reverse the throttle channel if it's a different ESC.
wparsons is offline Find More Posts by wparsons
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
For Sale ofna dm 1 spec with picco .28 used maybe 10 times with futaba m4 radio and reciever jackqsto Cars - Trucks and Parts (FS/W) 1 Aug 22, 2012 01:25 PM
Discussion got a little stick time in today with my clone wc_wickedclown Electric Heli Talk 4 Jun 05, 2012 08:36 AM
Discussion Another Green Bust: $70 Million This Time Big Foot 48 Life, The Universe, and Politics 0 Mar 01, 2012 12:53 AM
Discussion Can I use this transmitter with this reciever? Stormed Electric Plane Talk 5 Nov 07, 2010 01:31 PM
I have another Problem Now this one with my Gyro kushal_22 Micro Helis 12 Nov 05, 2003 12:40 PM