Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old Jul 07, 2012, 08:17 PM
Registered User
United States, CA, Mill Valley
Joined Feb 2010
657 Posts
Discussion
weird glitch caught on camera - any ideas?

Does anybody know what this weird sounding glitch would be during flight?

http://www.youtube.com/watch?v=WZtWeFQYkWk
drumbum is offline Find More Posts by drumbum
Reply With Quote
Sign up now
to remove ads between posts
Old Jul 07, 2012, 08:20 PM
Registered User
gitit20's Avatar
Joined May 2012
587 Posts
Sounds like a motor is cutting out you also really got that way to close to those people walking check you gain and check all your connections and settings on the controller
gitit20 is offline Find More Posts by gitit20
Reply With Quote
Old Jul 07, 2012, 08:21 PM
Registered User
gitit20's Avatar
Joined May 2012
587 Posts
It also kinda sounds like it could be a prop loose
gitit20 is offline Find More Posts by gitit20
Reply With Quote
Old Jul 08, 2012, 04:05 AM
Quad Whisperer
Joined Jul 2008
942 Posts
It sounds like short burst of full throttle on one or more motors.
kapteinkuk is offline Find More Posts by kapteinkuk
Reply With Quote
Old Jul 08, 2012, 12:08 PM
Registered User
United States, CA, Mill Valley
Joined Feb 2010
657 Posts
checked all connectors and props. nothing loose. I have not adjusted the gains in the last 20 or so flights and they have not moved.

I agree with kapkuk, it sounds like a throttle up on one motor but why I dont know.

I will try an esc reset and see how that goes.

You can see it yawed left almost out of control as this problem developed.
drumbum is offline Find More Posts by drumbum
Reply With Quote
Old Jul 08, 2012, 12:20 PM
Registered User
Joined Jul 2006
345 Posts
Quote:
Originally Posted by gitit20 View Post
Sounds like a motor is cutting out you also really got that way to close to those people walking check you gain and check all your connections and settings on the controller
Agreed, way too close to people.
tosjduenfs is offline Find More Posts by tosjduenfs
Reply With Quote
Old Jul 08, 2012, 12:47 PM
Registered User
AlexnderH's Avatar
Joined Dec 2006
163 Posts
Possible bad solder joints?
AlexnderH is offline Find More Posts by AlexnderH
Reply With Quote
Old Jul 08, 2012, 04:30 PM
Quad Whisperer
Joined Jul 2008
942 Posts
Maybe a problem with yaw gyro on the FC?
kapteinkuk is offline Find More Posts by kapteinkuk
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion I let the smoke out of a sony camera, any idea what ic I fried? oosnoopy FPV Talk 3 Jul 09, 2012 08:47 AM
Discussion Any Ideas on Cameras that would suit..... ryanrcflyer Aerial Photography 2 Mar 23, 2012 07:48 PM
Discussion Massive Glitching with Sidewinder on 3S... Any Ideas? helishack Electric Power Cars 3 Apr 14, 2008 10:15 PM
Any ideas on a STEADY, vibe free camera mount? QuietRiot Aerial Photography 3 Sep 06, 2005 10:48 AM
Radio glitches with power on my Hacker setup. Any ideas? Neil Morse Power Systems 10 Jun 17, 2003 01:53 PM