SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Jul 04, 2012, 01:30 AM
Registered User
Joined Jun 2012
4 Posts
Help!
What is happen with my control board or ESC?

My hexa spec:
Ardupilot mega 2.0 with GPS
ESC Hobbywing flyfun 30A
Motor Himodel 2814 1000kv
Prop 12 x 4.5 CW& CCW
2 x 4000mah 30/45C 3S
Tx/Rx Spektrum DX6i
My problem is when armed if I put throtte stick little it's ok but if I put throtte stick about 30% - 50% motors still spin but Tx is out of control or motors stop and Tx is out of control.
I don't know why, If anyone know about this issue, help me please.
thanks you very much!
ongaku is offline Find More Posts by ongaku
Reply With Quote
Sign up now
to remove ads between posts
Old Jul 12, 2012, 09:46 AM
Registered User
Joined Jun 2012
4 Posts
I found that my problem is AMP2 board. When I test connect direct from Rx - ESC - Motors, all ESCs and motors work fine. But when I connect with AMP2 board, If I move any Tx stick faster or hold my hexa in my hand and move it faster the AMP2 board will be like freeze, all motors still rotate and Tx out of control. Does anyone know how to solve this problem?
ongaku is offline Find More Posts by ongaku
Reply With Quote
Old Jul 12, 2012, 11:13 AM
Registered User
vineet_p's Avatar
India, Telangana, Hyderabad
Joined Aug 2011
794 Posts
What do you mean by 'Tx out of control'? You mean the Hexa doesn't respond to the Tx controls and 'freezes'?
vineet_p is offline Find More Posts by vineet_p
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion My multicopter control board and software ulfc Multirotor Talk 7 Jun 30, 2012 01:37 AM
Discussion What happened to Brushed ESCs? ipman Power Systems 14 May 17, 2012 10:08 AM
Discussion What's happening to my batteries ? Axefly Power Systems 14 May 07, 2012 10:15 AM
Help! Burnt out Paraboard, WHAT HAPPENED. The fuse didn't burn out, the board was smoking jasper7821 Batteries and Chargers 61 Apr 23, 2012 03:18 PM
Discussion Guess what happens when you run a gws 400 Speed controller with a 300 motor! HydroStatics Electric Plane Talk 24 Oct 09, 2007 03:50 PM