SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Nov 12, 2012, 05:49 AM
aka icsss
Joined Feb 2012
117 Posts
Quote:
Originally Posted by Boykintom View Post
I have my AIOP mounted on a wood frame quad, with about 25 inches from motor to motor. It flies well, and is very steady, but the yaw control is a little soft, that is, it tends to continue to rotate past the point where I let off the stick to stop it. I haven't figured out how to fix this. It also tends to yaw on its own in fast descents. Suggestions on yaw settings?
Have you found an answer to this problem? I have the exact same problem on a aluminum home made frame.
x_rui is offline Find More Posts by x_rui
Reply With Quote
Sign up now
to remove ads between posts
Old Nov 12, 2012, 09:02 AM
member of TheBlindHawks
careyer's Avatar
Joined Feb 2011
183 Posts
Quote:
Originally Posted by koolkiwikat View Post
Hi there, how do I actually use this? Im trying to work out how to setup a Octo quad...cant find the setup anywhere!

Cheers!
Well what you are looking for is right in front of your eyes! =)
Code:
D2     D3     D5     D6     D7    D8     D11    D12
====================================================
Quad8X  BLUC  FLUW  FRUC  BRUW  BRDC  FRDW  FLDC  BLDW
Quad8+  LUC   FUW   RUC   BUW   BDC   RDW   FDC   LDW
Beware: The Quad8X mixer is faulty.
The correct mixer is here: http://www.rcgroups.com/forums/showp...postcount=1197

Since the X-configuration is faulty i suppose that the Quad8+ config is faulty as well.

Sir Alex wanted to incorporate the correct mixers in the next release.
Unfortunately right now it seems like the development of MPNG has come to end -- APM 2.8 is out for several weeks now but no signs of a MPNG port yet =(

Cheers!
careyer is offline Find More Posts by careyer
Reply With Quote
Old Nov 12, 2012, 09:11 AM
Registered User
Joined Sep 2012
1 Posts
Quote:
Originally Posted by jraulj View Post
propelers are 10x4 two are rotating cw and the other two ccw, one at front one on the back , is X configuration CRIUS AIO pro. megapirates
please help https://www.youtube.com/watch?v=RlQmSmLFn4I
I had the same problem, but was ok after:
ESC calibrated individually in the third channel of the receiver;
Followed diagram motor according to the frame in x proposed by MegapirateNG;
Decreases enough for a X450 stabilize the value of the (PID), currently operating with value 1.000
heliojr.pe is offline Find More Posts by heliojr.pe
Reply With Quote
Old Nov 12, 2012, 09:36 AM
Too Many Thread Subscriptions
TheFernMan's Avatar
United States, FL, Miami
Joined Jul 2012
2,193 Posts
Quote:
Originally Posted by careyer View Post
Well what you are looking for is right in front of your eyes! =)
Code:
D2     D3     D5     D6     D7    D8     D11    D12
====================================================
Quad8X  BLUC  FLUW  FRUC  BRUW  BRDC  FRDW  FLDC  BLDW
Quad8+  LUC   FUW   RUC   BUW   BDC   RDW   FDC   LDW
Beware: The Quad8X mixer is faulty.
The correct mixer is here: http://www.rcgroups.com/forums/showp...postcount=1197

Since the X-configuration is faulty i suppose that the Quad8+ config is faulty as well.

Sir Alex wanted to incorporate the correct mixers in the next release.
Unfortunately right now it seems like the development of MPNG has come to end -- APM 2.8 is out for several weeks now but no signs of a MPNG port yet =(

Cheers!
I think he's working on it. Remember he does this for free. Can't rush him.
TheFernMan is offline Find More Posts by TheFernMan
Reply With Quote
Old Nov 12, 2012, 10:48 AM
Registered User
Joined Mar 2012
5 Posts
I have the same problem

Gave wrong info.
flash301 is offline Find More Posts by flash301
Last edited by flash301; Dec 15, 2012 at 05:09 PM. Reason: Gave bad information
Reply With Quote
Old Nov 12, 2012, 01:44 PM
KD4KW
Kd4Kw's Avatar
United States, FL, Tallahassee
Joined Jul 2009
69 Posts
Ok here is where I am. I have the HK USBasp programmer which I have used many times on KK boards with success. I have soldered the pins for the isp on the AIOPv1.1 board. the programmer powers up the AiOP so the lights are on. My problem is the USBasp programmer does not setup a serial port so I cannot select a com port. When I try to burn bootloader from the arduino IDE the error message is cannot find usb device. Of course it shows in device manager. I know this has been mentioned before in the forum but somehow I'm missing a key ingredient. Helpful suggestions please.
Kd4Kw is offline Find More Posts by Kd4Kw
Reply With Quote
Old Nov 12, 2012, 02:42 PM
Registered User
RHTizzy's Avatar
The Netherlands, NH, Bussum
Joined Feb 2012
207 Posts
Quote:
Originally Posted by Kd4Kw View Post
Ok here is where I am. I have the HK USBasp programmer which I have used many times on KK boards with success. I have soldered the pins for the isp on the AIOPv1.1 board. the programmer powers up the AiOP so the lights are on. My problem is the USBasp programmer does not setup a serial port so I cannot select a com port. When I try to burn bootloader from the arduino IDE the error message is cannot find usb device. Of course it shows in device manager. I know this has been mentioned before in the forum but somehow I'm missing a key ingredient. Helpful suggestions please.
I'm not sure if it's relevant but I got the same errormessage when I tried to update my esc's to simonk's and it turned out they needed an external power source or else they would draw too much current for the usbasp. Try connecting a power source to the board before you connect the asp?
RHTizzy is offline Find More Posts by RHTizzy
Reply With Quote
Old Nov 12, 2012, 02:49 PM
Registered User
Joined Sep 2012
127 Posts
okay so i just had a motor failure haha its like the bearings are gone :/ just rough and hard to turn. is this common with outrunner motors? i thought they were supposed to be reliable haha its a turnigy one, 750KV. can an unbalanced prop do this to a motor or not? they were all fairly balanced, not wobbling that much and its only had about 1/2 hour flight time altogether.
dgonano is offline Find More Posts by dgonano
Reply With Quote
Old Nov 12, 2012, 03:50 PM
Too Many Thread Subscriptions
TheFernMan's Avatar
United States, FL, Miami
Joined Jul 2012
2,193 Posts
i have a question about telemetry options here if someone can help me out make a decision.

Thanks
TheFernMan is offline Find More Posts by TheFernMan
Reply With Quote
Old Nov 12, 2012, 05:25 PM
Registered User
quadraf's Avatar
Holland
Joined Apr 2010
83 Posts
Quote:
Originally Posted by flash301 View Post
I also have Crius AIO PROV1.1 after two days of experimenting I have found that I can upload from mission planner. But I cannot upload from Ardolino sketch. I do not believe that this is a boot loader problem. Because it will upload a program from mission planner. Also if I move it to another computer it will upload multiwii 2.1and mega pirate (one time and one time only ) after that we get the blue light blinking once every 10 seconds. If I move it to another computer it will upload multiwii 2.1 or mega pirate ( one time in one-time only) after that you cannot get it to upload again. I have done this on three different computers all of them running windows XP. I also have the Crius AIO pro v1.0 and do not have a problem uploading. I am going to try uploading from a Windows Vista or Windows 7 computer. Any help would be greatly appreciated. Thank you in advance
Hi Flash,
my problem is resolved in post 3352:

I took the Crius from the hexa and guess what...
It flashed multiwii on it without a hickup...
The culprit... an unfourtunate touching of a connector from the underlying board . Have to use angled connectors now.
----------------
My lesson is learned.
quadraf is offline Find More Posts by quadraf
Reply With Quote
Old Nov 12, 2012, 05:48 PM
Registered User
Joined Apr 2012
10 Posts
Hola amigos
Mi nombre es Gabriel y vivo en Argentina.
Les cuento que tengo armado un quadcopter con crius all in one y cargado megapirate ng.
Quiero armar un quad octocopter (4 brazos no 8 ) y no encuentro el esquema de los motores.
Alguien podrķa por favor enviarme el esquema de los motores para un quad x8.
Muchas gracias
gcambeiro is offline Find More Posts by gcambeiro
Reply With Quote
Old Nov 12, 2012, 06:51 PM
Too Many Thread Subscriptions
TheFernMan's Avatar
United States, FL, Miami
Joined Jul 2012
2,193 Posts
Quote:
Originally Posted by gcambeiro View Post
Hola amigos
Mi nombre es Gabriel y vivo en Argentina.
Les cuento que tengo armado un quadcopter con crius all in one y cargado megapirate ng.
Quiero armar un quad octocopter (4 brazos no 8 ) y no encuentro el esquema de los motores.
Alguien podrķa por favor enviarme el esquema de los motores para un quad x8.
Muchas gracias
Maybe this can help
http://www.rcgroups.com/forums/showt...0#post22543834
TheFernMan is offline Find More Posts by TheFernMan
Reply With Quote
Old Nov 12, 2012, 08:39 PM
Registered User
Joined Jul 2012
25 Posts
mira esto

Quote:
Originally Posted by gcambeiro View Post
Hola amigos
Mi nombre es Gabriel y vivo en Argentina.
Les cuento que tengo armado un quadcopter con crius all in one y cargado megapirate ng.
Quiero armar un quad octocopter (4 brazos no 8 ) y no encuentro el esquema de los motores.
Alguien podrķa por favor enviarme el esquema de los motores para un quad x8.
Muchas gracias
http://www.rcgroups.com/forums/showp...postcount=1197

http://www.rcgroups.com/forums/attac...mentid=5020340

http://www.rcgroups.com/forums/showt...677726&page=16
jraulj is offline Find More Posts by jraulj
Last edited by jraulj; Nov 12, 2012 at 09:57 PM.
Reply With Quote
Old Nov 13, 2012, 03:49 AM
Registered User
United States, SC, Ridge Spring
Joined May 2012
113 Posts
Originally Posted by Boykintom
I have my AIOP mounted on a wood frame quad, with about 25 inches from motor to motor. It flies well, and is very steady, but the yaw control is a little soft, that is, it tends to continue to rotate past the point where I let off the stick to stop it. I haven't figured out how to fix this. It also tends to yaw on its own in fast descents. Suggestions on yaw settings?
Quote:
Originally Posted by x_rui View Post
Have you found an answer to this problem? I have the exact same problem on a aluminum home made frame.
No, still have the same problem, gonna try changing yaw settings again. Please post or PM if you figure this out and I will do the same.
Boykintom is offline Find More Posts by Boykintom
Reply With Quote
Old Nov 13, 2012, 04:27 AM
Aleksey Kharlanov
Беларусь, Минская область, Минск
Joined Sep 2011
705 Posts
Quote:
Originally Posted by careyer View Post
Sir Alex wanted to incorporate the correct mixers in the next release.
Unfortunately right now it seems like the development of MPNG has come to end -- APM 2.8 is out for several weeks now but no signs of a MPNG port yet =(
I'm very busy now and this week, so MPNG will be released next week...
Sir Alex is offline Find More Posts by Sir Alex
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Mini-HowTo Arduino and HobbyKing Multi-Rotor Control Board V3.0 or KKmulticontroller v5.5 pprioverde Multirotor Talk 30 May 14, 2014 10:52 AM
Discussion New updated Crius Multiwii SE flight controller SGsoar Multirotor Electronics 72 May 15, 2013 09:36 PM
Discussion Jim, any plans for more multi rotor flight controller? chris24g Xtreme Power Systems 12 Jun 25, 2012 09:11 PM
Sold One New, one used ArduPilot 2560 APM1.0 Flight Controlls/autopilots wingspinner FPV Equipment (FS/W) 3 May 28, 2012 01:55 AM
Question Quad Build Using HobbyKing Multi-Rotor Control Board V3.0 (Atmega328 PA) SJackson Multirotor Talk 27 Apr 30, 2012 09:51 PM