SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Nov 10, 2012, 10:03 AM
Registered User
Denmark, Region Zealand, Jyderup
Joined Jun 2010
395 Posts
Quote:
Originally Posted by blbills View Post
I've got 2 new 4s 11Ah maxamp packs if anyone is interested. PM me.
Have you seen this???


http://www.rcgroups.com/forums/showthread.php?t=1761789
Spyde is offline Find More Posts by Spyde
Reply With Quote
Sign up now
to remove ads between posts
Old Nov 10, 2012, 10:37 AM
Registered User
Joined Jul 2008
129 Posts
Quote:
Originally Posted by dennyrowland@mac View Post
Why are you selling them. and how much?

Interesting that the new 10000 m.amp 6s Gensace are half the price of 11000 6s Maxamps.
Don't want to hi-jack the thread so please follow the link to my classified post or PM me for more details.
http://www.rcgroups.com/forums/showthread.php?t=1767190

Quote:
Have you seen this???
I'm not sure I entirely agree with this. I've got several dozen of these packs and they are performing awesome. I put two in parallel for 35 minute flight times on a droid hex with a two pound payload. The packs are barely even warm after that.
blbills is offline Find More Posts by blbills
Reply With Quote
Old Nov 10, 2012, 12:02 PM
Registered User
fsimao222's Avatar
Portugal, Faro, LoulÚ
Joined Jun 2012
361 Posts
Hi guys,
Today I take the day to make one footage with my S800+Z15N and my S800 start to make noises.
All motors start to make fast accelerations and too much noise.
I've made 4 flights with S800+Z15N combo and don't have noticed this behavior and today suddenly it start.
What could make this?
I don't have change anything. Yesterday I've made one test and everything was ok.

3 months ago when I've bought it, it made this but only on one motor and DJI have changed my central plate and everything become fine.
I've made +50 flights with it since changed the central plate and never seen this.

I have 2 man configuration and use one graupner MX-20 for wookong and one graupner MX-12 for zenmuse.
I have connected DJI 5.8g video link too


Please see this vid to understand what I mean:
S800 strange motor noise (1 min 15 sec)


Thanks
fsimao222 is offline Find More Posts by fsimao222
Reply With Quote
Old Nov 10, 2012, 02:30 PM
Registered User
hexa's Avatar
United Kingdom, Scotland, Edinburgh
Joined Nov 2010
1,839 Posts
Weird is it all the motors making that sound.
Maybe it's bad bearings. Take the props off and test
Could be esc needs calibrating
hexa is offline Find More Posts by hexa
Reply With Quote
Old Nov 10, 2012, 02:33 PM
flitelab's Avatar
Canada, NS, Halifax
Joined Feb 2010
7,036 Posts
Anyone using the S800 with the AV200 or similar gimbals? Just wondering if there were any vibration or other issues with using this platform with gimbals other than the Zenmuse?
flitelab is offline Find More Posts by flitelab
Site Sponsor
Reply With Quote
Old Nov 10, 2012, 02:41 PM
Registered User
Romania, TM, Timisoara
Joined Mar 2008
158 Posts
Quote:
Originally Posted by flitelab View Post
Anyone using the S800 with the AV200 or similar gimbals? Just wondering if there were any vibration or other issues with using this platform with gimbals other than the Zenmuse?
Yeah the stock S800 has a LOT of vibes. I would not recommend it unless you want a frame that you can take apart. I use a 3x Pro from Photoshipone under a normal carbon frame octo. Not trouble what so ever with vibes. Unlike the S800 which was a pain to get somewhat vibe free.
Iceman575 is offline Find More Posts by Iceman575
Reply With Quote
Old Nov 10, 2012, 02:47 PM
flitelab's Avatar
Canada, NS, Halifax
Joined Feb 2010
7,036 Posts
Quote:
Originally Posted by Iceman575 View Post
Yeah the stock S800 has a LOT of vibes. I would not recommend it unless you want a frame that you can take apart. I use a 3x Pro from Photoshipone under a normal carbon frame octo. Not trouble what so ever with vibes. Unlike the S800 which was a pain to get somewhat vibe free.
Thanks, that is what I thought was the case.
What setup are you running and what camera on your octo?
flitelab is offline Find More Posts by flitelab
Site Sponsor
Reply With Quote
Old Nov 10, 2012, 03:14 PM
Registered User
Romania, TM, Timisoara
Joined Mar 2008
158 Posts
Quote:
Originally Posted by flitelab View Post
Thanks, that is what I thought was the case.
What setup are you running and what camera on your octo?
I had a Mikrokopter hexa. So i just got 2 more MK3638 motors and made it an Octo. Running 4S packs. Between 10.000 and 20.000 depending on how much flight time i need.

Cameras i use a Canon 550D and a Sony CX700. Sometimes i mount a GoPro upside down on the mount just to have a second camera with a very wide angle in parallel to my normal cameras.

The interesting part about the MK electronics is that it flies a lot better in atti mode than the WKM but it is a lot worse in GPS mode. Overall i prefer the WKM.
Picture quality is way better with the Canon compared to the Nex but on the video side the stabilization of the zenmuse makes up for the lower quality of the Nex-5n. And it can be pushed a lot in post.
I am a firm believer of having the right tool for the right job. That's why i have 3 different Multi's each with different cameras and mounts.
Iceman575 is offline Find More Posts by Iceman575
Reply With Quote
Old Nov 10, 2012, 05:44 PM
Registered User
TruckBasher's Avatar
Joined Oct 2011
473 Posts
Quote:
Originally Posted by fsimao222 View Post
Hi guys,
Today I take the day to make one footage with my S800+Z15N and my S800 start to make noises.
All motors start to make fast accelerations and too much noise.
I've made 4 flights with S800+Z15N combo and don't have noticed this behavior and today suddenly it start.
What could make this?
I don't have change anything. Yesterday I've made one test and everything was ok.

Please see this vid to understand what I mean:
http://youtu.be/aw-WtGiRylU

Thanks
I could be wrong but this sound like how the motors sounded before it crashed

http://www.rcgroups.com/forums/showp...postcount=2568

I think around 0:36-0:38 but I could be wrong and this could be nothing, best to check it checked. Maybe one motor lost its balance
TruckBasher is online now Find More Posts by TruckBasher
Reply With Quote
Old Nov 10, 2012, 10:23 PM
Registered User
rruiz's Avatar
Joined Oct 2012
404 Posts
Quote:
Originally Posted by Paul@SCC View Post
Time lapse from DJI.
http://vimeo.com/53196308
Paul do you know why the adress is not working?

goo.gl/syn3F

Regards

Roberto
rruiz is offline Find More Posts by rruiz
Reply With Quote
Old Nov 10, 2012, 10:52 PM
Needs more bacon!
Dolby's Avatar
United States, WI, Milwaukee
Joined Jan 2011
1,060 Posts
Quote:
Originally Posted by Paul@SCC View Post
Time lapse from DJI.
http://vimeo.com/53196308
I want my 72hr battery! (yeah i know they are plugged in)
Dolby is offline Find More Posts by Dolby
RCG Plus Member
Reply With Quote
Old Nov 11, 2012, 12:52 AM
Registered User
flytahiti's Avatar
PolynÚsie franšaise, ╬les du Vent, Papeete
Joined Mar 2010
500 Posts
any body knows those props http://www.rctigermotor.com/uploadfi...0110237108.jpg
http://www.rctigermotor.com/uploadfi...0020030318.jpg
flytahiti is offline Find More Posts by flytahiti
Reply With Quote
Old Nov 11, 2012, 12:58 AM
Registered User
topgearuk's Avatar
United Kingdom, London
Joined Dec 2003
3,272 Posts
Quote:
Originally Posted by Paul@SCC View Post
Time lapse from DJI.
http://vimeo.com/53196308
Nice find Paul.. That's pretty impressive testing! I bet there are not many company's in the model industry, based in the far east, that would go to these lengths.

Quote:
Originally Posted by Dolby View Post
I want my 72hr battery! (yeah i know they are plugged in)
+1
I think these 4 are the new solar powered versions coming out next year! That's why they were under bright lighting.
topgearuk is offline Find More Posts by topgearuk
Reply With Quote
Old Nov 11, 2012, 02:09 AM
Registered User
fsimao222's Avatar
Portugal, Faro, LoulÚ
Joined Jun 2012
361 Posts
I think you are talking about this: http://www.rctigermotor.com/show.php?contentid=172

I've measured and the length between screw holes are the same as S800 motors.
The only problem is to find compatible prop.
fsimao222 is offline Find More Posts by fsimao222
Reply With Quote
Old Nov 11, 2012, 02:13 AM
Registered User
fsimao222's Avatar
Portugal, Faro, LoulÚ
Joined Jun 2012
361 Posts
I've found this ones:
http://www.hobby-wing.com/p1540c-car...propeller.html
fsimao222 is offline Find More Posts by fsimao222
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion My DJI Spreading Wings S800 just came in the mail and I think I'm in trouble jasper7821 Multirotor Talk 219 Oct 16, 2012 05:11 PM
New Product DJI Spreading Wings S-800 Hexa multi-rotor sidneyw Multirotor Talk 930 Jun 22, 2012 10:14 AM
Discussion DJI Spread Wings S800 and Zenmuse Z15 prices are out! tpnitro Multirotor Talk 120 Jun 19, 2012 01:27 AM
Discussion DJI S800 Spreading Wings has landed at Quadcopters UK Headquarters QuadcoptersUk Multirotor Talk 8 May 14, 2012 01:27 PM
Discussion Dji Spreading Wings (S800) coming Huluhulu Multirotor Talk 7 Apr 27, 2012 03:11 AM