HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jun 21, 2012, 10:42 AM
Registered User
Joined Jun 2012
3 Posts
Discussion
Help, problem with WASP V3

Hi all
I'm novice and I have a problem with my new WASP V3.
Helicopter is a complex but I do things. I had a minor stroke: the servos and motor function as well. But do not turn the blades. All seems fine and accelerating the engine revs but do not turn the blades. Please can help me?

Thank you very much and best regards
joserm is offline Find More Posts by joserm
Reply With Quote
Sign up now
to remove ads between posts
Old Jun 21, 2012, 11:10 AM
Cranky old fart
Balr14's Avatar
Germantown, WI.
Joined Oct 2007
21,485 Posts
The motor runs but the blades don't turn? First check the pinion gear on the motor is contacting the main gear correctly. Next check to see if the main gear is turning when the motor runs. Next turn the main gear manually in both directions. If the rotor does not turn at all, the one way bearing is bad. If the rotor turns when you manually turn the main gear counter-clockwise, but the rotor does not turn when you turn the main gear clockwise, the one-way bearing is upside down. Remove the main gear, turn it over and re-install it.
Balr14 is offline Find More Posts by Balr14
Reply With Quote
Old Jun 21, 2012, 11:28 AM
Registered User
Joined Jun 2012
3 Posts
Thanks for your response. More details:
the pinion gear on the motor is contacting the main gear correctly.- OK
the main gear is turning when the motor runs. OK

Next turn the main gear manually in both directions. The rotor does not turn : -> This is the problem. If I try to move manually the gear, the rotor does not run.

Please, could give more details? "the one way bearing is bad." How can correct this, the part is broken or only need adjust?

Best regards
Jose.-
joserm is offline Find More Posts by joserm
Reply With Quote
Old Jun 21, 2012, 12:37 PM
Registered User
wlee1017's Avatar
Joined Jul 2011
1,389 Posts
Quote:
Originally Posted by joserm View Post
Thanks for your response. More details:
the pinion gear on the motor is contacting the main gear correctly.- OK
the main gear is turning when the motor runs. OK

Next turn the main gear manually in both directions. The rotor does not turn : -> This is the problem. If I try to move manually the gear, the rotor does not run.

Please, could give more details? "the one way bearing is bad." How can correct this, the part is broken or only need adjust?

Best regards
Jose.-
c.f. manual p9, the diagram show how to assemble and dis-assemble OWB, one way bearing. take out OWB, check and make sure the side /w lettering face down. re-install OWB back and test. make sure put loctite on the screws.

You may need OWB removal tool in case.
wlee1017 is offline Find More Posts by wlee1017
Reply With Quote
Old Jun 21, 2012, 08:11 PM
Crash and learn
United States, PA
Joined Dec 2011
1,605 Posts
Video may help

Main gear maintenance
http://www.rcgroups.com/forums/showt...ghlight=loctit
Ribble is offline Find More Posts by Ribble
Reply With Quote
Old Jun 22, 2012, 10:31 AM
Registered User
Joined Jun 2012
3 Posts
Thanks for the responses. I have work for this week-end!

I'm sure taht with this help can solve the problem.

Best regards.
Jose.-
joserm is offline Find More Posts by joserm
Reply With Quote
Old Jun 22, 2012, 10:40 AM
Registered User
Microbaba's Avatar
United Kingdom, England, Liverpool
Joined Mar 2009
1,654 Posts
Also make sure the main gear is secured to the main shaft and is not just spinning on the shaft itself.
Microbaba is offline Find More Posts by Microbaba
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Question Fltbar setup on Wasp V3 pigs might fly Beginner Training Area (Heli-Electric) 2 Apr 28, 2012 08:56 PM
Help! Wasp V3 Setup problem ingleburn Skyartec 7 Sep 11, 2011 11:49 PM
Help! Belt problems wasp v3 needforink Electric Heli Talk 4 Sep 11, 2011 09:48 AM
Discussion help with skyartec wasp v3 deathknell Beginner Training Area (Heli-Electric) 2 Sep 26, 2010 03:06 PM
Discussion Wasp v3 Tail Problem w/pics demisemiquaver Micro Helis 1 Apr 30, 2008 11:33 AM