SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Feb 01, 2013, 10:34 AM
Sardinia Multirotors
Italy, Sardegna
Joined Nov 2011
101 Posts
Hello, i read all the 99 pages of posts and apologize if i lost something..
but now i have a problem that i have not seen written, (sorry if i haven't see it)
i just charged the last KK 1.5 firmware in the KK 2.0 LCD and i have a problem with the throttle.
Now isn't possible to push up fast the throttle becouse i have a strange reaction and the Multirotor crash.. like when you want to make a flip, you push fast the throttle up, just to explain in which case i get this problem..
I made again the ESC Calibration with throttle and Receiver one by one and checked many times the travel.
What can i check to try to solve this kind of problem?
Brombo is offline Find More Posts by Brombo
Reply With Quote
Sign up now
to remove ads between posts
Old Feb 01, 2013, 10:39 AM
Multi rotors=No Paycheck left
SDSURFnGLIDE's Avatar
United States, CA, San Diego
Joined Apr 2011
3,349 Posts
question...i may be in the wrong thread for this but it does pertain to the KK2 board...

So I went to go start up my lazy zero flash tool last night and it wont work anymore...i get an error that my PC cant open it...it used to work and i think it may have something to do with the Java update i did recently...

is there a certain java level you have to be on in order for this to work properly? Im on a win 7 machine...i remember when i first loaded it i had a heck of a time getting it to work...any suggestions would be great and or point me to the correct thread...i know there is one for the flash tool around here somewhere...couldnt find it though.

much thanks
SDSURFnGLIDE is online now Find More Posts by SDSURFnGLIDE
Reply With Quote
Old Feb 01, 2013, 10:41 AM
HeliHarry
harrym's Avatar
United States, OK, Tulsa
Joined Dec 2006
334 Posts
Quote:
Originally Posted by brontide View Post
If he was gaining altitude he could have been in the "donut hole" of the omni, I've seen others report similar issues.

http://www.rcgroups.com/forums/showp...postcount=5100
Although there is some truth to his explanation, there is a lot wrong with it
also! My experience comes from many years of building hf, uhf, vhf
and microwave antennas.

Anyway, that's my story and I'm sticking with it!
harrym is offline Find More Posts by harrym
Reply With Quote
Old Feb 01, 2013, 10:53 AM
HeliHarry
harrym's Avatar
United States, OK, Tulsa
Joined Dec 2006
334 Posts
Quote:
Originally Posted by SDSURFnGLIDE View Post
....is there a certain java level you have to be on in order for this to work properly?....
I'm running Java v7 update 11 (build 1.7.0_11-b21)
and Flashtool 0.63 on Win7(32) and it works fine.
harrym is offline Find More Posts by harrym
Reply With Quote
Old Feb 01, 2013, 11:02 AM
Multi rotors=No Paycheck left
SDSURFnGLIDE's Avatar
United States, CA, San Diego
Joined Apr 2011
3,349 Posts
Quote:
Originally Posted by harrym View Post
I'm running Java v7 update 11 (build 1.7.0_11-b21)
and Flashtool 0.63 on Win7(32) and it works fine.
Hmmm..ok..i think that's the same java build I'm on too...ill have to go back and take a look...thanks
SDSURFnGLIDE is online now Find More Posts by SDSURFnGLIDE
Reply With Quote
Old Feb 01, 2013, 11:02 AM
Registered User
R.Grimm's Avatar
Joined Aug 2012
100 Posts
HK Y-3 fibreglass tricopter with KK2 1.5 board

Maidened my first tricopter today and it was a big succsess
It flies perfectly stable and also able to do some 3D moves!!
I Thank you KK for bringing so much joy to my life!!

Video of build setup and maiden flight.
Hobbyking Y-3 Tricopter build and first flight (5 min 34 sec)
R.Grimm is online now Find More Posts by R.Grimm
Reply With Quote
Old Feb 01, 2013, 11:13 AM
Registered User
United States, FL, Palm Beach
Joined Jan 2011
1,133 Posts
Very nice R.Grimm. I too found the KK2.0 firmware 1.4 and newer to be VERY good on a tricopter.
viper522 is offline Find More Posts by viper522
Reply With Quote
Old Feb 01, 2013, 12:40 PM
Registered User
Freakazoid's Avatar
Roosendaal, Netherlands
Joined Dec 2004
2,798 Posts
Mine is still being a nightmare though.. Perhaps being so small is playing a part in it.
Ive ordered new motors because the old ones seem to have some small vibrations in it.
If that doesn't make it shape up a bit on setting it up however, im selling both my KK2 boards..
I bought em because they're supposed to be easier than my multiwii setup, but sofar...
Freakazoid is offline Find More Posts by Freakazoid
Reply With Quote
Old Feb 01, 2013, 01:27 PM
Stop me before I build again!
United States, NY, Albany
Joined Sep 2012
1,320 Posts
It's probably the vibrations not the board. MWC will probably need serious LPF to work right. These smaller, faster RPM, motors and unbalanced props are a PITA.

Quote:
The biggest problem I've had with my PCB quadrotor has been mechanical vibration disturbing the rate gyros and causing the angle estimate to drift or be unstable. While the small and flexible frame exaggerates the vibrations, their source is imbalance of the propellers and, to a lesser extent, the motors themselves.
http://scolton.blogspot.com/2012/01/...-balancer.html
brontide is offline Find More Posts by brontide
Reply With Quote
Old Feb 01, 2013, 01:53 PM
Flying Wood For Fun
irun4fundotca's Avatar
Canada, ON, Sydenham
Joined Jan 2012
6,599 Posts
Nice R.Grimm!!
Good looking tricopter too! nice job!
irun4fundotca is online now Find More Posts by irun4fundotca
RCG Plus Member
Reply With Quote
Old Feb 01, 2013, 03:03 PM
Registered User
R.Grimm's Avatar
Joined Aug 2012
100 Posts
Quote:
Originally Posted by Freakazoid View Post
Mine is still being a nightmare though.. Perhaps being so small is playing a part in it.
The size does not matter ;-)
I have tried my friends HK Turnigy micro quad (very small) with KK2 board and it is totally stable.
But today he came to me and had stability problems and i found 2 props wobbling after a crash = vibrations, i think that you will fix the problem with the new (no vib) motors.
R.Grimm is online now Find More Posts by R.Grimm
Reply With Quote
Old Feb 01, 2013, 03:09 PM
Registered User
USA, PA, New Hope
Joined Nov 2001
896 Posts
Impressive flight Grimm. The glass body really changes the look of it in the air..
Vito
Vito is online now Find More Posts by Vito
Reply With Quote
Old Feb 01, 2013, 06:12 PM
Registered User
United States, NM, Santa Fe
Joined Feb 2013
435 Posts
Hi All,

New member here. I'm building a FPVManuals Tricopter and just wanted to thank you all for all of the helpful posts. I am going with the KK2, have worked with Atmel micros for years and have it flashed to 1.5 using avrdude under Linux with an STK500V2, and am waiting on the other parts and pieces to arrive so I can get building.

I used to fly a lot of R/C aircraft but that was decades ago. Started with an Ace pulse-proportional, graduated to an EK brick, and lots of stuff not worth mentioning - but I've been around this hobby for a while.

I wouldn't have had a clue what a SimonK-flashed ESC was without you guys, but that is what I'll be running. I also found out my old Futaba 7C might have an all-zero GUID (not good!) so just dropped it off at UPS to get it upgraded.

So anyway, thanks to all the work and good stuff. The plan is full FPV with GoPro and to get photos and videos of the scenery out here - and not buzz crowds and people like some of the videos I've seen posted. Unbelievable that some people don't think these meat cutters can cause pretty massive damage to living things.

So anyway, I'm sure I'll be asking questions but I've got a pretty good lay of the land for now. Thanks again!

Ex-Lurker...

Oh - and amazing and inspiring videos!
RobertSF is offline Find More Posts by RobertSF
Reply With Quote
Old Feb 01, 2013, 07:16 PM
Registered User
Canada, ON, Merrickville-Wolford
Joined Jun 2012
835 Posts
Quote:
Originally Posted by Brombo View Post
Hello, i read all the 99 pages of posts and apologize if i lost something..
but now i have a problem that i have not seen written, (sorry if i haven't see it)
i just charged the last KK 1.5 firmware in the KK 2.0 LCD and i have a problem with the throttle.
Now isn't possible to push up fast the throttle becouse i have a strange reaction and the Multirotor crash.. like when you want to make a flip, you push fast the throttle up, just to explain in which case i get this problem..
I made again the ESC Calibration with throttle and Receiver one by one and checked many times the travel.
What can i check to try to solve this kind of problem?
Did you re-select the right model type after you upgraded the FW? Failing to do that seems to be a common source of problems. A.
Banjo5 is offline Find More Posts by Banjo5
Reply With Quote
Old Feb 01, 2013, 08:06 PM
Multi rotors=No Paycheck left
SDSURFnGLIDE's Avatar
United States, CA, San Diego
Joined Apr 2011
3,349 Posts
ok so still having issues with the lazy zero tool...i went and got the latest version of the lazy zero tool...and i also downloaded the latest java build for 64 bit system...i also got the 32 bit..

the tool does not work with either build...see the attached pics...damn this is frustrating...
SDSURFnGLIDE is online now Find More Posts by SDSURFnGLIDE
Reply With Quote