HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jan 05, 2013, 04:04 PM
Stop me before I build again!
United States, NY, Albany
Joined Sep 2012
1,320 Posts
Quote:
Originally Posted by kaptondave View Post
I build my frames level and square so never worry about choosing which thing to level.

I like your simple platform but don't understand the string level. If you mount four identical motors on a flat frame like that how can they be anything but level?
Have you ever worked with wood before?
brontide is offline Find More Posts by brontide
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 05, 2013, 04:13 PM
Registered User
jedoug's Avatar
Littleton, CO
Joined Jun 2009
280 Posts
Quote:
Originally Posted by brontide View Post
It's not the tool, its the drivers for the usbasp that are probably the problem.
I did just update the firmware using Windows 7 but wanted to put it on my laptop running 8. Thought this way I could take it to the field with me to update some of the other guys boards. I downloaded it on my Windows 8 machine but doesn't seem to want to open
jedoug is offline Find More Posts by jedoug
Reply With Quote
Old Jan 05, 2013, 04:22 PM
Registered User
JBPiantanida's Avatar
United States, FL, Tampa
Joined Mar 2006
275 Posts
Quote:
Originally Posted by jedoug View Post
I did just update the firmware using Windows 7 but wanted to put it on my laptop running 8. Thought this way I could take it to the field with me to update some of the other guys boards. I downloaded it on my Windows 8 machine but doesn't seem to want to open
I had trouble getting it to load too... I had to update java before it would open on my Windows 8 laptop.

EDIT: Load both 32 bit and 64 bit! I have a 64 bit system but 32 bit browser. You have to force a 64 bit install if this is how you are setup too.
JBPiantanida is offline Find More Posts by JBPiantanida
Last edited by JBPiantanida; Jan 05, 2013 at 04:39 PM. Reason: Forgot to mention 64 bit...
Reply With Quote
Old Jan 05, 2013, 04:25 PM
Registered User
Joined Aug 2012
610 Posts
Quote:
Originally Posted by carr52 View Post
This is how I level mine. I'm a big fan of k.i.s.s. "Keep It Simple Stupid" I believe it doesn't matter how level the surface your on if the rotors themselves are not level. For example if the front rotors are lower than the back its going to go forward. So level the rotors not the quad. Just my 2 cents.

Tom
Just out of curiosity: If two of your motors were mounted taller than the other two, how would you level your copter using your method?
RC911 is online now Find More Posts by RC911
RCG Plus Member
Last edited by RC911; Jan 05, 2013 at 04:40 PM.
Reply With Quote
Old Jan 05, 2013, 04:58 PM
Registered User
carr52's Avatar
United States, SC, Irmo
Joined Mar 2012
2,510 Posts
Quote:
Originally Posted by RC911 View Post
Just out of curiosity: If two of your motors were mounted taller than the other two, how would you level your copter using your method?
Lets say the rear motors are mounted 1" higher than the front. Just slip a piece of carbon fiber tube over the shaft of the front motor then place the end of rubber band 1" higher on the carbon fiber tube.

Tom
carr52 is offline Find More Posts by carr52
Reply With Quote
Old Jan 05, 2013, 04:59 PM
Registered User
Joined Jan 2010
3,547 Posts
Quote:
Originally Posted by brontide View Post
Have you ever worked with wood before?
I work with wood all the time. I know how to recognize and avoid using warped material.
kaptondave is offline Find More Posts by kaptondave
Reply With Quote
Old Jan 05, 2013, 05:02 PM
Registered User
jedoug's Avatar
Littleton, CO
Joined Jun 2009
280 Posts
Quote:
Originally Posted by JBPiantanida View Post
I had trouble getting it to load too... I had to update java before it would open on my Windows 8 laptop.

EDIT: Load both 32 bit and 64 bit! I have a 64 bit system but 32 bit browser. You have to force a 64 bit install if this is how you are setup too.
That worked. Mine is set up the same way. Thanks for the info!!
jedoug is offline Find More Posts by jedoug
Reply With Quote
Old Jan 05, 2013, 05:07 PM
Registered User
Joined Jan 2010
3,547 Posts
Quote:
Originally Posted by carr52 View Post
Lets say the rear motors are mounted 1" higher than the front. Just slip a piece of carbon fiber tube over the shaft of the front motor then place the end of rubber band 1" higher on the carbon fiber tube.

Tom
Not necessary at all. If all of the motors are mounted in a horizontal plane their thrust vectors are all perpendicular to that plane and parallel with each other, and all remain parallel no matter what the flight attitude of the platform is. It does not matter if they do not all have the same base height.
kaptondave is offline Find More Posts by kaptondave
Reply With Quote
Old Jan 05, 2013, 05:43 PM
Registered User
jedoug's Avatar
Littleton, CO
Joined Jun 2009
280 Posts
Can't get the USB avr programmer to work with Windows 8. Any luck there JB?

Thanks
jedoug is offline Find More Posts by jedoug
Reply With Quote
Old Jan 05, 2013, 06:13 PM
Registered User
JBPiantanida's Avatar
United States, FL, Tampa
Joined Mar 2006
275 Posts
Quote:
Originally Posted by jedoug View Post
Can't get the USB avr programmer to work with Windows 8. Any luck there JB?

Thanks
Mine is still in transit from China. Did you get the driver to install? Does Windows recognize it when you plug it in? I saw a video where it said to install the driver, plug it in, let it fail, then go into Device Manager and update the driver from there.

I will see if I can find that video....
JBPiantanida is offline Find More Posts by JBPiantanida
Reply With Quote
Old Jan 05, 2013, 06:30 PM
Registered User
JBPiantanida's Avatar
United States, FL, Tampa
Joined Mar 2006
275 Posts
Quote:
Originally Posted by jedoug View Post
Can't get the USB avr programmer to work with Windows 8. Any luck there JB?

Thanks
Okay, LazyZero's video about halfway down this page...

http://www.rcgroups.com/forums/showt...1651010&page=9

He is using the LibUSB-64 driver from HobbyKing's website.

If you follow the video, it seems like it should work. I won't know for sure until I get mine. Let me know if it works for you.

Edit: There is another video, the first one I described. I haven't found it yet, but this one seems like it would work.
JBPiantanida is offline Find More Posts by JBPiantanida
Last edited by JBPiantanida; Jan 05, 2013 at 06:39 PM. Reason: Follow up...
Reply With Quote
Old Jan 05, 2013, 06:58 PM
Registered User
JBPiantanida's Avatar
United States, FL, Tampa
Joined Mar 2006
275 Posts
And if that doesn't work, try this:

http://dhakshinamoorthy.wordpress.co...windows-8-x64/

A bit more of a hassle, but it disables the part of Windows that chokes on unsigned drivers. Hopefully it will work as a last resort.

Good luck! And let me know what works for you.

Edit: Okay, his instructions are a bit hard to follow. Move your cursor to the upper right corner to get that dumb menu on the right to pop up. Click "Settings" then when that opens click "Change PC Settings" at the bottom... then General (on the left), then Advanced Startup (bottom choice).
JBPiantanida is offline Find More Posts by JBPiantanida
Last edited by JBPiantanida; Jan 05, 2013 at 07:28 PM. Reason: To make process more understandable
Reply With Quote
Old Jan 05, 2013, 07:36 PM
Play tetris with my english
DaxFX's Avatar
Puerto Rico, San Juan
Joined May 2008
2,383 Posts
Quote:
Originally Posted by theothercliff View Post
P is for Proportional where the farther (in angle) the aircraft is away from the attitude (angle) it should have, the harder it tries to come back.

I is for Integral where the longer (in time) the aircraft is away from the attitude it should have, the harder it tries to come back.

You need to understand these a little better. I suggest the wikipedia article.
Thanks a lot, i will now go to read more !
DaxFX is online now Find More Posts by DaxFX
Reply With Quote
Old Jan 05, 2013, 07:39 PM
Registered User
jedoug's Avatar
Littleton, CO
Joined Jun 2009
280 Posts
Quote:
Originally Posted by JBPiantanida View Post
And if that doesn't work, try this:

http://dhakshinamoorthy.wordpress.co...windows-8-x64/

A bit more of a hassle, but it disables the part of Windows that chokes on unsigned drivers. Hopefully it will work as a last resort.

Good luck! And let me know what works for you.

Edit: Okay, his instructions are a bit hard to follow. Move your cursor to the upper right corner to get that dumb menu on the right to pop up. Click "Settings" then when that opens click "Change PC Settings" at the bottom... then General (on the left), then Advanced Startup (bottom choice).
I think this may be my last option. I'll let you know what happens.
jedoug is offline Find More Posts by jedoug
Reply With Quote
Old Jan 05, 2013, 07:41 PM
Registered User
JBPiantanida's Avatar
United States, FL, Tampa
Joined Mar 2006
275 Posts
Quote:
Originally Posted by jedoug View Post
I think this may be my last option. I'll let you know what happens.
Someone commented that it worked for the USBasp... so I am hoping it will work for you/us.
JBPiantanida is offline Find More Posts by JBPiantanida
Reply With Quote