HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jun 10, 2012, 07:04 PM
Registered User
Joined Jun 2012
9 Posts
Discussion
E-flte park 400 720kv problem

So I just tested a bran new E-flte park 400 720kv which before I tested had a little click when I tryed to jiggle the shaft up and down. There is no visible motor shaft movement when I do this but when testing the motor it did sound like it was a little rough. But it didn't seem that bad. The motor still runs fine it produces plenty of thrust but there is some vibration. Will i be safe to fly with motor like this?
palousercflyer is offline Find More Posts by palousercflyer
Last edited by palousercflyer; Jun 10, 2012 at 09:03 PM.
Reply With Quote
Sign up now
to remove ads between posts
Old Jun 11, 2012, 12:39 AM
Dude, I do fly all day long!
rcalldaylong's Avatar
San Jose, California
Joined Dec 2007
5,838 Posts
Quote:
Originally Posted by palousercflyer View Post
So I just tested a bran new E-flte park 400 720kv which before I tested had a little click when I tryed to jiggle the shaft up and down. There is no visible motor shaft movement when I do this but when testing the motor it did sound like it was a little rough. But it didn't seem that bad. The motor still runs fine it produces plenty of thrust but there is some vibration. Will i be safe to fly with motor like this?
the vibration is probably from a unbalanced prop, not the motor.
what if you didn't mount the prop, does it still vibrate?
rcalldaylong is offline Find More Posts by rcalldaylong
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Sold E Flite Park 400 920KV Brushless outrunner never used shame302 Aircraft - Electric - Power Systems (FS/W) 4 Jun 04, 2012 03:58 PM
For Sale Lanier Fokker DVII arf w/ E-Flite Park 400 4200 kv Inrunner and Gearbox $80, obo Waltec Aircraft - Electric - Airplanes (FS/W) 3 May 09, 2012 04:12 PM
For Sale E-Flite Park 400 Grandstand Aircraft - Electric - Power Systems (FS/W) 1 Mar 30, 2012 12:57 PM
Discussion Problem with E-flite park 400 SJC Beginner Training Area (Aircraft-Electric) 4 Jan 09, 2007 11:17 AM
Phoenix 25 E-Flite Park 400 in Shogun Problem dvhorn00 Mini Helis 0 Jun 30, 2004 11:17 PM