HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jun 10, 2012, 07:44 PM
bobepine's Avatar
Joined Jun 2011
7,760 Posts
Seems like I'm the only poor sod who had issues with the lights using a 3s battery, but everyone else seems to be using batteries with low C rating (20C is the highest C rating reported so far. I'm using 35C). Not sure if this is relevant or not.

Also, I hear people talking about a green LED on the board. I've read about it on many websites, as well. The LED that comes on or off when I ARM and DISARM my board isn't green. It's red. My board is "special" apparently. It works, though.

It's still raining cats and dogs, here. The rain stopped just long enough yesterday afternoon for me to break a quad and a CP heli, but I did not get around to breaking this one, thankfully.

Quote:
I am flying
Ha! Congrats, Sir.

Best,
Chris
bobepine is online now Find More Posts by bobepine
Site Sponsor
Sign up now
to remove ads between posts
Old Jun 10, 2012, 08:12 PM
Registered User
United States, NV, Las Vegas
Joined Apr 2011
130 Posts
Quote:
Originally Posted by tech69x View Post
I would like to say thank you to everyone who has helped me I am flying well hovering but it is a start

So what fixed it for you? endpoints in the transmitter or settings in the GUI?

Quote:
Originally Posted by bobepine View Post
Seems like I'm the only poor sod who had issues with the lights using a 3s battery, but everyone else seems to be using batteries with low C rating (20C is the highest C rating reported so far. I'm using 35C). Not sure if this is relevant or not.
I wonder if you only had problems because (I think) you had the new board with the switch but the old single LED legs? I don't think the high C rating was your problem. If I understand batteries, the high C rating is just able to unload faster,harder when placed under a load...letting more amps flow when required.
Chevycruizer is offline Find More Posts by Chevycruizer
Last edited by Chevycruizer; Jun 10, 2012 at 09:18 PM.
Reply With Quote
Old Jun 10, 2012, 08:29 PM
Custom quad builder
tech69x's Avatar
United States, TX, Spring
Joined Apr 2012
2,364 Posts
[QUOTE=Chevycruizer;21860193]So what fixed it for you? endpoints in the transmitter or settings in the GUI?

Quote:
Originally Posted by bobepine View Post
Seems like I'm the only poor sod who had issues with the lights using a 3s battery, but everyone else seems to be using batteries with low C rating (20C is the highest C rating reported so far. I'm using 35C). Not sure if this is relevant or not.

I wonder if you only had problems because (I think) you had the new board with the switchbut the old single LED legs? I don't think the high C rating was your problem. If I understand batteries, the high C rating is just able to unload faster,harder when placed under a load...letting more amps flow when required.
It was the endpoints
tech69x is offline Find More Posts by tech69x
Reply With Quote
Old Jun 10, 2012, 08:42 PM
I make quad pieces.
United States, WA
Joined Apr 2012
149 Posts
I know your pain Chris. I live in Southern Wa. and usually have to do yard work with a snorkel!! Maybe I should think about RC Submarines!

Quote:
Originally Posted by bobepine View Post
It's still raining cats and dogs, here. The rain stopped just long enough yesterday afternoon for me to break a quad and a CP heli, but I did not get around to breaking this one, thankfully.

Best,
Chris
EBen63060 is offline Find More Posts by EBen63060
Reply With Quote
Old Jun 10, 2012, 09:08 PM
Registered User
ukarmy04's Avatar
United States, VA, Fairfax
Joined Feb 2011
380 Posts
Quote:
Originally Posted by tech69x View Post
It was the endpoints
Glad to hear it worked for you. When that happened to me I thought I had a bad board to - until I extended my endpoints.

Quote:
Originally Posted by bobepine View Post
Also, I hear people talking about a green LED on the board. I've read about it on many websites, as well. The LED that comes on or off when I ARM and DISARM my board isn't green. It's red. My board is "special" apparently. It works, though.
Chris, my board also arms and disarms with a red LED, but I get green LED's when flashing or when I'm connected to the GUI. Is this consistent with that you are experiencing? I'm just trying to figure out how many different variations of the board there are.


Also, I've completed a build log of the quadcopter on my website:

http://www.rctutor.org/x250-quadcopter.html

I don't want to spam the first post with the link so I'll just leave it here for anyone who is interested.
ukarmy04 is offline Find More Posts by ukarmy04
Reply With Quote
Old Jun 10, 2012, 09:10 PM
Registered User
jinsing's Avatar
United States, TX, Arlington
Joined Jun 2011
216 Posts
The armed led is also red on mine.
jinsing is offline Find More Posts by jinsing
Reply With Quote
Old Jun 10, 2012, 09:38 PM
Sushi Chef
terriwang's Avatar
United States, CA, Meadow Vista
Joined Jan 2009
384 Posts
Quote:
Originally Posted by ukarmy04 View Post
Glad to hear it worked for you. When that happened to me I thought I had a bad board to - until I extended my endpoints.



Chris, my board also arms and disarms with a red LED, but I get green LED's when flashing or when I'm connected to the GUI. Is this consistent with that you are experiencing? I'm just trying to figure out how many different variations of the board there are.


Also, I've completed a build log of the quadcopter on my website:

http://www.rctutor.org/x250-quadcopter.html

I don't want to spam the first post with the link so I'll just leave it here for anyone who is interested.
Wow. Great webpage.

About LED lights on board. I can do all different colors... red. green .blue..yellow.white..If anybody want custom color led lights. Just let me know .
terriwang is offline Find More Posts by terriwang
Reply With Quote
Old Jun 10, 2012, 09:39 PM
Custom quad builder
tech69x's Avatar
United States, TX, Spring
Joined Apr 2012
2,364 Posts
The arm is Red on mine to and a red led flashing when hooked to GUI
tech69x is offline Find More Posts by tech69x
Reply With Quote
Old Jun 10, 2012, 09:44 PM
Registered User
United States, NV, Las Vegas
Joined Apr 2011
130 Posts
Quote:
Originally Posted by ukarmy04 View Post
Also, I've completed a build log of the quadcopter on my website:

http://www.rctutor.org/x250-quadcopter.html
Good job on the site/build. Way better than I could ever do. I really like your detailed photos and consistant backdrop.

If you dont mind a little constructive feedback...this quad is more of a ARF/PNP hybrid. Bind-n-Fly would have a receiver. It is more than an ARF cause it has almost everything, but not really PNP cause of all the assembly/soldering (not that it is hard or takes a long time,but some people can't solder). The only other thing you might want to insert is a back button near the bottom of the page, or link that takes you back to the main project page.

I look forward to seeing some flying videos from you, just be carefull with that $400 (or is it more than that) FPV setup you have (iPhone)
Chevycruizer is offline Find More Posts by Chevycruizer
Last edited by Chevycruizer; Jun 10, 2012 at 09:50 PM.
Reply With Quote
Old Jun 10, 2012, 09:47 PM
Sushi Chef
terriwang's Avatar
United States, CA, Meadow Vista
Joined Jan 2009
384 Posts
__________________________________________________ ________________________

Two good news!!!

A. Finally, My DPS over 60K in Diablo III .

B. Working on APM upgrade board.

__________________________________________________ ________________________
terriwang is offline Find More Posts by terriwang
Reply With Quote
Old Jun 10, 2012, 10:42 PM
Registered User
jinsing's Avatar
United States, TX, Arlington
Joined Jun 2011
216 Posts
Name: ImageUploadedByTapatalk1339386128.737265.jpg
Views: 147
Size: 44.9 KB
Description:
jinsing is offline Find More Posts by jinsing
Reply With Quote
Old Jun 10, 2012, 10:43 PM
Registered User
jinsing's Avatar
United States, TX, Arlington
Joined Jun 2011
216 Posts
I got bored at work, And ended up cutting the bottom of a spray bottle to make a canopy.
jinsing is offline Find More Posts by jinsing
Reply With Quote
Old Jun 10, 2012, 10:54 PM
Registered User
ukarmy04's Avatar
United States, VA, Fairfax
Joined Feb 2011
380 Posts
Quote:
Originally Posted by Chevycruizer View Post
Good job on the site/build. Way better than I could ever do. I really like your detailed photos and consistant backdrop.

If you dont mind a little constructive feedback...this quad is more of a ARF/PNP hybrid. Bind-n-Fly would have a receiver. It is more than an ARF cause it has almost everything, but not really PNP cause of all the assembly/soldering (not that it is hard or takes a long time,but some people can't solder). The only other thing you might want to insert is a back button near the bottom of the page, or link that takes you back to the main project page.

I look forward to seeing some flying videos from you, just be carefull with that $400 (or is it more than that) FPV setup you have (iPhone)
Hey thanks man, I appreciate the feed back. I've added some navigation buttons, so hopefully it'll be a little bit easier to use. Hopefully I'll be getting some flight videos up soon. Unfortunately I kind of crashed earlier and broke some props on the X250 - so I won't be flying until I get the new ones in the mail.

But in other news, I just finished some work on my 5.8GHz system and I'll have a write-up about that on the site soon and I plan on using it on the X250 - it should be small enough. Pics attached.

Quote:
Originally Posted by terriwang View Post
Two good news!!!

A. Finally, My DPS over 60K in Diablo III .

B. Working on APM upgrade board.
Oooh looking forward to the APM board!

Quote:
Originally Posted by jinsing View Post
I got bored at work, And ended up cutting the bottom of a spray bottle to make a canopy.
That actually looks pretty awesome. I might have to try that soon.
ukarmy04 is offline Find More Posts by ukarmy04
Reply With Quote
Old Jun 10, 2012, 11:06 PM
Registered User
jinsing's Avatar
United States, TX, Arlington
Joined Jun 2011
216 Posts
Wow!
I would like to hear more on the 5.8
And see the vids. I plan to add a system on the x250 also.
But I'm still planning ATM.
jinsing is offline Find More Posts by jinsing
Reply With Quote
Old Jun 10, 2012, 11:12 PM
Just a yard bird
kd4wen's Avatar
Las Vegas Nv.
Joined Mar 2007
1,826 Posts
Quote:
Originally Posted by ukarmy04 View Post
Hey thanks man, I appreciate the feed back. I've added some navigation buttons, so hopefully it'll be a little bit easier to use. Hopefully I'll be getting some flight videos up soon. Unfortunately I kind of crashed earlier and broke some props on the X250 - so I won't be flying until I get the new ones in the mail.

But in other news, I just finished some work on my 5.8GHz system and I'll have a write-up about that on the site soon and I plan on using it on the X250 - it should be small enough. Pics attached.



Oooh looking forward to the APM board!

That actually looks pretty awesome. I might have to try that soon.
We need to talk really like your work I need some help with such a small video setup.I have a bunch tied up in a cover page mini that is still being built. Lets talk
kd4wen is offline Find More Posts by kd4wen
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Butterfly X250 Frame Quick Review/Photos flitelab Multirotor Talk 25 Jun 25, 2012 09:35 AM
Discussion Any more concise and beautiful than this mini X250 quadcopter goodluckbuy Multirotor Talk 13 Jun 16, 2012 09:54 AM
Discussion X250 carbon fiber xcopter. cyberbillp Multirotor Talk 0 May 11, 2012 08:06 AM
Sold butterfly-x250 Quad 4 sale new or trade for um plane crashdumby Aircraft - Electric - Multirotor (FS/W) 5 Apr 11, 2012 02:15 PM
Discussion MWC Starfire MWCores Flying Wings 7 Oct 04, 2009 10:38 AM