Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old Oct 19, 2012, 10:08 AM
DJI and Empire Support
T J Gilbert's Avatar
United States, MS, Ridgeland
Joined Feb 2009
4,628 Posts
Gains?

Quote:
Originally Posted by smartdave View Post
Folks good day, I am new to the forum and new to Quads. I have flown Glow and Elec Helis before. I assembled my F450 with Naza+GPS with a Spektrum dx8 radio/receiver. I am having an issue with what I perceive to be glitches. I am including 2 videos that I shot. Hopefully the group could give me some ideas on my issues. BTW neither attitude nor gps modes will hold position or altitute. Thanks for the help

http://www.youtube.com/embed/XqVpZs4...yer_detailpage

http://www.youtube.com/embed/PagUf5Q...yer_detailpage
What are your gains set to?
T J Gilbert is offline Find More Posts by T J Gilbert
Site Sponsor
Latest blog entry: BMPCC/Z15 Transport
Reply With Quote
Sign up now
to remove ads between posts
Old Oct 19, 2012, 10:08 AM
Registered User
United Arab Emirates, Dubai
Joined Aug 2012
247 Posts
I guess we'll need more information to be able to help. Start with your gain settings . I'm assuming you've calibrated gps/compass and made sure the x,y,z is where it should be?

Quote:
Originally Posted by smartdave View Post
Folks good day, I am new to the forum and new to Quads. I have flown Glow and Elec Helis before. I assembled my F450 with Naza+GPS with a Spektrum dx8 radio/receiver. I am having an issue with what I perceive to be glitches. I am including 2 videos that I shot. Hopefully the group could give me some ideas on my issues. BTW neither attitude nor gps modes will hold position or altitute. Thanks for the help

http://www.youtube.com/embed/XqVpZs4...yer_detailpage

http://www.youtube.com/embed/PagUf5Q...yer_detailpage
jamac is offline Find More Posts by jamac
Reply With Quote
Old Oct 19, 2012, 10:13 AM
DJI Support
Las Vegas/Lake Tahoe
Joined Feb 2010
9,429 Posts
Dave, what are your gains? Have you calibrated you compass? Give us a little more info on your setup.
Tahoe Ed is offline Find More Posts by Tahoe Ed
Site Sponsor
Latest blog entry: Landing Gear Reset S800
Reply With Quote
Old Oct 19, 2012, 10:27 AM
Registered User
Joined Oct 2012
55 Posts
Ok gains are set at 140 140 130 110 then 110 110

Yes I have calibrated my compass. setup includes a f450 kit, opto escs and dji motors, stock 8 inch blades. GPS is mounted on the aluminum platform included with it. I am running a 3s 2250 lipo battery. So by the sounds of things you think its just adjustment of the gains?

Thanks
smartdave is offline Find More Posts by smartdave
Reply With Quote
Old Oct 19, 2012, 10:34 AM
Registered User
Joined Oct 2012
55 Posts
BTW anyone near massachusetts?
smartdave is offline Find More Posts by smartdave
Reply With Quote
Old Oct 19, 2012, 10:42 AM
DJI Support
Las Vegas/Lake Tahoe
Joined Feb 2010
9,429 Posts
Quote:
Originally Posted by smartdave View Post
Ok gains are set at 140 140 130 110 then 110 110

Yes I have calibrated my compass. setup includes a f450 kit, opto escs and dji motors, stock 8 inch blades. GPS is mounted on the aluminum platform included with it. I am running a 3s 2250 lipo battery. So by the sounds of things you think its just adjustment of the gains?

Thanks
Use the 10" props with 3S. Right now you are under proped.
Tahoe Ed is offline Find More Posts by Tahoe Ed
Site Sponsor
Latest blog entry: Landing Gear Reset S800
Reply With Quote
Old Oct 19, 2012, 10:43 AM
DJI and Empire Support
T J Gilbert's Avatar
United States, MS, Ridgeland
Joined Feb 2009
4,628 Posts
Good Call...

Quote:
Originally Posted by tahoe ed View Post
use the 10" props with 3s. Right now you are under proped.
+1...
That should stop the bobbing.
If the twitching doesn't go away on its own, lower your gains slightly...
T J Gilbert is offline Find More Posts by T J Gilbert
Site Sponsor
Latest blog entry: BMPCC/Z15 Transport
Reply With Quote
Old Oct 19, 2012, 10:50 AM
Registered User
Joined Oct 2012
55 Posts
Gotcha. Thanks. I just left for a trip to Thailand and will be back next weekend. I will try it then. Thanks for everyone's input. What are the 8 inch props good for?
smartdave is offline Find More Posts by smartdave
Reply With Quote
Old Oct 19, 2012, 11:03 AM
DJI Support
Las Vegas/Lake Tahoe
Joined Feb 2010
9,429 Posts
Quote:
Originally Posted by smartdave View Post
gotcha. Thanks. I just left for a trip to thailand and will be back next weekend. I will try it then. Thanks for everyone's input. What are the 8 inch props good for?
4s :d
Tahoe Ed is offline Find More Posts by Tahoe Ed
Site Sponsor
Latest blog entry: Landing Gear Reset S800
Reply With Quote
Old Oct 19, 2012, 11:18 AM
I hate waiting for parts
Mike_Then's Avatar
United States, NC, Garner
Joined Apr 2001
6,653 Posts
Hi guys, just wanted to check in and let youse know I flew the heck out of my F450 last Sunday. I was also able to test the RTH function that worked absolutely PERFECTLY every time I tried it. It was very, very cool to watch the F450 pop up in the air, fly back to damn near the exact point I took off, and slowly descend to a soft, perfect landing. Every time. I even played around with the IOC and I can see how that will be very useful for long-distance or night flying.

I did have a problem with the vertical oscillation again. My friend who has an F450 but not the GPS module didn't have that problem. I noticed his gains were a lot lower than mine so I lowered the vertical/basic gain a little more and the oscillation stopped. I *think* it's happening with the heavier/larger battery (2600 mAh vs. 2200 mAh) but I have to test more to say for sure. And if the heavier loads are truly what's affecting it, I'll probably drop the vertical/basic gain down to 100/default... I plan to tow an American flag and hover the quad during the National Anthem at our fly-in next week, and I also plan to convert the quad into a flying ghoul for Halloween.

Thanks again for all of the help and suggestions... I'll check in later with the results.
Mike_Then is offline Find More Posts by Mike_Then
RCG Plus Member
Old Oct 19, 2012, 11:39 AM
Registered User
Xnaron's Avatar
Joined Feb 2003
3,755 Posts
I have had at least a hundred flights on my naza with GPS since May 2012 and have been very confident in its performance. I own 4 naza's and have them on several hexacopters and quad copters. I have always kept up with the latest firmware upgrades. A couple of weeks ago I had the naza lock me out. It just locked over to the left and eventually crashed. I tried switching to different modes and even rth but nothing gave me control. At first I thought maybe the gps puck had come off in fast forward flight. However I have searched and found other users posting the same problem. So now I am not so sure that the gps came off the mast in flight.

I should mention that I have tested rth on this hexa many many times. Activating both by switch and turning off my radio. It has always worked perfectly.

The flight begins with a quick takeoff and fast forward flight. If I remember correctly the left tilt and lockout happened when I let back on the stick out of forward flight. I think I was in attitude mode at the time.

I have since flown the hexa without issue since the rebuild but I am a little concerned that this may be a software bug and not the gps coming off the mast.

Here is a video of the crash
CRA$H (0 min 27 sec)


Here is the post mortem
CRA$H Post Mortem (2 min 36 sec)
Xnaron is offline Find More Posts by Xnaron
Last edited by Xnaron; Oct 19, 2012 at 11:46 AM.
Reply With Quote
Old Oct 19, 2012, 12:13 PM
Registered User
United Kingdom, Norwich
Joined Jun 2004
449 Posts
You have much more experience than me, but your angle of bank looks excessive if in attitude mode (greater than the 45 degree limit in the manual) at about 17 seconds into the flight?
jetstuff is offline Find More Posts by jetstuff
RCG Plus Member
Old Oct 19, 2012, 12:17 PM
Registered User
Xnaron's Avatar
Joined Feb 2003
3,755 Posts
Quote:
Originally Posted by jetstuff View Post
You have much more experience than me, but your angle of bank looks excessive if in attitude mode (greater than the 45 degree limit in the manual) at about 17 seconds into the flight?
I think around 12 seconds into the flight I no longer had control.
Xnaron is offline Find More Posts by Xnaron
Reply With Quote
Old Oct 19, 2012, 12:31 PM
Registered User
United Kingdom, Norwich
Joined Jun 2004
449 Posts
That would explain it then! As you say, there is a definite sound of something possibly coming loose and rattling around.
jetstuff is offline Find More Posts by jetstuff
RCG Plus Member
Old Oct 19, 2012, 01:15 PM
Registered User
Tony97's Avatar
Joined May 2004
717 Posts
I have an issue with a friends quad and GPS I just can't figure out. Four months now his quad has been flying great with his DX8. No changes have ever been made Cencenew and it has worked great. One day we met up to go fly and he got the rapid blinking Amber light. I thought he had bumped his return home/failsafe switch but that was not the problem. The receiver was bound properly. Later on he tries it again and it works at his house. Today, he wanted to egest his gimbal settings and everything worked but then later it did not. In the assistant the Naza works but you can't see any movement from the TX. D-bus is NOT SELECTED. Any ideas?
Tony97 is offline Find More Posts by Tony97
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product GAUI 500x/ GU-INS GPS Owners Thread - Tips, Problems And Experiences sap_2000 Multirotor Talk 231 Aug 05, 2014 04:32 AM
Discussion HoverFly Owners Thread: Pro, GPS, Sport, Gimbal and news Adidas4275 Multirotor Talk 195 Sep 06, 2012 04:45 PM
Found DJI NAZA GPS Upgrade Module for the DJI Naza Flight Controller skyhulk Aircraft - Electric - Multirotor (FS/W) 10 Jul 20, 2012 08:47 PM
Question Question for Spektrum DX8/HF GPS owners Wayno Complaino Hoverfly Technologies 13 Jan 01, 2012 01:18 PM
Discussion Gps owner videos jginsandiego Hoverfly Technologies 0 Oct 04, 2011 05:01 PM