SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old May 22, 2012, 01:15 PM
Registered User
Joined Mar 2012
15 Posts
Discussion
Walkera Mini CP tail motor not going

So I've got a mini CP that I'm learning to fly and starting to get pretty descent with.

Unfortunately I had a little incident Sunday where a bad landing broke my tail boom. I managed to fix it w/o issues (had a spare) but now the tail motor isn't powering up when plugged back into the board.

I initially thought it may be a motor or soldering issue. I checked them.
I then plugged the tail motor into the main motor plug and the tail motor appears to be spinning without issues.

I'm not thinking about the board itself (which sux). There are no apparent damage on it and haven't been flown very much to be honest (I usually fly over grassy area as well so hard landing don't happen very often). I checked the voltages on the tail motor posts but I'm not getting anything (even when moving in either directions).
I checked my TX to make sure that I didn't have something disabled but again couldn't find anything.

I'm not sure what else to try or if I just need to suck it up and will have to replace the board.
Samw5 is offline Find More Posts by Samw5
Reply With Quote
Sign up now
to remove ads between posts
Old May 22, 2012, 01:29 PM
Registered User
United States, TN, Memphis
Joined Dec 2011
862 Posts
Sounds like you shorted the wires upon reassembly and the tail fet might be dead. I've read Walkera will fix them free of charge as long as you pay shipping both ways. If not I could do it for a few bucks.
itsmillertime is offline Find More Posts by itsmillertime
Reply With Quote
Old May 22, 2012, 08:18 PM
Chen's Camera Crew!
Nutta's Avatar
Joined May 2012
52 Posts
Well it is looking like you have shorted the board although you could try taking the tail off the heli completely and plugging it in to the board to make sure its not shorting out or plug a spare tail motor onto the board.

Hope you fix it soon!
Nutta is offline Find More Posts by Nutta
Reply With Quote
Old May 22, 2012, 09:44 PM
Registered User
Joined Mar 2012
15 Posts
I can't imagine how it would have shorted out since I really only soldered it back and plugged it in.
Plugging the tail motor into the main motor seems to work just fine so I can't imagine a short on the wires as they haven't moved otherwise.

What's exactly involved in fixing it? What part(s) does need to be replaced and where would I get them?

Thanks again for the replies!
Samw5 is offline Find More Posts by Samw5
Reply With Quote
Old May 22, 2012, 10:02 PM
Registered User
United States, TN, Memphis
Joined Dec 2011
862 Posts
http://www.helifreak.com/showthread.php?t=413725
itsmillertime is offline Find More Posts by itsmillertime
Reply With Quote
Old Sep 14, 2014, 08:38 AM
Registered User
Joined Sep 2014
3 Posts
Hi guys,

After 30 flights on stock motors on mini cp, the tail motor would not start spinning. If i touched it - it was extremely hot, though not spinning. Okay, I replaced the tail motor and there was this issue: the tail would stop if i give throttle a kick, so the heli would eventually get spinning. Mild flying was no issues.
I just got a double bl upgrade for genius cp, installed it and here is what i observe: if i give little throttle (normally the tail motor always starts spinning first) tail motor starts in 50% of attempts. In case it did not start immediately, if i give it enough throttle to lift up, the heli spins a couple of time and the tail starts working and levels the heli.
Is it the control board? Could the gyro be faulty?
Should i only solder signal contact for tail motor or something else?
I feel like something disconnects somewhere accidentally, but cannot understand what. Any ideas?
Igor777 is offline Find More Posts by Igor777
Reply With Quote
Old Sep 14, 2014, 08:45 AM
Registered User
Tucson, Az
Joined Feb 2007
7,245 Posts
Quote:
Originally Posted by Samw5 View Post
I can't imagine how it would have shorted out since I really only soldered it back and plugged it in.
Plugging the tail motor into the main motor seems to work just fine so I can't imagine a short on the wires as they haven't moved otherwise.

What's exactly involved in fixing it? What part(s) does need to be replaced and where would I get them?

Thanks again for the replies!
OK nevermind.. buy a new board..
dankar04 is online now Find More Posts by dankar04
Last edited by dankar04; Sep 14, 2014 at 11:44 PM.
Reply With Quote
Old Sep 14, 2014, 09:12 AM
Registered User
Joined Sep 2014
3 Posts
Hi, that was an old post, what about my question
Igor777 is offline Find More Posts by Igor777
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Blade Mcpx v1 v2 vs Walkera Mini Cp vs Genius Cp vs solo pro 100 3d f.a.r.m.e.r Micro Helis 108 Jul 16, 2014 05:51 PM
Mini-HowTo Fix: Tail drift problem on Genius CP and Mini CP bobepine Micro Helis 54 Dec 17, 2013 09:29 AM
Sold Walkera Genius CP/Mini CP brushless motors RawmadeCF Aircraft - Electric - Helis (FS/W) 0 May 04, 2012 12:33 AM
Discussion Walkeras Mini CP - Value, Platinum or Premium ? SpookiePower Micro Helis 1 Mar 07, 2012 04:25 AM
Question Walkera Mini CP VS Genius CP unj008 Electric Heli Talk 2 Feb 09, 2012 05:14 PM