HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jun 25, 2012, 10:57 AM
Registered User
Joined Feb 2009
567 Posts
No that is not issue I checked the imu and the hole is open and the baro is in the foam. My guess is that my baro is defect and fluctuates to much.
rwijnhov is offline Find More Posts by rwijnhov
Reply With Quote
Sign up now
to remove ads between posts
Old Jun 25, 2012, 11:05 AM
Registered User
South Africa, GP, Johannesburg
Joined Sep 2010
2,495 Posts
Quote:
Originally Posted by cryhavoc38 View Post
wow, nice find. This will be good to know when others have similar problems.
Easy fix once it was found out it was upside down.
Quote:
Originally Posted by KariY View Post
Congratulations!! Good to hear it has been that simple mishap instead of hardware failure. My gps and altitude hold is so precise that i don't think it's possible to get it any better ever with current sensors.
Thanks guys...I was for one minute thinking I must get out of the business and go and fly kites

Now I can really start testing and enjoying the YS-X6.
robone is offline Find More Posts by robone
Reply With Quote
Old Jun 25, 2012, 11:13 AM
Suspended Account
Australia, NSW, Albury
Joined Jun 2012
23 Posts
I've just spent many hours upgrading my Droidworx ADX-4 to X8. I've fallen short just 3 female bullet connectors for my new ESC's, so can go any further tonight. I hope to continue my upgrade tomorrow afternoon, and get the UBEC in to power my gimbal servos. I've not flown for 2 weeks, but getting close again. Nearly there. Lotts of wire tidying to do, but should be able to spin up without props soon.

Nic.

Name: ImageUploadedByTapatalk1340636863.198744.jpg
Views: 60
Size: 142.2 KB
Description: Name: ImageUploadedByTapatalk1340637007.952157.jpg
Views: 72
Size: 143.4 KB
Description:
Name: ImageUploadedByTapatalk1340637150.717711.jpg
Views: 55
Size: 120.7 KB
Description:
wmedia is offline Find More Posts by wmedia
Reply With Quote  (Disabled)
Old Jun 25, 2012, 11:16 AM
Suspended Account
Australia, NSW, Albury
Joined Jun 2012
23 Posts
Quote:
Originally Posted by robone View Post
Thanks guys...I was for one minute thinking I must get out of the business and go and fly kites

Now I can really start testing and enjoying the YS-X6.
Congrats on the success Rob.
I'm glad you got it sorted. Perhaps they intentionally put the GPS upside down for our southern hemisphere folk.
wmedia is offline Find More Posts by wmedia
Reply With Quote  (Disabled)
Old Jun 25, 2012, 11:51 AM
Registered User
South Africa, GP, Johannesburg
Joined Sep 2010
2,495 Posts
Quote:
Originally Posted by wmedia View Post
Congrats on the success Rob.
I'm glad you got it sorted. Perhaps they intentionally put the GPS upside down for our southern hemisphere folk.
There is some logic to that
robone is offline Find More Posts by robone
Reply With Quote
Old Jun 25, 2012, 12:35 PM
Registered User
saabguyspg's Avatar
Calgary Canada
Joined Jun 2006
5,122 Posts
I am finally getting to installing this controller I have been reading and following here... but have not seen if anyone is using the supplied vibration pad or not... it's the two CF plates with some spongy foam between...

how many are using it and how many are not?

Steve
saabguyspg is offline Find More Posts by saabguyspg
Reply With Quote
Old Jun 25, 2012, 12:36 PM
Registered User
saabguyspg's Avatar
Calgary Canada
Joined Jun 2006
5,122 Posts
honestly I don't know if it's a good idea to put the IMU right on top of the control unit...

Steve

Quote:
Originally Posted by wmedia View Post
I've just spent many hours upgrading my Droidworx ADX-4 to X8. I've fallen short just 3 female bullet connectors for my new ESC's, so can go any further tonight. I hope to continue my upgrade tomorrow afternoon, and get the UBEC in to power my gimbal servos. I've not flown for 2 weeks, but getting close again. Nearly there. Lotts of wire tidying to do, but should be able to spin up without props soon.

Nic.

Attachment 4964658Attachment 4964664
Attachment 4964665
saabguyspg is offline Find More Posts by saabguyspg
Reply With Quote
Old Jun 25, 2012, 12:51 PM
Gravity is a cruel mistress...
Blucross's Avatar
United States, FL, Orlando
Joined Mar 2011
726 Posts
Quote:
Originally Posted by saabguyspg View Post
honestly I don't know if it's a good idea to put the IMU right on top of the control unit...

Steve
I thought the same thing but the Manufacturer demo videos show it mounted this way, as well as V's pics from the start of the thread. Lots of folks have had success with that mounting configuration when space is limited. I haven't had to do that yet, but I would if I had to.

Also, I would say most if not everyone has ditched the damping plate assembly you've mentioned. V advised against using it (he was passing on the info from the developers) and I never looked at it again.
Blucross is offline Find More Posts by Blucross
Reply With Quote
Old Jun 25, 2012, 01:34 PM
Registered User
saabguyspg's Avatar
Calgary Canada
Joined Jun 2006
5,122 Posts
thanks!!!
saabguyspg is offline Find More Posts by saabguyspg
Reply With Quote
Old Jun 25, 2012, 02:38 PM
MULTIROTOR FREAK
India, KA, Bangalore
Joined Aug 2011
196 Posts
Hi Guys

Can anyone answer my questions

1: I have tried my YS-X6 on my old HTC wildfire: It has a encryption WAP2-PSK-AES ; The connect was ok; I got the data stream

2: I was really excited and got a new Galaxy S2 and update to the latest ICS os
I found out the it has only WAP2-PSK encryption and I created the hotspot and the bule light on the WI-FI module is solid indicating the connect is successful but when open the GCS i do not get any data

3: I tried the same on my friends galaxy note and I also tried routing with a netgear router; but still i do not get any data on GCS in with my S2 or note both run ICS

Can anyone solve the problem
hemanthtguru is offline Find More Posts by hemanthtguru
Reply With Quote
Old Jun 25, 2012, 02:42 PM
http://gothelirc.com/
GotHeliRC's Avatar
United States, AZ, Chandler
Joined Dec 2011
646 Posts
Quote:
Originally Posted by hemanthtguru View Post
Hi Guys

Can anyone answer my questions

1: I have tried my YS-X6 on my old HTC wildfire: It has a encryption WAP2-PSK-AES ; The connect was ok; I got the data stream

2: I was really excited and got a new Galaxy S2 and update to the latest ICS os
I found out the it has only WAP2-PSK encryption and I created the hotspot and the bule light on the WI-FI module is solid indicating the connect is successful but when open the GCS i do not get any data

3: I tried the same on my friends galaxy note and I also tried routing with a netgear router; but still i do not get any data on GCS in with my S2 or note both run ICS

Can anyone solve the problem
On your tablet try to find the advance menu for the Hot Spot.

Wirelress Setting > Hot Spot > click on Menu (depend on phone.table). Once you can go into the advance menu... go to Lan Setup... see if your IP is 192.168.1.1 (if not, see if you can change it... ) and see if there's a DHCP and if there's a check box next to it.. check it.
GotHeliRC is online now Find More Posts by GotHeliRC
Site Sponsor
Reply With Quote
Old Jun 25, 2012, 02:56 PM
Registered User
saabguyspg's Avatar
Calgary Canada
Joined Jun 2006
5,122 Posts
Hi all, I have read throught the manual and have a couple questions... I read 1.2 version of the manual BTW

1) Nowhere in there does it describe the arming function? is there one? as in like mikrokopter or DJI ?

2) it seems we can not locate the IMU "off centre" like DJI allows us to do... am I correct on this?

3) it states not to adjust the PID settings but I am sure everyone is... I know I will have to because my octo is very large and has 14" props with 4008 MT motors... soooo... I just want to see what others with large settings are doing with PID.... in my mikrokopter days I usually jsut toyed with "P" mostly... and a little "I" but never touched "D"

If anyone can chime in on a large octo build with large props that would be awesome.

Thanks guys.

Steve
saabguyspg is offline Find More Posts by saabguyspg
Reply With Quote
Old Jun 25, 2012, 03:30 PM
Registered User
South Africa, GP, Johannesburg
Joined Sep 2010
2,495 Posts
Quote:
Originally Posted by saabguyspg View Post
I am finally getting to installing this controller I have been reading and following here... but have not seen if anyone is using the supplied vibration pad or not... it's the two CF plates with some spongy foam between...

how many are using it and how many are not?

Steve
Hi Steve

I am not using it. I would have installed it if I found that I had vibration issues, but I think with most good installations (balanced props etc, good motors) , any vibration should be minimised.

I have installed my IMU on top of the main controller.

Rob
robone is offline Find More Posts by robone
Reply With Quote
Old Jun 25, 2012, 03:40 PM
Registered User
South Africa, GP, Johannesburg
Joined Sep 2010
2,495 Posts
Quote:
Originally Posted by saabguyspg View Post
1) Nowhere in there does it describe the arming function? is there one? as in like mikrokopter or DJI ?



Quote:
Originally Posted by saabguyspg View Post
2) it seems we can not locate the IMU "off centre" like DJI allows us to do... am I correct on this?
It has to be located in the centre

Quote:
Originally Posted by saabguyspg View Post
3) it states not to adjust the PID settings but I am sure everyone is... I know I will have to because my octo is very large and has 14" props with 4008 MT motors... soooo... I just want to see what others with large settings are doing with PID.... in my mikrokopter days I usually jsut toyed with "P" mostly... and a little "I" but never touched "D"
Can't give you any advice here, except, I installed on my hexa and it flies perfectly so I would try it with your setup 1st and only then adjust if necessary.
robone is offline Find More Posts by robone
Reply With Quote
Old Jun 25, 2012, 03:44 PM
Registered User
saabguyspg's Avatar
Calgary Canada
Joined Jun 2006
5,122 Posts
thnaks... am I crazy or do I have an old manual? I have never seen this photo... maybe I am missing some documentation here...

Steve
saabguyspg is offline Find More Posts by saabguyspg
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion YS-X6 testing GotHeliRC Multirotor Talk 1200 Aug 08, 2013 10:23 AM
New Product Test video of YS-X6 Autopilot system pzhang Multirotor Talk 141 Jun 07, 2012 07:50 AM
Discussion New UAV System from Zero UAV alishanmao UAV - Unmanned Aerial Vehicles 2 Apr 19, 2012 10:02 AM
New Product YS-X6:A coming new king in the multi rotor heli world yiny0730 Multirotor Talk 13 Mar 29, 2012 12:28 AM