Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old Oct 27, 2012, 01:23 PM
aok
Registered User
Joined Dec 2011
43 Posts
I use:
http://www.hobbyking.com/hobbyking/s...er_S_Spec.html
and
Futaba T12FG
aok is offline Find More Posts by aok
Reply With Quote
Sign up now
to remove ads between posts
Old Oct 27, 2012, 01:33 PM
aok
Registered User
Joined Dec 2011
43 Posts
Now everthing are like your pictures!

But the motor doesnt start
aok is offline Find More Posts by aok
Reply With Quote
Old Oct 27, 2012, 01:39 PM
Registered User
South Africa, GP, Johannesburg
Joined Sep 2010
2,495 Posts
Quote:
Originally Posted by aok View Post
Now everthing are like your pictures!

But the motor doesnt start
Look on page 20 of the quick start guide. You have to arm it and you have 5 secs to get the motors going or else it locks up again.

By the way, where are you from?
robone is offline Find More Posts by robone
Reply With Quote
Old Oct 27, 2012, 01:46 PM
aok
Registered User
Joined Dec 2011
43 Posts
I get this error when I try to download the start guide


I know that my english is bad !
aok is offline Find More Posts by aok
Reply With Quote
Old Oct 27, 2012, 01:48 PM
Registered User
South Africa, GP, Johannesburg
Joined Sep 2010
2,495 Posts
Quote:
Originally Posted by aok View Post
I get this error when I try to download the start guide


I know that my english is bad !
Go to my website here http://multirotor.co.za/?page_id=964 and download it there.
robone is offline Find More Posts by robone
Reply With Quote
Old Oct 27, 2012, 01:55 PM
aok
Registered User
Joined Dec 2011
43 Posts
Thank you!

I have tried to arm it like this!

But one quetsion. Where can I find ESC stroke calibration? Maybe thats the problem?
aok is offline Find More Posts by aok
Reply With Quote
Old Oct 27, 2012, 02:06 PM
Registered User
South Africa, GP, Johannesburg
Joined Sep 2010
2,495 Posts
Quote:
Originally Posted by aok View Post
Thank you!

I have tried to arm it like this!

But one quetsion. Where can I find ESC stroke calibration? Maybe thats the problem?
Do you have an android system connected? If you do go to "Install Guide" and just follow the steps.

Below are the steps out of the Install Guide:

Start Install

Check Data is connected. If connected click next

Step 1 : Please press the button "Channel Alignment" and confirm it, and then push/pull all pole positions of the RC Tx to the maximum and minimum of the leftmost/rightmost within 5 seconds. After 5 seconds the AP will finish the auto collection. Please confirm whether the manual operation and real RC operation displayed in "Data Interface" keep coincidency when moving any operating level. Only go to the next step after confirming that they are coincident.

Step 2: Check CH5/CH6 and set FS

Please carefully confirm whether the CH5/CH6 channel is correct: check whether the flight status bar on the GCS interface is switched to "Manual" "Circle Position" "Auto waypoint circling" and "back Landing" when moving CH5/CH6.
Set the FS of RC Tx as CH5=position 3, Channel 6: position 3, Thr is near the middle position and check whther the flight status is "Back Landing" by powering off the RC Tx.

Step 3: ESC stroke calibration

Please get into the settings first (Flight status displays "Settings", break the pole as V shaped to open throttle insurance and push the THR pole position to the maximum within 5 seconds, power on the ESC after completing above operation. Pull the throttle pole back to minimum after a prompt sound from the ESC. After completing the ESC stroke calibration please exit the settings, and get into next step.

Step 4: Set craft styles and parameters

Please read the user manual carefully, fill in correct parameters and recheck it. Push the throttle after breaking the pole and check whether the mixing control method is correct after starting the motors

Step 5: Check the installing directions of the IMU/GPS

Step 6: Complete magnetic calibration in outdoor space
robone is offline Find More Posts by robone
Reply With Quote
Old Oct 27, 2012, 02:32 PM
aok
Registered User
Joined Dec 2011
43 Posts
I have tried with Android phone, but I dont have the "Next" button in the install guide...

I come to step 3, but it stop there.

Film of step 3. Right?
ESC stroke calibration?? (1 min 12 sec)

(sorry for the wiring mess but I`m going to clean up when everything works

I have read in the manual but I dont understand step 4.

Sorry for all of this quetsion, but I`m really happy for all the good help!!!
aok is offline Find More Posts by aok
Reply With Quote
Old Oct 27, 2012, 02:46 PM
Registered User
South Africa, GP, Johannesburg
Joined Sep 2010
2,495 Posts
Okay it looks like you have armed the motors okay and done the ESC stroke calibration.

Step 4 is, just check that all your settings that you filled in on the "Parameters" are correct, such as Aircraft type etc.

Once you do that, arm the motors and check that they work. They should do. Then do the magnetic calibration....outside and you should be okay.

Looks like everything is working well.
robone is offline Find More Posts by robone
Reply With Quote
Old Oct 27, 2012, 02:58 PM
aok
Registered User
Joined Dec 2011
43 Posts
Okey thank you. I think evertyhing its okey too, but the motors would not start..

Here yout can see video where I try to arm and start them.
Arming and start up (0 min 49 sec)



Should I fill something in here?
aok is offline Find More Posts by aok
Reply With Quote
Old Oct 27, 2012, 03:34 PM
Registered User
Joined Aug 2012
73 Posts
Same here.

I'm a fairly new flyer and have about 15 flights now all successful flights minus 3 minor pilot error crashes.

But it is super stable with the IMU mounted underneath the FC.

This is on a DJI F550 Hexa.

Quote:
Originally Posted by richkphoto View Post
I have my IMU under my FC and it's been working fine,chould I be concerned as I've had may50 flights that way
Rich
ovnilab is offline Find More Posts by ovnilab
Reply With Quote
Old Oct 28, 2012, 04:21 AM
aok
Registered User
Joined Dec 2011
43 Posts
All of the motors start after I changed the trim
aok is offline Find More Posts by aok
Reply With Quote
Old Oct 28, 2012, 05:13 AM
Registered User
South Africa, GP, Johannesburg
Joined Sep 2010
2,495 Posts
Quote:
Originally Posted by aok View Post
All of the motors start after I changed the trim
Great news
robone is offline Find More Posts by robone
Reply With Quote
Old Oct 28, 2012, 02:38 PM
aok
Registered User
Joined Dec 2011
43 Posts
Had maiden today and it fly, but the rudder did not work. What could it mean?
(it works in the PC GCS.)
aok is offline Find More Posts by aok
Reply With Quote
Old Oct 28, 2012, 02:53 PM
Vulcan skyhook multirotor
Andre6553's Avatar
South Africa, GP, Pretoria
Joined Feb 2011
665 Posts
Did you make sure about the esc connections to the autopilot
Andre6553 is offline Find More Posts by Andre6553
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion YS-X6 testing GotHeliRC Multirotor Talk 1200 Aug 08, 2013 09:23 AM
New Product Test video of YS-X6 Autopilot system pzhang Multirotor Talk 141 Jun 07, 2012 06:50 AM
Discussion New UAV System from Zero UAV alishanmao UAV - Unmanned Aerial Vehicles 2 Apr 19, 2012 09:02 AM
New Product YS-X6:A coming new king in the multi rotor heli world yiny0730 Multirotor Talk 13 Mar 28, 2012 11:28 PM