SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Apr 29, 2012, 02:08 PM
Registered User
Denominator's Avatar
Norway, Hedmark, Hamar
Joined Sep 2009
68 Posts
Help!
Where do I start to search for a problem I don't know if exist?

I had my X525 quad running very stabil, with a KK 5.5 board and KK 4.7 firmware.
In a moment of looking the wrong way, two of the props hit a branch and the the quad tumbled down inside the tree.
I would call it a soft landing, nothing really broke, except two two props that I now have replaced.

Now that the quad is up and running again, it's far from stabil. It has some small sign of twisting in the yaw axis, it moves left to right, right to left, back and forward, forward and backwards without any real pattern, nothing I can point my finger at and say "see what it's doing, I must do that to fix it!"

The x525 is straight, no bends or splits, motors run good as far as I can see, the FC should not have been damaged, it didn't hit the ground under the tree hard, it just "fell out" of it

What may happend making it fly this way? I must add that I waited some time to recieve the props, so the outside temperature has changed from cold to warmer, could it bee that I need to readjust the gyros? I know the KK5.5 FC gyros are responding to cold weather.

Can one of the motors be bad as the props hit the tree?

Any sugestions are much appreciated!
Denominator is offline Find More Posts by Denominator
Reply With Quote
Sign up now
to remove ads between posts
Old Apr 29, 2012, 04:23 PM
Registered User
Denominator's Avatar
Norway, Hedmark, Hamar
Joined Sep 2009
68 Posts
I think I know why it does what it does. One of the motors that hit the tree has a slight vibration, and maybe a very slightly bent prop axle.

I will buy 4 new motors to make them match
Denominator is offline Find More Posts by Denominator
Reply With Quote
Old Apr 29, 2012, 05:26 PM
Registered User
David Jenkins's Avatar
United Kingdom, England, Ipswich
Joined Aug 2011
306 Posts
You could check that the silver-coloured cover hasn't come loose on one of the gyros - it has happened to some people's boards in the past.

Or it may be that one or more of your props (or motors) has become unbalanced, and the vibration is upsetting the gyros. Perhaps you could check the balance of your props for a start.

Oops! You've worked that out already!
David Jenkins is offline Find More Posts by David Jenkins
Reply With Quote
Old Apr 29, 2012, 08:24 PM
Registered User
OLDTOM's Avatar
United States, TX, Waxahachie
Joined Jun 2011
440 Posts
If it is a kk, 5.5 it will have the yaw gyro mounted on a stand off board.... check that this board is not loose and does not have a broken solder joint... this can cause very strange things to happen after a soft crash..

.
OLDTOM is offline Find More Posts by OLDTOM
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion don't know where to put the camera on my t rex 450 mick3485 FPV Talk 3 Apr 18, 2012 04:31 PM
Discussion 11 yrs old, want to build a SPAD, don't know where to start huntersimmons SPAD - Simple Plastic Airplane Designs 13 Jan 23, 2012 10:48 AM
Discussion I want to start, but I don't know were to start. Elliot13 Electric Plane Talk 17 Oct 21, 2011 06:26 PM
Question Don't know where to start LVsoaring Dock Talk 1 Sep 19, 2011 01:32 PM
Discussion Been away for too long, don't know where to start Blazin_Jason Micro Helis 6 Sep 17, 2006 12:08 AM