HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Apr 29, 2012, 06:39 AM
Registered User
Joined Feb 2006
727 Posts
Discussion
red led while in ATTI mode in flight SOLVED

Today in a flight test for trimming AL (which I must say it performed better than before recording the trimm values) I realized the flying HFP board shows the purple led (ATTI mode) but ramdomly it changes to red for a second or maybe a couple of them. What does that mean? I never saw that before because I allways fly with a cover on the octo but I tested today an open fiber protection and realized that. Is it ok?
elossam is offline Find More Posts by elossam
Last edited by elossam; Apr 30, 2012 at 02:12 PM.
Reply With Quote
Sign up now
to remove ads between posts
Old Apr 29, 2012, 12:45 PM
S11D336B's Avatar
USA, FL, Winter Springs
Joined Apr 2006
3,066 Posts
Check the EPA on your GPS hold switch. It should be at least +- 100%. If the LED is going RED intermittently it means that your radio is telling GPS hold to enable for a small period of time. This can be caused by your GPS switch being too close to the threshold for enabling GPS hold.

Quote:
Originally Posted by elossam View Post
Today in a flight test for trimming AL (which I must say it performed better than before recording the trimm values) I realized the flying HFP board shows the purple led (ATTI mode) but ramdomly it changes to red for a second or maybe a couple of them. What does that mean? I never saw that before because I allways fly with a cover on the octo but I tested today an open fiber protection and realized that. Is it ok?
S11D336B is offline Find More Posts by S11D336B
Site Sponsor
Reply With Quote
Old Apr 29, 2012, 01:21 PM
Registered User
Joined Feb 2006
727 Posts
George, Im talking about the purple or blue led in the flight board that tells the unit is in Auto Level mode, not the purple/blue led in the GPS board that talks shows the quality of satellite fix. EPA of GPS switch is +-100 in any way. Knowing nothing about how it works, a red led in the board while in flight looks nothing but a bad thing as the inflight states must be shown with green (manual) or blue (ATI) only, right?
elossam is offline Find More Posts by elossam
Reply With Quote
Old Apr 29, 2012, 02:21 PM
S11D336B's Avatar
USA, FL, Winter Springs
Joined Apr 2006
3,066 Posts
No, when GPS hold is enabled the LED on the HoverflyPro goes RED. Check in the setup client to make sure that your GPS switch isn't flicking on/off. Expanding your EPA range may help. Also, make sure your sub trim is set to 0.

Quote:
Originally Posted by elossam View Post
George, Im talking about the purple or blue led in the flight board that tells the unit is in Auto Level mode, not the purple/blue led in the GPS board that talks shows the quality of satellite fix. EPA of GPS switch is +-100 in any way. Knowing nothing about how it works, a red led in the board while in flight looks nothing but a bad thing as the inflight states must be shown with green (manual) or blue (ATI) only, right?
S11D336B is offline Find More Posts by S11D336B
Site Sponsor
Reply With Quote
Old Apr 29, 2012, 02:42 PM
Registered User
Joined Feb 2006
727 Posts
Ok. Understood, whill check after dinning.
elossam is offline Find More Posts by elossam
Reply With Quote
Old Apr 29, 2012, 03:29 PM
Registered User
Joined Feb 2006
727 Posts
Range of the GPS switch is 100/0/100. To pass from PH to Normal it requires manualy add 50% subtrim or remove the same ammount from manual to flick into PH so that seems no to be the reasson. In any way I will observe it tomorrow and see if it is something that I can reproduce again or a single situation due to unkown reassons. keep in touch.
elossam is offline Find More Posts by elossam
Reply With Quote
Old Apr 30, 2012, 05:34 AM
Registered User
Joined Feb 2006
727 Posts
Did a new flight today only to test the led and it happened again several times. It changed from blue to red and blu again without any stick imput while hovering in PH. I thought the unit shows red led when it senses it was out of gps target and need automatically correction to be in place again, but once it arrives it changes from red to blue without any apparent reasson. Any led colour changes has no apparent flight consecuences in flight conditions nor any change in engine sound. So again, may be it is nothing to take into consideration but. ...
Is there anything in the flight log I can check? Have never saw the flight log so no idea if there is usefull info for a user or not.
elossam is offline Find More Posts by elossam
Reply With Quote
Old Apr 30, 2012, 10:47 AM
S11D336B's Avatar
USA, FL, Winter Springs
Joined Apr 2006
3,066 Posts
I think I know what is happening. The switch from red to blue indictes the aileron or elevator stick has been moved. The LED going blue while in PH indicates you have activated slewing while in PH.

This can happen if you have adjusted your trims without power cycling the HoverflyPro. You must power cycle the Hoverflypro after adjusting trims and before using PH

if you have not adjusted your trims, let us know.

Thanks,
George

Quote:
Originally Posted by elossam View Post
Did a new flight today only to test the led and it happened again several times. It changed from blue to red and blu again without any stick imput while hovering in PH. I thought the unit shows red led when it senses it was out of gps target and need automatically correction to be in place again, but once it arrives it changes from red to blue without any apparent reasson. Any led colour changes has no apparent flight consecuences in flight conditions nor any change in engine sound. So again, may be it is nothing to take into consideration but. ...
Is there anything in the flight log I can check? Have never saw the flight log so no idea if there is usefull info for a user or not.
S11D336B is offline Find More Posts by S11D336B
Site Sponsor
Reply With Quote
Old Apr 30, 2012, 12:10 PM
Registered User
Joined Feb 2006
727 Posts
I never engage the GPS if I have moved the trims in the same flight or without power cycling the bat. Tomorrow will spend a couple of bats in order to catch the LED ghost. As soon as it appears once more I will fire the minigun machine. ;-)
elossam is offline Find More Posts by elossam
Reply With Quote
Old Apr 30, 2012, 02:11 PM
Registered User
Joined Feb 2006
727 Posts
You are right George. Even a fine trimed AL cant avoid some deplacements in GPS PH and as soon as you make the less stick imput (ail or ele in sleew mode) the led changes from red to blue and comes back to red as soon as HFP has full control over the unit. It has no importance but Im happy to know now what its. Thanks for your time George.
elossam is offline Find More Posts by elossam
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! NAZA Basic and ATTI mode gain question, which one do I use on AUX3 on my DX8 jasper7821 Multirotor Talk 48 Mar 22, 2013 08:33 PM
Question Flight feel - mQx / NAZA in Atti mode MattLarson29 Multirotor Talk 0 Apr 14, 2012 05:36 AM
Discussion Possible to change from mode 2 to mode 8 in flight? DX8 Rooster433 Radios 2 Feb 29, 2012 08:48 AM
Discussion Light plane loses prop while in flight! UlteriorModem Life, The Universe, and Politics 35 Feb 07, 2012 05:07 PM