HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old May 01, 2012, 07:12 PM
RC Reviews & Tx Setup Guides
Tom Z's Avatar
United States
Joined Sep 2007
3,492 Posts
Quote:
Originally Posted by Wasp09 View Post
Hi Tom,

I just received my LB this afternoon. I have a question about switching between modes.

I have a devo 7. I followed your post using FMD switch and configured the model as HELI.

On powering up, the LED stayed red. LB was so stable, I suppose it was running at the 6 axis mode, i.e. with accelerometers on.

When I flipped the FMD switch the LED turned green, I felt less stabilization when I tilted it by hand.

Hence the mode switching kind of works.

However I cannot turn the LED back into red by flipping the FMD switch. I cannot only set it back to RED by power cycling the LB.

Is that normal or something wrong with my configuation?

Thanks.

Hi,

That is normal.
The LB will only switch from 6 axis mode to 3 axis mode one time.
Then you have to put the FMD switch back on 6 axis mode then pull the battery from the LB with the TX still on
and plug the battery back in or turn off the TX and LB and start over and rebind again.


Tom
Tom Z is offline Find More Posts by Tom Z
Last edited by Tom Z; May 01, 2012 at 07:23 PM.
Reply With Quote
Sign up now
to remove ads between posts
Old May 01, 2012, 07:14 PM
Suspended Account
Joined Dec 2007
1,103 Posts
Quote:
Originally Posted by afloyd82 View Post
Had a motor failure on the LB. It took off and the motor failed while I was hovering in the house. Tried to flip on me and didnt have any lift so it slammed into the coffee table. Nothing was hurt but a motor is siezed up pretty tight. Barely spins at all, got a couple motors on order now. This was odd the way it failed, throttled up on takeoff and then 1 sec later the motor was a goner. Its not easy to fly with only 3 working motors btw, lol.
Don't know what the FET'S ratings are that are used on your all in one board, but you could seriously do with fusing all motors.

Seized motors (from a knock) have taken transistors out a couple of times on my toy Walkera Quad and it's a ballache changing them.

I use these quickblow 750mA and am no longer inconvenienced with the laborious task.
Username> is offline Find More Posts by Username>
Reply With Quote  (Disabled)
Old May 01, 2012, 07:20 PM
RC Reviews & Tx Setup Guides
Tom Z's Avatar
United States
Joined Sep 2007
3,492 Posts
Quote:
Originally Posted by Wasp09 View Post
OK, figured that out by using the good old way , i. e.the analog AUX2 knob instead. (AUX2 = AUX2, AUX2 = ACT).

The LED would turn green at about +30 on a scale of -100 to +100 (translated to 65 on a scale of 0 to 100).
The LED would turn red at about -30 on a scale of -100 to +100 (tranlated to 35 on a scale of 0 to 100).

The default setting of 50 on POS0 FMD was just not low enough to switch back to red.

That is interesting, good work on figuring that out!


Tom
Tom Z is offline Find More Posts by Tom Z
Reply With Quote
Old May 01, 2012, 08:30 PM
RC Reviews & Tx Setup Guides
Tom Z's Avatar
United States
Joined Sep 2007
3,492 Posts
This review may be moved to the Multi Rotor Helis section

I put in a request to move this review to the Multi Rotor Helis section
which is where I think I should have posted it.

Tom
Tom Z is offline Find More Posts by Tom Z
Reply With Quote
Old May 01, 2012, 08:38 PM
bobepine's Avatar
Joined Jun 2011
8,115 Posts
Quote:
Originally Posted by Tom Z View Post
Hi,

That is normal.
The LB will only switch from 6 axis mode to 3 axis mode one time.
Then you have to put the FMD switch back on 6 axis mode then pull the battery from the LB with the TX still on
and plug the battery back in or turn off the TX and LB and start over and rebind again.


Tom

Tom,

On my transmitter (Devo 8), I use the mix switch to change from 3 to 6 axis and I do not need to rebind. I can change back and forth from 3 to 6 or from 6 to 3 during flight, in mid air, if I want to. The LED on the board changes from green to red immediately. You might want to look into that because your setup sounds unnecessarily tedious to me. I'm assuming my setup should work on all the Devo TXs, but I can't verify that.

Best,
Chris
bobepine is online now Find More Posts by bobepine
Site Sponsor
Old May 01, 2012, 09:08 PM
Registered User
Joined Jan 2012
142 Posts
here's mine. having a blast flying it around my house!

I got mine here: http://www.hobbycool.com/walkera-qr-...rtf-p-467.html

USA warehouse

Walkera QR ladybird (2 min 6 sec)
HobbyCool_tech is offline Find More Posts by HobbyCool_tech
Reply With Quote
Old May 01, 2012, 09:09 PM
Multitotor Pilot/Web Designer
RaymondM's Avatar
United States, MI, Cadillac
Joined Apr 2011
1,174 Posts
Subscribed
RaymondM is online now Find More Posts by RaymondM
Reply With Quote
Old May 01, 2012, 09:22 PM
RC Reviews & Tx Setup Guides
Tom Z's Avatar
United States
Joined Sep 2007
3,492 Posts
Quote:
Originally Posted by bobepine View Post
Tom,

On my transmitter (Devo 8), I use the mix switch to change from 3 to 6 axis and I do not need to rebind. I can change back and forth from 3 to 6 or from 6 to 3 during flight, in mid air, if I want to. The LED on the board changes from green to red immediately. You might want to look into that because your setup sounds unnecessarily tedious to me. I'm assuming my setup should work on all the Devo TXs, but I can't verify that.

Best,
Chris

Chris,

Sounds great.
Can you tell me what your settings are on the Mix switch?
I would like to it out. If it works on the Devo 7 also, I'll update my LB TX setup guide.

Tom
Tom Z is offline Find More Posts by Tom Z
Reply With Quote
Old May 01, 2012, 09:22 PM
Registered User
Canada, ON, Ottawa
Joined Jun 2009
3,534 Posts
Quote:
Originally Posted by bobepine View Post
Tom,

On my transmitter (Devo 8), I use the mix switch to change from 3 to 6 axis and I do not need to rebind. I can change back and forth from 3 to 6 or from 6 to 3 during flight, in mid air, if I want to. The LED on the board changes from green to red immediately. You might want to look into that because your setup sounds unnecessarily tedious to me. I'm assuming my setup should work on all the Devo TXs, but I can't verify that.

Best,
Chris
Please see the edit part of my post above. I can now switch between the 2 modes on the fly too. To go back to 6, we have to set it to less than 30 on a scale of 0 to 100 ( or -30 an a scale of -100 to +100). Basically we are changing the AUX2 channel (often used as the gyro gain channel) on my devo 7. Use any switch or knob you like.

Cheers.
Wasp09 is offline Find More Posts by Wasp09
Last edited by Wasp09; May 01, 2012 at 09:34 PM.
Reply With Quote
Old May 01, 2012, 09:28 PM
RC Reviews & Tx Setup Guides
Tom Z's Avatar
United States
Joined Sep 2007
3,492 Posts
It will be good if we have the option to use AUX2 or Mix to switch between 3 and 6 axis modes.
I am trying the AUX2 method now.
Once Chris posts his Mix settings I will try it also.


Tom
Tom Z is offline Find More Posts by Tom Z
Reply With Quote
Old May 01, 2012, 09:31 PM
Registered User
Canada, ON, Ottawa
Joined Jun 2009
3,534 Posts
The problem now is that my BNF only came with one battery and the stock charger isn't great.

I have an old 240mAH but it is too weak. The next smallest I have are some old 400mAH's but they are so heavy that I almost have a sitting bird. I don't want to burn out the motors yet.

My 300mAH's are on back order at HK. It would be a while before I have another good battery.
Wasp09 is offline Find More Posts by Wasp09
Reply With Quote
Old May 01, 2012, 09:34 PM
Cranky old fart
Balr14's Avatar
Germantown, WI.
Joined Oct 2007
21,486 Posts
The charger that came with my Ladybird lasted long enough to charge 3 batteries.
Balr14 is offline Find More Posts by Balr14
Reply With Quote
Old May 01, 2012, 09:48 PM
Suspended Account
Joined Dec 2007
1,103 Posts
Quote:
Originally Posted by Wasp09 View Post
The problem now is that my BNF only came with one battery and the stock charger isn't great.

I have an old 240mAH but it is too weak. The next smallest I have are some old 400mAH's but they are so heavy that I almost have a sitting bird. I don't want to burn out the motors yet.

My 300mAH's are on back order at HK. It would be a while before I have another good battery.
As the Ladybird uses the same motors as my Ufo, just use your 0.4Ah cells, unless the blades can't provide enough lift, that is.

I use 0.4 and 0.5Ah cells in mine (11g) and I still see around 80 flights before motor failure.

Btw, does Walkera supply a 0.5A charger with this model without taking notice of the cell capacity as they always do?

I don't think it's supplied due to ineptitude, I just think it one of Walkeras numerous dirty tricks to make you prematurely buy more Lipos from them.

They supplied a 500mA charger with the Genius which uses 0.2Ah cells as standard. Idiots that they are.

If so, you're charging your stock cells at over 2C which wont do those cheap full river Lipos any good.
Username> is offline Find More Posts by Username>
Reply With Quote  (Disabled)
Old May 01, 2012, 10:00 PM
RC Reviews & Tx Setup Guides
Tom Z's Avatar
United States
Joined Sep 2007
3,492 Posts
I just tried the AUX2 and Mix switch. Both these methods allow you to switch between modes at will without
having to rebind after switching from 6 axis mode to 3 axis mode one time like you have to using the FMD switch and gyro settings.

Thanks guys for posting this information.

I will update my LB setup guide tonight with both these options.


Tom
Tom Z is offline Find More Posts by Tom Z
Reply With Quote
Old May 01, 2012, 10:03 PM
Suspended Account
Joined Dec 2007
1,103 Posts
Quote:
Originally Posted by Balr14 View Post
The charger that came with my Ladybird lasted long enough to charge 3 batteries.
That's not a bad run for Walkera.

Open one up and you'll probably find that somebody like this has knocked it together using a 100W Automotive soldering iron with a 15mm chisel bit. :-D
Username> is offline Find More Posts by Username>
Reply With Quote  (Disabled)
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Mini-Review Walkera Genius CP Review - Pictures, Video, Brushless Mod, Genius VS mCPX Tom Z Micro Helis 531 Dec 16, 2014 08:26 AM
Mini-Review Walkera Mini CP Review - Pictures, Video, Flight Times, Head Speed, Brushless Upgrade Tom Z Micro Helis 701 Aug 17, 2014 12:54 PM
Discussion Yet Another Newbie 5.8GHz Setup - A Catalog of Statics ffranck FPV Talk 202 Feb 13, 2014 10:50 AM
Mini-Review Turbo Ace 915 V2 9g Motor with Pictures, Video, Flight Tests, and Thrust Tests Tom Z Micro Helis 96 Aug 12, 2011 08:48 PM
Discussion Short flight time (3 mins) with Walkera 5-5B HeliDrew Coaxial Helicopters 1 Jan 18, 2008 05:43 PM