HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Apr 04, 2012, 12:06 PM
Registered User
Israel, Adi
Joined May 2006
115 Posts
Discussion
Guardian issue

Hi
just got my system this week (V4 logger, osd pro, gps and guardian).
after i connected every thing i can't get the guardian to work i arrtificial horizon is not moving and i noticed that even when i connect only the guardian to logger and to the USB the Firmware control window says guardian not connected ... any chance i am doing some thing wrong and it is not a bad unit???

One more thing i would like to use the latest alpha with the ppm mode will it work with the guardian? if i will ever get it to work..
guytzoler is offline Find More Posts by guytzoler
Reply With Quote
Sign up now
to remove ads between posts
Old Apr 04, 2012, 02:55 PM
billpa's Avatar
Joined Nov 2003
4,920 Posts
guytzoler, sorry to hear about your issue. First, does the OSD Pro show up under the firmware control page, when it is connected to the eLogger? If so, that indicates that both the eLogger and OSD Pro are working correctly, and we can narrow down the issue to the Guardian.

If so, s it possible that the wire harness for the Guardian is plugged backwards into the eLogger (or OSD, depending on where you have it connected in the chain)? If you could post a photo of your connections, that would help to verify. Also, does the Guardian's LED blink when connected?
billpa is offline Find More Posts by billpa
Site Sponsor
Reply With Quote
Old Apr 04, 2012, 03:07 PM
Registered User
Israel, Adi
Joined May 2006
115 Posts
Thanks for the help first of all
the OSD and eLogger both shows up and can update firmware and works great i have already made my own OSD screen and checked it out side for GPS FIX all looks good
i have tried 2 different chain connection.
1. eLogger->Osd->Guardian
2. eLogger->Guardian->Osd
on both cases did not got any kind of life sign from the Guardian no lights and the osd said stabilizer disconnected.
i have also tried these 2 chains under 2 different firmware versions
1. eLogger v 1.19 and OSD v2.62
2. eLogger v 1.15 and OSD v2.52
right now i have installed it into my bixler without the Guardian for Friday morning so i can't take photos but trust me for that this is not a connection issue i am know my way around electronic equipment and i have gone all over the manuals.
i have bought this from TowerHobbies last week (for any warranty issues).
if you have any other idea i will be happy to try it i have a lot of spare time from Sunday.
guytzoler is offline Find More Posts by guytzoler
Reply With Quote
Old Apr 06, 2012, 01:45 PM
billpa's Avatar
Joined Nov 2003
4,920 Posts
Thanks for the updates. It does sound like there is an issue with your Guardian. If you could open a ticket with us at http://ticket.eagletreesystems.com, and link to this thread, we will get it resolved for you asap. Since the other pieces are working fine, we should only need to replace the Guardian. Sorry for the trouble!
billpa is offline Find More Posts by billpa
Site Sponsor
Reply With Quote
Old Apr 10, 2012, 06:53 PM
Registered User
Israel, Adi
Joined May 2006
115 Posts
well i did but there is no response there since Apr 6th when i opened the ticket
guytzoler is offline Find More Posts by guytzoler
Reply With Quote
Old Apr 12, 2012, 01:07 PM
billpa's Avatar
Joined Nov 2003
4,920 Posts
I'll make sure your ticket is followed up on if it hasn't been already. March/April are always really busy due to the good flying weather all the sudden.
billpa is offline Find More Posts by billpa
Site Sponsor
Reply With Quote
Old Apr 12, 2012, 09:28 PM
Registered User
Israel, Adi
Joined May 2006
115 Posts
I will send it in
Thanks for the help
guytzoler is offline Find More Posts by guytzoler
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Aileron Does Not Work with Guardian texasdrifters Eagle Tree Systems 4 Jul 20, 2012 03:53 AM
For Sale Complete ET OST with Guardian Stabilizer viper6549 Non R/C Items (FS/W) 2 Mar 28, 2012 08:13 PM
Sold Complete ET OSD with Guardian Stabilizer viper6549 FPV Equipment (FS/W) 0 Mar 27, 2012 03:44 PM
Sold Eagle Tree Guardian Stabilizer Crist Rigotti FPV Equipment (FS/W) 2 Mar 20, 2012 02:19 PM
Question "3D" Mode with Guardian Expander? MikeD096 Eagle Tree Systems 3 Mar 19, 2012 01:58 PM