HobbyKing.com New Products Flash Sale
Reply
Thread Tools
This thread is privately moderated by u2builder, who may elect to delete unwanted replies.
Old Apr 03, 2012, 09:36 AM
Registered User
u2builder's Avatar
USA, NH, Alstead
Joined Oct 2007
4,958 Posts
Discussion
My Lawn Tractor Won't Start

I know, I should go to a tractor forum, but maybe someone can help.

I have a Simplicity Sunstar, 1991. When I turn the key the solinoid clicks but it doesn't start. The battery is decent, I think.

It has done this off and on for years, but usually started after a few tries. A few days ago it did start. Today I get nothing.

Is the starter toast or could there be something else that I should look for?

Thanks!
u2builder is offline Find More Posts by u2builder
Reply With Quote
Old Apr 03, 2012, 11:18 AM
Detroit 2-stroke junkie
1320fastback's Avatar
USA, CA, Oceanside
Joined Jul 2008
3,264 Posts
Is the solenoid built into the starter or external?
Can you safely bypass the solenoid with a screwdriver and have the motor start?

Are all connections clean, tight and of good quality. (i.e. no rotten wire)

Try a slight knock of the solenoid or starter (if internal) with a hammer when the key is in the start position. If it comes to life then most likely the solenoid is sticking.
1320fastback is offline Find More Posts by 1320fastback
Reply With Quote
Old Apr 03, 2012, 11:53 AM
Fast is good
jrplane's Avatar
USA, IN, Hagerstown
Joined Oct 2003
354 Posts
Just go fly!
jrplane is offline Find More Posts by jrplane
Reply With Quote
Old Apr 03, 2012, 06:18 PM
Registered User
mescal1's Avatar
Maui, HI
Joined Sep 2001
106 Posts
I would't trust that it's not the battery. Try hooking it up to jumper cables or a battery charger.
One of the cells could be low on fluid, there could be a cracked connection, there's a bunch of reasons for a battery to go bad. I've replaced all sorts of parts without believing it's the battery only to find out...
Mike
mescal1 is offline Find More Posts by mescal1
Reply With Quote
Old Apr 03, 2012, 09:05 PM
Registered User
u2builder's Avatar
USA, NH, Alstead
Joined Oct 2007
4,958 Posts
Thanks guys. I will check those things out. I should recheck the battery and the connections. When I a teen and got my first car, a 56 Plymouth, it wouldn't start. I knew nothing at the time about cars, but I remember replacing the plugs, doing work on the ignition, and eventually rebuilding the carb, only to discover it was OUT OF GAS! So I better check the battery more carefully.
u2builder is offline Find More Posts by u2builder
Reply With Quote
Old Apr 04, 2012, 05:10 PM
A Day @ a Time - Matt. 6:25-34
ruff1's Avatar
North AL, USA
Joined Nov 2009
1,885 Posts
Don't rule out high-resistance on your wiring. Try to use good jumper cables direct to the solenoid (make sure you have it out of gear).
If it cranks right-off then you probably have high-resistance in the cable that energizes the solenoid or the lead from the battery to the starter motor. Could be your ignition switch too.
Good luck.
ruff1 is offline Find More Posts by ruff1
Reply With Quote
Old Apr 06, 2012, 08:17 AM
Registered User
Air Vaca's Avatar
Arivaca,Arizona
Joined May 2008
7,715 Posts
If it's the original batt, I would suspect that first. Charge it up and give it a "Load Test"...They hook a toaster type of device and see how well it does. This should be available at the local "shop".
Air Vaca is offline Find More Posts by Air Vaca
Reply With Quote
Old Apr 06, 2012, 08:57 AM
Registered User
u2builder's Avatar
USA, NH, Alstead
Joined Oct 2007
4,958 Posts
Hey, this is a 1991 so I think it has seen too many batteries to count. The present one is pretty new I think, and I have charged it right up and trickled it too.

I think Ruff1 hit the nail on the head. I checked the resistance of the battery wires to the solinoid terminal and it was definitely high. Those terminals that connect to the solinoid have been probably on it for 20 years. I took them off and sanded the terminals, brushed the posts and the nuts and put it together. I also replaced the battery terminal with one I found on my workbench which I cleaned up real well. Haven't tried it again because I got too cold out and had to come in, but I think this was probably the problem. Once I warm up I'll give it a try.
u2builder is offline Find More Posts by u2builder
Reply With Quote
Old Apr 06, 2012, 06:57 PM
A Day @ a Time - Matt. 6:25-34
ruff1's Avatar
North AL, USA
Joined Nov 2009
1,885 Posts
That's a first good shot...

I had to put a helper relay on my 1986 Toyota pickup because of this issue - I wasn't about to try to get into it and replace wiring.

If your first effort doesn't succeed, you can probably pick up a cable kit for the starter, or if you are the adventurous kind build them yourself... Good luck again!
ruff1 is offline Find More Posts by ruff1
Reply With Quote
Old Apr 07, 2012, 06:40 AM
Registered User
u2builder's Avatar
USA, NH, Alstead
Joined Oct 2007
4,958 Posts
Thanks,

Well, I cleaned up the wires and replaced the terminal and thought for sure that was it, but it still starts intermittantly. I took the battery in and had it load tested and it is fine. It must either be the solenoid or the starter. Perhaps the internal contacts in the solinoid are corroded. I ordered a solenoid and will try that first. What is odd is that it is so intermittant and I can't connect that to anything that I am doing. It is never easy.
u2builder is offline Find More Posts by u2builder
Reply With Quote
Old Apr 09, 2012, 01:34 AM
Registered User
CaptCB's Avatar
United States, CA, Orange County
Joined Aug 2011
2,022 Posts
Possible loose, or bad, connection/terminal or wire, or the ignition switch. A solenoid, or starter, would probably do it more regularly. Check ALL, the wiring, in the starter circuit. Auto electrical repair, and custom wiring systems, for show cars, street rods, etc., is part of what I used to do. CaptCB
CaptCB is offline Find More Posts by CaptCB
Reply With Quote
Old Apr 09, 2012, 10:39 AM
Registered User
Air Vaca's Avatar
Arivaca,Arizona
Joined May 2008
7,715 Posts
I would look at the ignition switch next. Check your interlocks, too. There is probably one on[under] the seat. A 'Deadman" so to speak.
Air Vaca is offline Find More Posts by Air Vaca
Reply With Quote
Old Apr 09, 2012, 10:21 PM
Registered User
Peacemakr40's Avatar
Joined Aug 2011
90 Posts
Jump directly from the Batt+ to the Power lead on the starter. if it will consistantly crank, jumper across the solenoid . If it will not consistantly crank from going directly to the starter, either buy a rebuild kit for the starter or a new starter. With a lawn tractor that's hitting 21 years old, it's not unusual to have the brushes in the starter wear down and hang up. If it looks like the solenoid is causing a problem check for interlock switches or a bad solenoid.
Peacemakr40 is offline Find More Posts by Peacemakr40
Reply With Quote
Old Apr 10, 2012, 06:44 AM
Registered User
u2builder's Avatar
USA, NH, Alstead
Joined Oct 2007
4,958 Posts
Thanks Peacemkr40. They seem like good tests. Right now it has been "working". My interlocks are also working properly. I'll try these tests next time it fails. I think it is either the solinoid or the starter brushes because the battery has been checked and the wiring has be cleaned up at all the terminals.
u2builder is offline Find More Posts by u2builder
Reply With Quote
Old Apr 10, 2012, 09:17 PM
Registered User
Peacemakr40's Avatar
Joined Aug 2011
90 Posts
Not a problem. I'm a Craftsman Garden tractor guy. I have 3 craftsman's a pair of older Murrays and some off branded of a neighbor's I'm working on.
Peacemakr40 is offline Find More Posts by Peacemakr40
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion c05 motor won't start andrewho83 Micro Helis 1 Mar 11, 2012 09:58 AM
Help! KKmulticopter v4.7 won't start dsiee Multirotor Talk 4 Feb 29, 2012 12:55 PM
Discussion my board won't start the motor windfou Hoverfly Technologies 8 Dec 03, 2011 11:32 PM
Help! my mamba max has a problem.it won't start!! rc10b4 Castle Creations 2 May 30, 2007 09:35 PM
Help! Can I charge my Lead Acid lawn tractor battery? HIGHFLYER99 Batteries and Chargers 8 May 24, 2007 07:59 AM