HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jul 31, 2012, 07:06 PM
A Snickering Hound
Muddie's Avatar
United States, SC, Myrtle Beach
Joined Jan 2012
210 Posts
Quote:
Originally Posted by huskerfreak View Post
I have a few questions...

I just received my FPV air frame and I plan on using my electronics out my Whitespy 450. I see a lot of people one here using electronics and batteries that are bigger than what comes one the 450. Am I going to be under powered? I plan on just using my goprpo for right now. I am waiting on the update on the fpv back pack to stream live.

Another question is why is everyone using both a gopro as well as a separate fpv cam? Does the gopro not record when using the video out on it? I suppose I could look into it myself as I have one. I was just looking for a quick answer.

Finally I am using the quadrino board does anyone have a good pic of it mounted on this air frame. I went through quite a few pages and did not see one.

Thanks ahead for the help!!

Jamee
Jamee,

You'll probably get as many different answers as there are people flying this frame, but I'll give you my experience for what it's worth.

I started out using the Hero2 as both my primary FPV and recording camera. At the time I was using Fatshark Predator goggles and for me, well the combination didn't work out well. To be more precise, I was getting a somewhat distorted picture that I just could not get used to. I now use a dedicated flight camera while the Hero2 remains as the recording device. I've also switched from the narrow FOV Predator goggles to a 9" LCD. This combination works much better for me as the picture quality is much more to my liking. Again, much of this is based on personal preference so your mileage may vary.

I used my original Witespy 450 electronics (Naza here) when I originally built my HT-FPV. My experience was that my motors were a lot warmer than they were on the 450. I've still not determined the cause of that (could be the increased weight, a rather annoying "warp" I have on oppossing arms, both or something totally different) but it does fly and fly well. In the end though, I've decided to upgrade both the motors and ESC's for this frame. No air time yet with the new electronics though.

Hope that helps!

Bob
Muddie is offline Find More Posts by Muddie
Reply With Quote
Sign up now
to remove ads between posts
Old Jul 31, 2012, 07:14 PM
32 ft/sec^2 sucks
yoadrian's Avatar
Joined Nov 2006
174 Posts
What brand of prop were you using? If it was a DJI then it just blew out a prop which seems a pretty common occurence.
yoadrian is offline Find More Posts by yoadrian
Reply With Quote
Old Jul 31, 2012, 07:30 PM
32 ft/sec^2 sucks
yoadrian's Avatar
Joined Nov 2006
174 Posts
"Rib" Landing Gear addition. Will probably hang the lipo underneath with some velcro.
yoadrian is offline Find More Posts by yoadrian
Reply With Quote
Old Jul 31, 2012, 08:00 PM
Registered User
United States, OR, Keizer
Joined Jul 2012
501 Posts
Quote:
Originally Posted by yoadrian View Post
What brand of prop were you using? If it was a DJI then it just blew out a prop which seems a pretty common occurence.
gemfan. one of the props was busted but couldn't tell whether that happened before or after the crash.

what do you think? (photo attached)
Banana Furikake is offline Find More Posts by Banana Furikake
RCG Plus Member
Reply With Quote
Old Jul 31, 2012, 08:40 PM
'FPV'er...not a "LOS'er
Vantasstic's Avatar
Las Vegas, NV
Joined Sep 2003
18,600 Posts
Quote:
Originally Posted by Banana Furikake View Post
gemfan. one of the props was busted but couldn't tell whether that happened before or after the crash.

what do you think? (photo attached)
To me that looks like impact damage. When it prop fails in flight it usually sheds a blade at the root.
Vantasstic is offline Find More Posts by Vantasstic
RCG Plus Member
Old Jul 31, 2012, 08:41 PM
32 ft/sec^2 sucks
yoadrian's Avatar
Joined Nov 2006
174 Posts
I doubt that it was the prop that went. They can take some pretty serious abuse. I flipped my next level on the driveway when trying to get it set up and scratched up my gemfans pretty bad but they didn't break.
yoadrian is offline Find More Posts by yoadrian
Reply With Quote
Old Jul 31, 2012, 08:43 PM
'FPV'er...not a "LOS'er
Vantasstic's Avatar
Las Vegas, NV
Joined Sep 2003
18,600 Posts
Quote:
Originally Posted by yoadrian View Post
"Rib" Landing Gear addition. Will probably hang the lipo underneath with some velcro.
Camo ribs...cool!!!

I flew my HT-FPV frame with the newly mounted 500 (I thin) size heli skids. I really like them. They hold the quad a little further off the ground and allow for foward sliding on the ground without catching. Just about any other type of legs could/would catch and run a higher chance of flipping.
Vantasstic is offline Find More Posts by Vantasstic
RCG Plus Member
Old Jul 31, 2012, 08:46 PM
Registered User
United States, OR, Keizer
Joined Jul 2012
501 Posts
Quote:
Originally Posted by yoadrian View Post
I doubt that it was the prop that went. They can take some pretty serious abuse. I flipped my next level on the driveway when trying to get it set up and scratched up my gemfans pretty bad but they didn't break.
Quote:
Originally Posted by Vantasstic View Post
To me that looks like impact damage. When it prop fails in flight it usually sheds a blade at the root.
Yeah- that's what I thought. Hmm... time to keep troubleshooting.

Thanks.
Banana Furikake is offline Find More Posts by Banana Furikake
RCG Plus Member
Reply With Quote
Old Jul 31, 2012, 08:52 PM
'FPV'er...not a "LOS'er
Vantasstic's Avatar
Las Vegas, NV
Joined Sep 2003
18,600 Posts
Quote:
Originally Posted by Banana Furikake View Post
Hey guys- need some help. I took my HT-FPV out today and the thing cratered. I had transferred everything from my Witespy and put it in the HT-FPV. Unit had 980kv motors and upgraded ESC's- running 9x4.7s. (Also has the DJI Naza with GPS). The only thing I changed was to change to a 5000mah 3S battery (from 2200 3S). The battery is connected by a bullet connector to a XT-60 via an adapter. COG was in the right place, all props balanced, GPS calibrated and flashing green. I had the unit in ATTI mode and was pretty high (I had done some lower level testing and it was running aok). I reached a certain altitude and it wouldn't go any higher- I then maxed the stick- and it sat and wouldn't climb. Suddenly the quad lurched to the side and went down. I was hoping someone might be able to tell what's up by the engine noise on the video.

I also checked the battery when I got home and it had plenty of power.

http://vimeo.com/46718006

Thanks in advance!
Hard to tell. It doesn't look/sound like an in-flight prop break...no wild vibrations. The shadow just before impact looks like the props are all on and in place. Perhaps an ESC issue? What are you ESC settings? Especially for low voltage cutoff, battery type, etc...
Vantasstic is offline Find More Posts by Vantasstic
RCG Plus Member
Old Jul 31, 2012, 08:53 PM
32 ft/sec^2 sucks
yoadrian's Avatar
Joined Nov 2006
174 Posts
I would start by switching out the easiest stuff first, like the motors, then the esc. Most likely not the naza if you took it out of the other quad and it worked. It did sound like something was up by the sound of the motors, but hard to say if it's a motor or esc.
yoadrian is offline Find More Posts by yoadrian
Reply With Quote
Old Jul 31, 2012, 08:58 PM
Registered User
United States, OR, Keizer
Joined Jul 2012
501 Posts
Quote:
Originally Posted by Vantasstic View Post
Hard to tell. It doesn't look/sound like an in-flight prop break...no wild vibrations. The shadow just before impact looks like the props are all on and in place. Perhaps an ESC issue? What are you ESC settings? Especially for low voltage cutoff, battery type, etc...
Quote:
Originally Posted by yoadrian View Post
I would start by switching out the easiest stuff first, like the motors, then the esc. Most likely not the naza if you took it out of the other quad and it worked. It did sound like something was up by the sound of the motors, but hard to say if it's a motor or esc.
I'll take a look a the ESCs and report back!
Banana Furikake is offline Find More Posts by Banana Furikake
RCG Plus Member
Reply With Quote
Old Jul 31, 2012, 09:14 PM
LOAD "FLIP-FPV",8,1
vic20owner's Avatar
Joined Sep 2006
3,943 Posts
Quote:
Originally Posted by Banana Furikake View Post
Hey guys- need some help. I took my HT-FPV out today and the thing cratered. I had transferred everything from my Witespy and put it in the HT-FPV. Unit had 980kv motors and upgraded ESC's- running 9x4.7s. (Also has the DJI Naza with GPS). The only thing I changed was to change to a 5000mah 3S battery (from 2200 3S). The battery is connected by a bullet connector to a XT-60 via an adapter. COG was in the right place, all props balanced, GPS calibrated and flashing green. I had the unit in ATTI mode and was pretty high (I had done some lower level testing and it was running aok). I reached a certain altitude and it wouldn't go any higher- I then maxed the stick- and it sat and wouldn't climb. Suddenly the quad lurched to the side and went down. I was hoping someone might be able to tell what's up by the engine noise on the video.

I also checked the battery when I got home and it had plenty of power.

http://vimeo.com/46718006

Thanks in advance!
Hmmm 43s in, it's definitely not a battery issue. It really sounded like a motor failure... like it was failing and the other three had to reduce throttle to keep the quad level. I dunno I am guessing. I have had a lot of people with motor failures after moving their electronics from the VC450 to the HTFPV. It could be possible that the motors or esc are not powerful enough to lift fpv frame plus gopro. But I have flown my own FPV frame with those motors and gopro without problems.

So I am not sure whats going on... but it's almost always the Keda motors failing lately. I fly my frame with DJI motors and have never had a failure. I am getting ready to build one up with T motors for testing.

Tom
vic20owner is offline Find More Posts by vic20owner
Reply With Quote
Old Jul 31, 2012, 09:33 PM
Registered User
United States, OR, Keizer
Joined Jul 2012
501 Posts
Quote:
Originally Posted by Banana Furikake View Post
I'll take a look a the ESCs and report back!
OK.
11.55V-0.70V=10.85V loaded- 1st level- LED Warning
11.10V-0.70V=10.40V Loaded- 2nd level- descend

ESCs matched and timed to motors by Paul.
Motors are Tiger T-Motors (980's)
Rapid ESCs
Banana Furikake is offline Find More Posts by Banana Furikake
RCG Plus Member
Reply With Quote
Old Jul 31, 2012, 09:36 PM
Registered User
United States, OR, Keizer
Joined Jul 2012
501 Posts
Quote:
Originally Posted by vic20owner View Post
Hmmm 43s in, it's definitely not a battery issue. It really sounded like a motor failure... like it was failing and the other three had to reduce throttle to keep the quad level. I dunno I am guessing. I have had a lot of people with motor failures after moving their electronics from the VC450 to the HTFPV. It could be possible that the motors or esc are not powerful enough to lift fpv frame plus gopro. But I have flown my own FPV frame with those motors and gopro without problems.

So I am not sure whats going on... but it's almost always the Keda motors failing lately. I fly my frame with DJI motors and have never had a failure. I am getting ready to build one up with T motors for testing.

Tom
I'll play with some low level flight to see if it may be a motor issue. Thanks!
Banana Furikake is offline Find More Posts by Banana Furikake
RCG Plus Member
Reply With Quote
Old Jul 31, 2012, 10:29 PM
Registered User
United States, MA, Boston
Joined May 2012
163 Posts
What motors are folks using? I still haven't been able to decide. Planning to use the HK 30a ESC

I've read that the ntm may have issues with these motors. Any suggestions?
Bhuwan is offline Find More Posts by Bhuwan
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Show Us Your Ground Station !!!! FPV Ground Station Design and Idea's found here :) JettPilot FPV Equipment 4154 Yesterday 08:58 AM
Discussion Show us your FPV Multicopter Derek_S FPV Talk 194 Feb 08, 2013 01:07 PM
Discussion FPV Successful? Show us setup and parts list Royalson FPV Talk 0 Mar 10, 2012 09:25 AM
Discussion Show us your FPV / RVP ground Base set up in action Trackercal FPV Talk 94 Nov 05, 2010 11:21 AM
Discussion Show Us Your FPV Helo Set Up Trackercal FPV Talk 2 May 12, 2009 12:05 AM