Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old Apr 02, 2012, 07:07 PM
Registered User
United States, NJ, Pompton Lakes
Joined Jan 2011
166 Posts
Data
Whats wrong with my thrust setup

Before everyone laughs I know the scale is too big, but I did some calibration tests and it reads very accurately from .25lb up to 10lbs with weight tests.

My ARC 36-65-1 with a Wemo fan and a CC 125 lite, TGY 2200 30-40c only made 4.2lbs of thrust @ 92 Amps and 1900 Watts.... is this close? I ran this setup in my Mirage and it was moving pretty well. Is the setup totally wrong to get a rough idea?



THanks!
Kyle
kingkyle is offline Find More Posts by kingkyle
Reply With Quote
Sign up now
to remove ads between posts
Old Apr 02, 2012, 07:20 PM
Bypass Ratio = Infinity
scatsob's Avatar
United States, NC, Jacksonville
Joined Apr 2006
1,653 Posts
The fan is probably a little close to the scale and is there an intake lip on it? If not that will affect thrust quite a bit.
scatsob is offline Find More Posts by scatsob
Reply With Quote
Old Apr 02, 2012, 07:46 PM
Registered User
United States, TX, Grand Prairie
Joined Nov 2005
5,671 Posts
Quote:
Originally Posted by scatsob View Post
the fan is probably a little close to the scale and is there an intake lip on it? If not that will affect thrust quite a bit.
+1...

make base bigger and move further away from scale deck
erh7771 is online now Find More Posts by erh7771
Reply With Quote
Old Apr 02, 2012, 09:13 PM
Registered User
tom bacsanyi's Avatar
farmington hills mi.
Joined Sep 2006
823 Posts
Yes, move the fan up around 4 inches or more from the scale and add the wemo inlet lip. Glue or tape the lip in place because it will try to go foreward and then double back and be digested by the fan. Don't ask me how I know.
tom bacsanyi is offline Find More Posts by tom bacsanyi
RCG Plus Member
Reply With Quote
Old Apr 03, 2012, 05:59 AM
Aka: Tom Jenkins
ApexAero's Avatar
Palm Beach County, Fl.
Joined Aug 2008
4,378 Posts
A couple things I would suggest is change your connectors to at least 5.5mm on the batt and 4mm on motor. Use heat shrink not electrical tape. Don't plan on accurate readings using 12 gauge on a meter and 10 gauge on everything else. A 2200 40c ain't gonna make it, your over the output at 92amps when your batt is barely good for 88 amps, you'll burn the battery.
ApexAero is offline Find More Posts by ApexAero
Reply With Quote
Old Apr 03, 2012, 09:26 AM
Registered User
United States, NJ, Pompton Lakes
Joined Jan 2011
166 Posts
Quote:
Originally Posted by ApexAero View Post
A couple things I would suggest is change your connectors to at least 5.5mm on the batt and 4mm on motor. Use heat shrink not electrical tape. Don't plan on accurate readings using 12 gauge on a meter and 10 gauge on everything else. A 2200 40c ain't gonna make it, your over the output at 92amps when your batt is barely good for 88 amps, you'll burn the battery.
wow, I've been thinking about the gauge wires. Do I cut the 4mm males off my ARC motor and then solder 5.5's on ?

ALso please explain the battery situation. how do you know what amps a battery can produce? Do I need a larger capacity pack? I tried running the same test with a larger 3000mah skylipo 6s 40c and got the same results.

Thanks guys!
kingkyle is offline Find More Posts by kingkyle
Last edited by kingkyle; Apr 03, 2012 at 09:38 AM.
Reply With Quote
Old Apr 03, 2012, 10:16 AM
Low rates are for wimps
bwoollia's Avatar
United States, CO, Colorado Springs
Joined May 2008
3,234 Posts
Quote:
Originally Posted by kingkyle View Post
ALso please explain the battery situation. how do you know what amps a battery can produce? Do I need a larger capacity pack? I tried running the same test with a larger 3000mah skylipo 6s 40c and got the same results.

Thanks guys!
Check the C rating of a battery before you buy. These are often exaggerated or flat out misrepresented, but it's a good place to start. The current a pack can deliver is the C rating multiplied by its capacity.

To use your Skylipo as an example, it is a 3000mAh 40C battery. Multiply 40C times 3000mAh (3Ah) is 40x3 = 120A. This is generally considered max continuous, you can peak over for short periods of a few seconds.
bwoollia is online now Find More Posts by bwoollia
RCG Plus Member
Old Apr 03, 2012, 10:17 AM
Low rates are for wimps
bwoollia's Avatar
United States, CO, Colorado Springs
Joined May 2008
3,234 Posts
Quote:
Originally Posted by kingkyle View Post
wow, I've been thinking about the gauge wires. Do I cut the 4mm males off my ARC motor and then solder 5.5's on ?
That would work fine, just do one at a time so you don't cause a short!
bwoollia is online now Find More Posts by bwoollia
RCG Plus Member
Old Apr 03, 2012, 02:33 PM
Registered User
United States, NJ, Pompton Lakes
Joined Jan 2011
166 Posts
Thanks for all the help everyone! added the lip "with tape" and also moved the fan up 2 more inches... its now 5" from the scale. Plus I forgot that I didnt have the spinner cone on, so I added that. Jumped up to 6.8lbs of thrust and 6.6 sustained! Now i'm going to change over all my wire to 10guage and all connectors to 5.5
kingkyle is offline Find More Posts by kingkyle
Reply With Quote
Old Apr 04, 2012, 06:53 AM
Aka: Tom Jenkins
ApexAero's Avatar
Palm Beach County, Fl.
Joined Aug 2008
4,378 Posts
Kyle, the motor wires would be OK with the 4mm connectors but I'd look into the battery connectors. Should you change the motor connectors then simply un solder the pins, don't cut them off. The varnish insulation is baked on the wire and difficult to clean correctly.
ApexAero is offline Find More Posts by ApexAero
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion what to do with my Ultra setup ? sebbe High Performance 24 Mar 30, 2012 10:35 AM
Help! Can anyone suggest whats wrong with my heli? xizorandy Beginner Training Area (Heli-Electric) 4 Jan 27, 2012 06:51 PM
Suggestion What's wrong with my post? PeteSchug Moderation Appeals 11 Nov 16, 2011 11:11 AM
Help! FPV - what's wrong with my setup? Puz FPV Talk 2 Mar 05, 2011 11:04 AM
Help! What's wrong with my setup?? Please help! An-Lone Micro Helis 17 Jul 19, 2005 01:24 PM