HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Aug 20, 2012, 10:41 AM
Registered User
USA, TX, The Colony
Joined Dec 2005
770 Posts
Quote:
Originally Posted by kad View Post
Yup, it's consistent. Sometimes I can keep it in the air a little longer (a minute or so, as opposed to the 30 seconds in the video), but it always settles back down to the ground even on full power. And once it's down, it stays down because the rear props hit the grass and won't spin back up. I have to launch from a paving stone I sat in the grass and leveled.

-K
Is it possible your motors or esc's are over heating, thus loss of power. That could be an explanation of your repeatable observation. The fact that it hovers and looks to be fairly stable would indicate that the FC is setup correctly?
cquian is online now Find More Posts by cquian
Reply With Quote
Sign up now
to remove ads between posts
Old Aug 20, 2012, 12:20 PM
Registered User
Joined Nov 2010
753 Posts
I'm running.. 6amp esc..

he is running 10 amp..

I'm sure KAD is Frustrated to say the least.. I was really upset when the 2blade props did not work.. and had to dig around for the 3balde ..was one short.. finally found them..



Quote:
Originally Posted by cquian View Post
Is it possible your motors or esc's are over heating, thus loss of power. That could be an explanation of your repeatable observation. The fact that it hovers and looks to be fairly stable would indicate that the FC is setup correctly?
flyhigh300 is offline Find More Posts by flyhigh300
Reply With Quote
Old Aug 20, 2012, 10:02 PM
kad
Quad Crasher
kad's Avatar
United States, NY, Poughkeepsie
Joined May 2012
675 Posts
Half of me curses the pouring rain all evening (no mini testing today), the other half is grateful for the rain, we need it. <sigh>

-K
kad is offline Find More Posts by kad
Reply With Quote
Old Aug 22, 2012, 12:38 PM
Registered User
jinsing's Avatar
United States, TX, Arlington
Joined Jun 2011
216 Posts
Name: ImageUploadedByTapatalk1345653515.856198.jpg
Views: 115
Size: 66.6 KB
Description:
Slowly coming together
jinsing is offline Find More Posts by jinsing
Reply With Quote
Old Aug 23, 2012, 11:38 AM
Registered User
Joined Jan 2011
102 Posts
The first flight of my VTail with the new Crius AIO Pro :

Hunter VTail 400mm & Crius AIO Pro 1.0 (0 min 57 sec)


Still need some tweaking, but it works great

Bye !
Orphee is offline Find More Posts by Orphee
Reply With Quote
Old Aug 23, 2012, 01:20 PM
kad
Quad Crasher
kad's Avatar
United States, NY, Poughkeepsie
Joined May 2012
675 Posts
Quote:
Originally Posted by Orphee View Post
The first flight of my VTail with the new Crius AIO Pro :
Still need some tweaking, but it works great

Bye !
Nice! Is that a 400 or a 500?

Also, the bobbing up and down, is that something you expect to tune out? I ask because I consider it a major flaw in mine. It refuses to hold any altitude for more than a second or so. I'm (literally) constantly adjusting the throttle and if it can be tuned out, I'd like to find out how to do so!

-K
kad is offline Find More Posts by kad
Last edited by kad; Aug 23, 2012 at 01:26 PM.
Reply With Quote
Old Aug 23, 2012, 02:20 PM
Registered User
Joined Jan 2011
102 Posts
It is a 400, well i can't be sure about the up down, i was playing with sticks, i will try more Saturday...
Orphee is offline Find More Posts by Orphee
Reply With Quote
Old Aug 23, 2012, 04:36 PM
kad
Quad Crasher
kad's Avatar
United States, NY, Poughkeepsie
Joined May 2012
675 Posts
First hard crash with the mini

Well, finally got in a quick flight to check on the power down issue. Freshly charged battery, it kept trying to go left again. I was able to hold it, kept it in the air for about 90 seconds with about 75% throttle, then it started slowly dropping down. I started increasing throttle to compensate and all of sudden it started oscillating left/right violently, then heeled over hard left and hit the ground from about 10 feet up. Damage (that I've found so far) one broken prop. Frame seems to have survived intact (Yay Eric & Luis!) The battery, when checked afterward was @ 12+ volts, just over 4v on each cell, so the settling to the ground wasn't the battery. I've got a different battery on the way (same weight) to eliminate the battery totally as an issue. Hopefully that will arrive on Saturday as the post office predicts.

-K
kad is offline Find More Posts by kad
Reply With Quote
Old Aug 23, 2012, 07:23 PM
Registered User
Joined Jan 2011
102 Posts
What is your setup? Motors,etc... ?

I have turnigy 2822 1450kv in front and 2822 1100kv on the tail.
Battery is 2200 3s. Gravity center most front possible, battery max at front, 8" flyduino propellers

Pid setup :
Roll : 5.0 0.030 23
Pitch : 5.0 0.045 23
Yaw : 3.8 0.045 0

Multiwii 2.1, i activated 42hz filter on the gyro in the sketch to eliminate vibrations
Orphee is offline Find More Posts by Orphee
Last edited by Orphee; Aug 23, 2012 at 07:33 PM.
Reply With Quote
Old Aug 24, 2012, 01:37 AM
Registered User
Joined Nov 2010
753 Posts
Hey man nice to know it did not come apart :-)

I did sell my little one.. :-(

just to many project..

this is the CC board ? this happen with ?

I tell you lets try .. Wii .. based

The mini gave me a challenge due to the props..but all other have work very well..

usually it come down to motor problems..

today I put back my 500 together.. and I flashed it with the ESC connected..

ESC = hobby king Mag8's . :-( they went crazy.. had to re-do all programing on ESC s.. then it was back to normal..

tested it with stock setting.. seem to do ok.. ( put Y4 on it) .. since I like it better on the Mini. :-)


Quote:
Originally Posted by kad View Post
Well, finally got in a quick flight to check on the power down issue. Freshly charged battery, it kept trying to go left again. I was able to hold it, kept it in the air for about 90 seconds with about 75% throttle, then it started slowly dropping down. I started increasing throttle to compensate and all of sudden it started oscillating left/right violently, then heeled over hard left and hit the ground from about 10 feet up. Damage (that I've found so far) one broken prop. Frame seems to have survived intact (Yay Eric & Luis!) The battery, when checked afterward was @ 12+ volts, just over 4v on each cell, so the settling to the ground wasn't the battery. I've got a different battery on the way (same weight) to eliminate the battery totally as an issue. Hopefully that will arrive on Saturday as the post office predicts.

-K
flyhigh300 is offline Find More Posts by flyhigh300
Reply With Quote
Old Aug 24, 2012, 03:52 AM
Registered User
Joined Jan 2011
102 Posts
Quote:
Originally Posted by Orphee View Post
What is your setup? Motors,etc... ?

I have turnigy 2822 1450kv in front and 2822 1100kv on the tail.
Battery is 2200 3s. Gravity center most front possible, battery max at front, 8" flyduino propellers

Pid setup :
Roll : 5.0 0.030 23
Pitch : 5.0 0.045 23
Yaw : 3.8 0.045 0

Multiwii 2.1, i activated 42hz filter on the gyro in the sketch to eliminate vibrations
I forgot to say I configured it as a Y4. inverted D9 and D11 (D9 left, D11 right)
Orphee is offline Find More Posts by Orphee
Reply With Quote
Old Aug 25, 2012, 10:28 AM
Registered User
Joined Jan 2011
102 Posts
Quote:
Originally Posted by kad View Post
Nice! Is that a 400 or a 500?

Also, the bobbing up and down, is that something you expect to tune out? I ask because I consider it a major flaw in mine. It refuses to hold any altitude for more than a second or so. I'm (literally) constantly adjusting the throttle and if it can be tuned out, I'd like to find out how to do so!

-K
Hi !

I had the time to tune it this morning, and as I thaught, no "bobbing up and down".
It was just your feeling on the video.

Here is a video of this morning :
Hunter VTail 400mm & Crius AIO Pro (3 min 48 sec)
Orphee is offline Find More Posts by Orphee
Reply With Quote
Old Aug 25, 2012, 01:07 PM
Registered User
USA, TX, The Colony
Joined Dec 2005
770 Posts
Quote:
Originally Posted by Orphee View Post
Hi !

I had the time to tune it this morning, and as I thaught, no "bobbing up and down".
It was just your feeling on the video.

Here is a video of this morning :
http://www.youtube.com/watch?v=fgUxN78dXIg
Very nice flight.
cquian is online now Find More Posts by cquian
Reply With Quote
Old Aug 25, 2012, 04:31 PM
DiaLFonZo - UAV/Drone
Dialfonzo's Avatar
Canada, QC
Joined Oct 2007
6,868 Posts
Kad
Maybe you have one motor that has an incorrect kv rating?
Dialfonzo is online now Find More Posts by Dialfonzo
RCG Plus Member
Old Aug 25, 2012, 05:14 PM
TECH for XaircraftAmerica!
South Carolina
Joined Mar 2009
5,491 Posts
Hey Dialfonzo , I sent you a pm a few days ago. need to know which way that mini board faces front, and is the y4 or vtail already loaded on the board?
tc3wins is offline Find More Posts by tc3wins
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product Bledi-DiaLFonZo Copter VTail HUNTER 400 CANOPY + Addons Innerbreed Multirotor Talk 42 Sep 20, 2013 10:41 PM