HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Aug 14, 2012, 12:29 PM
Registered User
United States, CO, Golden
Joined Aug 2011
431 Posts
TC3wins, my only experience is with the Naze. Can you suggest a regular MultiWii board/configuration? I've been so busy lately, I've had no time to figure out what I need to get this 500 airborne.
Rifraf is offline Find More Posts by Rifraf
Reply With Quote
Sign up now
to remove ads between posts
Old Aug 14, 2012, 02:07 PM
kad
Quad Crasher
kad's Avatar
United States, NY, Poughkeepsie
Joined May 2012
637 Posts
Quote:
Originally Posted by Rifraf View Post
TC3wins, my only experience is with the Naze. Can you suggest a regular MultiWii board/configuration?
I could use that info myself at this point. I haven't seen any MultiWii small enough to mount to the mini V-Tail's 32.5mm mounts. The smallest I've seen are the Crius Nano and the Bambucopter IOI Mini with 35mm mounting holes.

-K
kad is offline Find More Posts by kad
Reply With Quote
Old Aug 14, 2012, 03:23 PM
Registered User
USA, TX, The Colony
Joined Dec 2005
719 Posts
Quote:
Originally Posted by Rifraf View Post
TC3wins, my only experience is with the Naze. Can you suggest a regular MultiWii board/configuration? I've been so busy lately, I've had no time to figure out what I need to get this 500 airborne.
For the 500 mm Vtail, I would recommend the Quadrino board. It flys great on mine, I can post a PID screen shot later tonight. I also did modify the LPF on the Gyros from the default of _256 to _40 as I recall. This was before adding the stiffer rear plates, which may make the desensitizing of the gyros unnecessary.
cquian is offline Find More Posts by cquian
Reply With Quote
Old Aug 14, 2012, 06:33 PM
Registered User
Joined Nov 2010
745 Posts
OK close to 9hr later.. its alive..

But No Flight board.. ha ha.. did this old school.. :-)

Just a Wii Gyro..

2 blade prop was a bust - they make it want to shake to pieces..
luck .. I had some ..3 blade .. that really worked wonders. :-)..

but efficiency I'm sure drops.. it did with my Mini Tri..
.....

in the two blade prop defense..
.....

I took and just drilled them quickly then hollowed them out with an exact o to fit my prop adapters :-( .. ( I know .. I know was in a rush... wanted to get it done and flying be fore the wife show's up. :-) ha ha..

and gues what she still no here :-) ..
.....
with 3 blade.. fixed everything no vibration.. well I'm sure ..there is.. but maybe 1% ( a guess of course ) of what was with the 2 blade..
..

I tested outside ..well I tested inside..but figured I better go outside before I put holes in the walls.. windy here of course..

...

When you first take off.. it fights you .. wants to stay on the ground..

...

I think I would punch it .. 3/4 then it would lift.. then I go to about 1/2 .. hard to tell, I was worried it would fall in the pool.. or over the wall about 15 .. 20 foot drop..

....

it does feel like my mini Tri.. if you are aggressive with he controls.. you will be fighting it.. Have to work out my .. rates and I think will work good..

Damn it.. ! I sold off all my little batteries..
...

Thanks to Eric for this little wonder..

and

Thanks to my MiniTri for donating the parts
flyhigh300 is offline Find More Posts by flyhigh300
Reply With Quote
Old Aug 14, 2012, 06:36 PM
kad
Quad Crasher
kad's Avatar
United States, NY, Poughkeepsie
Joined May 2012
637 Posts
Quote:
Originally Posted by Rifraf View Post
Boy, Kad... you're making me think about packing up that Naze...
Well, the thing that has me really frustrated is the whole "not getting off the ground" thing. If it flew and was just unsteady or had the wobble that TC3wins had, I'd understand. But the not flying at all... there has to be something else the matter.

-K
kad is offline Find More Posts by kad
Reply With Quote
Old Aug 14, 2012, 06:39 PM
kad
Quad Crasher
kad's Avatar
United States, NY, Poughkeepsie
Joined May 2012
637 Posts
Quote:
Originally Posted by flyhigh300 View Post
2 blade prop was a bust - they make it want to shake to pieces..
luck .. I had some ..3 blade .. that really worked wonders. :-)..
.....

in the two blade prop defense..
.....

I took and just drilled them quickly then hollowed them out with an exact o to fit my prop adapters :-( .. ( I know .. I know was in a rush... wanted to get it done and flying be fore the wife show's up. :-) ha ha..
....
with 3 blade.. fixed everything no vibration.. well I'm sure ..there is.. but maybe 1% ( a guess of course ) of what was with the 2 blade..
...
Well, that gives me hope. My prop adapters should be here in a day or two and the three blade props hopefully by the end of the week. If the adapters arrive first I'll try them with the 2 blade props.

-K
kad is offline Find More Posts by kad
Reply With Quote
Old Aug 14, 2012, 06:41 PM
TECH for XaircraftAmerica!
South Carolina
Joined Mar 2009
5,253 Posts
Kad- I know this is a mute question but did you check the rotation of the props and also try switching the connectors for the rear motors see if that helps.
tc3wins is online now Find More Posts by tc3wins
Reply With Quote
Old Aug 14, 2012, 06:41 PM
DiaLFonZo - UAV/Drone
Dialfonzo's Avatar
Canada, QC
Joined Oct 2007
6,755 Posts
There is two things with cheap prop.

1 - Need to be balance
2 - Most of the time the hole is not centered...
Dialfonzo is online now Find More Posts by Dialfonzo
RCG Plus Member
Latest blog entry: DiaLFonZo-Copter - Announcement
Reply With Quote
Old Aug 14, 2012, 06:46 PM
kad
Quad Crasher
kad's Avatar
United States, NY, Poughkeepsie
Joined May 2012
637 Posts
Quote:
Originally Posted by tc3wins View Post
Guys , the Naze 32 is a great board but it is super hard to get it to work with the v-tail config. I tried one on my 500 v-tail and I even changed the gyro LPF, and such tried every setting and It still would not fly right. if you use the naze 32 in a quad or Hexa it will fly perfect. I have found that either a KK board or a regular multiwii or quadrino with y4 or v-tail config works best.
TC3wins,
I know you switched out to another board and you were on one of the bigger frames, but do you happen to have your settings from the "almost right" point you reached?

-K
kad is offline Find More Posts by kad
Reply With Quote
Old Aug 14, 2012, 06:50 PM
kad
Quad Crasher
kad's Avatar
United States, NY, Poughkeepsie
Joined May 2012
637 Posts
Quote:
Originally Posted by tc3wins View Post
Kad- I know this is a mute question but did you check the rotation of the props and also try switching the connectors for the rear motors see if that helps.
Yup, checked, double checked and triple checked against the rotation diagram in the first post. Assuming that diagram is correct, I should be good on rotation.

And, yup, tried it both ways in the V-Tail mode with no noticeable effect and then I had to swap them when I tried the Y4 mode at first to stop it spinning in place (then I reversed the yaw in the CLI and put them back).

-K
kad is offline Find More Posts by kad
Reply With Quote
Old Aug 14, 2012, 06:52 PM
kad
Quad Crasher
kad's Avatar
United States, NY, Poughkeepsie
Joined May 2012
637 Posts
Quote:
Originally Posted by Dialfonzo View Post
There is two things with cheap prop.

1 - Need to be balance
2 - Most of the time the hole is not centered...
Not sure if that was intended for me, but I'm using GemFans. I balanced with a magnetic balancer & tape and the holes seem to be properly centered. It's not hole size either, they fit snugly onto the prop savers.

-K
kad is offline Find More Posts by kad
Last edited by kad; Aug 14, 2012 at 07:49 PM. Reason: spelling
Reply With Quote
Old Aug 14, 2012, 06:53 PM
DiaLFonZo - UAV/Drone
Dialfonzo's Avatar
Canada, QC
Joined Oct 2007
6,755 Posts
Quote:
Originally Posted by kad View Post
Not sure if that was intended for me, but I'm using GemFans. I balanced with a magnetic balancer & tape and the holes seem to be properly centered. It's not hoel size either, they fit snugly onto the prop savers.

-K
And did you do the receiver only test ?
Dialfonzo is online now Find More Posts by Dialfonzo
RCG Plus Member
Latest blog entry: DiaLFonZo-Copter - Announcement
Reply With Quote
Old Aug 14, 2012, 06:55 PM
TECH for XaircraftAmerica!
South Carolina
Joined Mar 2009
5,253 Posts
it has been a long times since I had the Naze 32. but I know I changed the gyro lpf to 20 in the arduino program. it got rid of alot of vibrations. and if I remember correctly I lowered the P on the R, P, Y to 3.4 or close to that. with the quadrino I am using stock PID except for the baro which I lowered a slight bit.
tc3wins is online now Find More Posts by tc3wins
Reply With Quote
Old Aug 14, 2012, 07:24 PM
kad
Quad Crasher
kad's Avatar
United States, NY, Poughkeepsie
Joined May 2012
637 Posts
Quote:
Originally Posted by Dialfonzo View Post
And did you do the receiver only test ?
Yup, back up in post #1100

-K
kad is offline Find More Posts by kad
Reply With Quote
Old Aug 14, 2012, 07:28 PM
DiaLFonZo - UAV/Drone
Dialfonzo's Avatar
Canada, QC
Joined Oct 2007
6,755 Posts
Quote:
Originally Posted by kad View Post
Yup, back up in post #1100

-K
No I mean all 4 motors at the same time.
I know nothing about the motor you have, may not be powerful enough?
Dialfonzo is online now Find More Posts by Dialfonzo
RCG Plus Member
Latest blog entry: DiaLFonZo-Copter - Announcement
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product Bledi-DiaLFonZo Copter VTail HUNTER 400 CANOPY + Addons Innerbreed Multirotor Talk 42 Sep 20, 2013 09:41 PM