HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Mar 04, 2012, 04:42 PM
The Sweet Aroma of 92 Octane
electricrc68's Avatar
United States, PA, Downingtown
Joined May 2011
4,411 Posts
Discussion
anyone else receiving this error message?

hey guys. whenever I try to do certain things like search for a thread i get this error message:


anyone else receiving this type of error?
electricrc68 is online now Find More Posts by electricrc68
Reply With Quote
Sign up now
to remove ads between posts
Old Mar 04, 2012, 05:06 PM
All under control, Grommit!
leccyflyer's Avatar
United Kingdom, Aberdeen
Joined Sep 2000
12,674 Posts
Yep, it's being happening intermittently today.
leccyflyer is offline Find More Posts by leccyflyer
Reply With Quote
Old Mar 04, 2012, 05:08 PM
Scout CX | mCX2 | mSR | 120SR
North_of_49's Avatar
Canada, AB, Edmonton
Joined Dec 2011
7,577 Posts
Yes, when I want to open the attachment manager
North_of_49 is offline Find More Posts by North_of_49
RCG Plus Member
Latest blog entry: DX9 HobbyZone Champ RUD>AIL Mix
Reply With Quote
Old Mar 04, 2012, 05:22 PM
The Sweet Aroma of 92 Octane
electricrc68's Avatar
United States, PA, Downingtown
Joined May 2011
4,411 Posts
hmm...thats odd. i can search without that error for an hour and then when i log back in it happens again....
electricrc68 is online now Find More Posts by electricrc68
Reply With Quote
Old Mar 04, 2012, 05:35 PM
All under control, Grommit!
leccyflyer's Avatar
United Kingdom, Aberdeen
Joined Sep 2000
12,674 Posts
It's only happening sporadically. You can try again in a few seconds and might be fine.
leccyflyer is offline Find More Posts by leccyflyer
Reply With Quote
Old Mar 04, 2012, 05:39 PM
Scout CX | mCX2 | mSR | 120SR
North_of_49's Avatar
Canada, AB, Edmonton
Joined Dec 2011
7,577 Posts
I've been continually trying to get the attachment manager open for 15 or 20 mins now.
North_of_49 is offline Find More Posts by North_of_49
RCG Plus Member
Last edited by North_of_49; Mar 04, 2012 at 05:50 PM. Reason: spelling
Reply With Quote
Old Mar 04, 2012, 05:45 PM
Grumpa Tom
Kmot's Avatar
United States, CA, Los Angeles
Joined Sep 2003
23,994 Posts
Quote:
Originally Posted by North_of_49 View Post
I've been continually trying to get the attachment manger open for 15 or 20 mins now.
Same here.
Kmot is offline Find More Posts by Kmot
Reply With Quote
Old Mar 04, 2012, 05:49 PM
All under control, Grommit!
leccyflyer's Avatar
United Kingdom, Aberdeen
Joined Sep 2000
12,674 Posts
Quote:
Originally Posted by North_of_49 View Post
I've been continually trying to get the attachment manger open for 15 or 20 mins now.
Not working here at the moment either.
leccyflyer is offline Find More Posts by leccyflyer
Reply With Quote
Old Mar 04, 2012, 06:00 PM
Administrator
Jim T. Graham's Avatar
United States, TN, Nashville
Joined Mar 2002
11,543 Posts
I have notified our tech. Hopefully this will be fixed soon.
Jim T. Graham is offline Find More Posts by Jim T. Graham
Administrator
Reply With Quote
Old Mar 04, 2012, 06:26 PM
The Sweet Aroma of 92 Octane
electricrc68's Avatar
United States, PA, Downingtown
Joined May 2011
4,411 Posts
Quote:
Originally Posted by Jim T. Graham View Post
I have notified our tech. Hopefully this will be fixed soon.
okay thank you for notifying the tech.
electricrc68 is online now Find More Posts by electricrc68
Reply With Quote
Old Mar 04, 2012, 10:34 PM
Registered User
United States, TN, Jackson
Joined Mar 2007
4,025 Posts
I haven't been able to attach any photos all day---Hope it's fixed SOON!!!

Kevin
Kevin Greene is offline Find More Posts by Kevin Greene
Reply With Quote
Old Mar 04, 2012, 10:40 PM
115 inches of 'hog
ScaleBrad's Avatar
United States, FL, Orlando
Joined Aug 2004
2,699 Posts
same here
ScaleBrad is offline Find More Posts by ScaleBrad
Reply With Quote
Old Mar 05, 2012, 01:11 PM
Administrator
Jim T. Graham's Avatar
United States, TN, Nashville
Joined Mar 2002
11,543 Posts
This issue was fixed last night. Thanks for you patience.
Jim T. Graham is offline Find More Posts by Jim T. Graham
Administrator
Reply With Quote
Old Mar 05, 2012, 02:07 PM
Scout CX | mCX2 | mSR | 120SR
North_of_49's Avatar
Canada, AB, Edmonton
Joined Dec 2011
7,577 Posts
Quote:
Originally Posted by Jim T. Graham View Post
This issue was fixed last night. Thanks for you patience.
Yes, I was able to begin uploading attachments again late last night. Thanks, Jim
North_of_49 is offline Find More Posts by North_of_49
RCG Plus Member
Latest blog entry: DX9 HobbyZone Champ RUD>AIL Mix
Reply With Quote
Old Mar 05, 2012, 05:06 PM
The Sweet Aroma of 92 Octane
electricrc68's Avatar
United States, PA, Downingtown
Joined May 2011
4,411 Posts
thank you Jim!
electricrc68 is online now Find More Posts by electricrc68
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Anyone else wanna try and open up a lemonade stand? logan5 Life, The Universe, and Politics 2 Feb 26, 2012 06:25 PM
Discussion tail wag solution has anyone else tried this method ? wc_wickedclown Electric Heli Talk 7 Dec 24, 2011 11:45 AM
Discussion LiPo charging problems, anyone else experienced this? Jonno271 Batteries and Chargers 11 Oct 16, 2011 11:58 AM
Discussion Anyone else recognize this Tug ? Tim B. Scale Boats 20 Oct 05, 2011 09:06 PM
Discussion Optio S4 - A90 error message... can anyone fix this??? glydr Aerial Photography 4 Sep 04, 2006 02:07 AM