SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Nov 11, 2012, 01:04 AM
Registered User
Australia, SA, Renmark West
Joined Sep 2011
399 Posts
Quote:
Originally Posted by fritz99 View Post
Hello !

I had a "flip of death" with a S800 a zenmuse and a "new" GPS before DJI told us about the firmwareproblem.
I could repair the S800 but the zenmuse does not work now.
I send it back to kopterworx for warranty repair.
I hope that DJI will repair it very fast.
The problem is, that I have to make some pictures for somebody and now I do not have a zenmuse.
Kopterworx refused to send me a spare zenmuse.

Fritz
My sympathies Fritz - and Kopterworx aren't very impressive in failing to help.
RedSky is offline Find More Posts by RedSky
Reply With Quote
Sign up now
to remove ads between posts
Old Nov 11, 2012, 02:21 AM
Registered User
Joined Oct 2012
6 Posts
Please tell me what diameter of a tube to which fastens Zenmuse
Rupert543 is offline Find More Posts by Rupert543
Reply With Quote
Old Nov 11, 2012, 02:42 AM
Registered User
Romania, TM, Timisoara
Joined Mar 2008
158 Posts
Quote:
Originally Posted by Rupert543 View Post
Please tell me what diameter of a tube to which fastens Zenmuse
Between 12-12.1mm
Iceman575 is offline Find More Posts by Iceman575
Reply With Quote
Old Nov 11, 2012, 02:47 AM
Registered User
Joined Oct 2012
6 Posts
Quote:
Originally Posted by Iceman575 View Post
Between 12-12.1mm
thank you very much
Rupert543 is offline Find More Posts by Rupert543
Reply With Quote
Old Nov 11, 2012, 04:38 AM
Registered User
Joined Oct 2011
53 Posts
Quote:
Originally Posted by atomkind View Post
Thanks Ferdinant,

I am currently rebalancing my head for the kit lens as I do not like the 16mm. I will probably get the 24mm zeiss when available again.

I will try to add a little sunshade. I am not sure if its a flare issue, but it might be.

I will let you know. Thanks!
Atomkind, I hade same problem.. so strange.
I did a lot of fly in 2 month with nex7 and 16mm, both in program and manual mode and video was perfect. But starting from 10 days ago I have same flickering problem. I checked everything, it is not sun flare problem, but something electronical in the lens. With 18-55 no problem, it works perfectly.
I have seen flicker only when iris is upper to f4, if you use under f4 you will have no problem and it appears when I fly speedy.
Going smooth and slow everything is perfect. I have no vibration in Gimbal, I am not flying with S800.... :-)
Some peoples have same experience?
filmer is offline Find More Posts by filmer
Last edited by filmer; Nov 11, 2012 at 05:18 AM.
Reply With Quote
Old Nov 11, 2012, 06:52 AM
Video Juggernaut
Wingbreaker's Avatar
FL
Joined Nov 2003
2,688 Posts
anyone make an adapter to mount zenmuse to carbon core frames yet?
Wingbreaker is online now Find More Posts by Wingbreaker
Reply With Quote
Old Nov 11, 2012, 08:40 AM
Registered User
Joined Oct 2011
53 Posts
Quote:
Originally Posted by filmer View Post
Atomkind, I hade same problem.. so strange.
I did a lot of fly in 2 month with nex7 and 16mm, both in program and manual mode and video was perfect. But starting from 10 days ago I have same flickering problem. I checked everything, it is not sun flare problem, but something electronical in the lens. With 18-55 no problem, it works perfectly.
I have seen flicker only when iris is upper to f4, if you use under f4 you will have no problem and it appears when I fly speedy.
Going smooth and slow everything is perfect. I have no vibration in Gimbal, I am not flying with S800.... :-)
Some peoples have same experience?
Now I tried with sony nex7 new firmware 1.01, with f4, f9 and f13 iris, flying to different speed. No more flickering.
I am steel waiting for sel1018 f4, it is rectilinear optics construction and I think it will be very good lens.
Cheers, Riki.
filmer is offline Find More Posts by filmer
Reply With Quote
Old Nov 12, 2012, 04:05 PM
Registered User
United States, VT, Bristol
Joined Sep 2010
115 Posts
Quote:
Originally Posted by filmer View Post
Atomkind, I hade same problem.. so strange.
I did a lot of fly in 2 month with nex7 and 16mm, both in program and manual mode and video was perfect. But starting from 10 days ago I have same flickering problem. I checked everything, it is not sun flare problem, but something electronical in the lens. With 18-55 no problem, it works perfectly.
I have seen flicker only when iris is upper to f4, if you use under f4 you will have no problem and it appears when I fly speedy.
Going smooth and slow everything is perfect. I have no vibration in Gimbal, I am not flying with S800.... :-)
Some peoples have same experience?
Are you sure the flickering is not just the sun passing through the props and hitting the lens? With the rolling shutter it can create weird effects.
I've had this many times before when needing to tilt the camera up past horizontal.
yeehaanow is offline Find More Posts by yeehaanow
Reply With Quote
Old Nov 12, 2012, 06:23 PM
Registered User
Philippines
Joined Dec 2010
540 Posts
Some of my aerial footages in this mountain biking event.
Nuvali Dirtweekend 2012 (3 min 47 sec)
Ab74 is offline Find More Posts by Ab74
Reply With Quote
Old Nov 12, 2012, 06:31 PM
Registered User
TruckBasher's Avatar
Joined Oct 2011
478 Posts
Quote:
Originally Posted by Ab74 View Post
Some of my aerial footages in this mountain biking event.
https://vimeo.com/53329231
Is that mounted on S800 or your gasser heli?
TruckBasher is offline Find More Posts by TruckBasher
Reply With Quote
Old Nov 12, 2012, 06:55 PM
Z06 Tony's Avatar
United States, NY, Rochester
Joined Sep 2008
7,099 Posts
Quote:
Originally Posted by Wingbreaker View Post
anyone make an adapter to mount zenmuse to carbon core frames yet?
Cam from CarbonCore is working on 1 right now.

Hopefully it will be ready soon
Z06 Tony is online now Find More Posts by Z06 Tony
Site Sponsor
Old Nov 12, 2012, 07:46 PM
Registered User
Philippines
Joined Dec 2010
540 Posts
Hi Truckbasher! We had it both on a gasser and an octo wk-m.
Ab74 is offline Find More Posts by Ab74
Reply With Quote
Old Nov 12, 2012, 08:11 PM
Registered User
rruiz's Avatar
Joined Oct 2012
404 Posts
Simple Question

Really simple question:
How do you turn on/off the Sony Nex7 when it is mounted in the Z15 ?

It is not easy to access the camera dial !!

Best Regards

Roberto
rruiz is offline Find More Posts by rruiz
Reply With Quote
Old Nov 12, 2012, 08:13 PM
Lost in the wind
United States, KS, Overland Park
Joined Jun 2012
205 Posts
Yes, I agree... hard to turn that knob.

Quote:
Originally Posted by rruiz View Post
Really simple question:
How do you turn on/off the Sony Nex7 when it is mounted in the Z15 ?

It is not easy to access the camera dial !!

Best Regards

Roberto
ksrimoungchanh is offline Find More Posts by ksrimoungchanh
Reply With Quote
Old Nov 12, 2012, 08:29 PM
Registered User
TruckBasher's Avatar
Joined Oct 2011
478 Posts
Quote:
Originally Posted by Ab74 View Post
Hi Truckbasher! We had it both on a gasser and an octo wk-m.
Cool, nice vid
TruckBasher is offline Find More Posts by TruckBasher
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion DJI F550 Hex Build, with 2-axis NEX-5N/GH2 Gimbal... GGoodrum Multirotor Talk 9560 May 27, 2014 11:06 PM
New Product CLD 2/3-Axis FPV Gimbal for mini cameras and GoPro crd FPV Talk 9 Jul 13, 2012 10:42 PM
Discussion DJI Spread Wings S800 and Zenmuse Z15 prices are out! tpnitro Multirotor Talk 120 Jun 19, 2012 01:27 AM
Wanted 3 axis gimbal on a budget =) Vyas FPV Equipment (FS/W) 3 Mar 20, 2012 10:57 AM
New Product CLD 2/3-Axis FPV Gimbal for mini cameras and GoPro crd Aerial Photography 2 Sep 12, 2011 06:44 PM