HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jan 14, 2013, 04:28 PM
Registered User
TurboRacer's Avatar
United States, CT, Waterbury
Joined Oct 2002
1,791 Posts
G Man - I was talking about the cardboard one with the Ladybird plastic insert..
TurboRacer is online now Find More Posts by TurboRacer
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 14, 2013, 05:37 PM
Registered User
Mitchie's Avatar
Canada, QC, Gatineau
Joined Jan 2011
1,756 Posts
Actually, I was thinking of my #16 cam. I have the lights plugged into the board. It flies nice too! I'm trying to set up my 12s on the LB, but I'm having a hard time getting consistent telemetry on it. I think I'm going to have to update the fw or something.

Quote:
Originally Posted by 1Hammer View Post
Hi Mitchie,

I take power directly from the battery for my light set by soldering directly to the positive and negative terminals on the PCB. My 9 LED light set doesn't affect flight times at all...still 6 to 8 minutes.

Regards,
John
Mitchie is offline Find More Posts by Mitchie
Reply With Quote
Old Jan 14, 2013, 07:56 PM
Hobbyone
Joined Aug 2011
91 Posts
Quote:
Originally Posted by TurboRacer View Post
G Man - I was talking about the cardboard one with the Ladybird plastic insert..
Hey guys, you may need a TX5805 put on the LADYBIRD and enjoy the FPV fun .

Enjoy it . take a look of the video at here : http://www.hobbyone.com.hk/cn/product.jsp?id=11369
one01 is offline Find More Posts by one01
Reply With Quote
Old Jan 15, 2013, 01:38 AM
Registered User
Australia, NSW, Lake Macquarie
Joined Sep 2012
24 Posts
Quote:
Originally Posted by TurboRacer View Post
G Man - I was talking about the cardboard one with the Ladybird plastic insert..
That's how the LB V1 BNF come. The battery, CD rom, battery charger and paper instructions where all under the white plastic, then came the LB sandwiched in with the see thru plastic.
G Man V2 is offline Find More Posts by G Man V2
Reply With Quote
Old Jan 15, 2013, 05:23 AM
Registered User
Australia, NSW, Lake Macquarie
Joined Sep 2012
24 Posts
Had a chance to transplant the new FB V2 PCB and test fly it, using the Devo 7E for the first time. Now looking forward to fiddling with the settings on the 7E.

I also had the chance to try out my new FB V1, however when I tried to bind it to the Tx, it started emitting an alarm until I disconnected the battery of the V1. What gives? What's all this about? I thought it might have been the Tx batteries but when I bound the V2 back to the Tx it flew ok without the alarm.
G Man V2 is offline Find More Posts by G Man V2
Reply With Quote
Old Jan 15, 2013, 07:42 AM
Quad guys are 4x the fun :)
BD Murdock's Avatar
United States, CO, Longmont
Joined Mar 2012
833 Posts
Quote:
Originally Posted by G Man V2 View Post
Had a chance to transplant the new FB V2 PCB and test fly it, using the Devo 7E for the first time. Now looking forward to fiddling with the settings on the 7E.

I also had the chance to try out my new FB V1, however when I tried to bind it to the Tx, it started emitting an alarm until I disconnected the battery of the V1. What gives? What's all this about? I thought it might have been the Tx batteries but when I bound the V2 back to the Tx it flew ok without the alarm.
The Tx sarted emitting an alarm? In my experience with the 7E all alarms are off or 'Inhibit' as it says in the menus. They have to be turned on or 'Active'. If somehow the low voltage alarm was on that could account for the alarm, the LB battery could be fully charged and depending on the level the alarm is set at it could still go off. You can check here...from 7E home screen, Ent, Model Menu, Sensor Setting, like I said it should show 'Inhibit' by default, when you choose 'Active' it opens up a sub-menu which shows you the various alarms you can set and their parameters.
Does the V1 bind to the Tx regardless of the alarm?
BD Murdock is offline Find More Posts by BD Murdock
Reply With Quote
Old Jan 15, 2013, 02:03 PM
Registered User
TurboRacer's Avatar
United States, CT, Waterbury
Joined Oct 2002
1,791 Posts
Some Ladybird / 808#16 action!

Walkera Ladybird V2 (2 min 10 sec)
TurboRacer is online now Find More Posts by TurboRacer
Reply With Quote
Old Jan 15, 2013, 03:14 PM
Registered User
Australia, NSW, Lake Macquarie
Joined Sep 2012
24 Posts
Quote:
Originally Posted by BD Murdock View Post
The Tx sarted emitting an alarm? In my experience with the 7E all alarms are off or 'Inhibit' as it says in the menus. They have to be turned on or 'Active'. If somehow the low voltage alarm was on that could account for the alarm, the LB battery could be fully charged and depending on the level the alarm is set at it could still go off. You can check here...from 7E home screen, Ent, Model Menu, Sensor Setting, like I said it should show 'Inhibit' by default, when you choose 'Active' it opens up a sub-menu which shows you the various alarms you can set and their parameters.
Does the V1 bind to the Tx regardless of the alarm?
Thanks BD M, I have now "inhibit"ed them and all's well.
I have set up two models on the 7E: LB V1 and LB V2. LB V1 was a direct copy of the LB V2 model, with identical settings. Interesting that LB V1 sounded the alarm where LB V2 did not. Two differences in the actual models: the PCB and the type of battery. The LB V1 is running a 280mAh size (different brand to the original batteries).

BTW, the V1 did bind to the Tx despite the alarm.

It sounds like I'll be initially spending more time programming the Tx than flying with it.
Thanks again for your spot on feedback.
G Man V2 is offline Find More Posts by G Man V2
Reply With Quote
Old Jan 15, 2013, 04:14 PM
Quad guys are 4x the fun :)
BD Murdock's Avatar
United States, CO, Longmont
Joined Mar 2012
833 Posts
Quote:
Originally Posted by TurboRacer View Post
Some Ladybird / 808#16 action!
I enjoy your vids Turbo...good stuff & makes me anxious, yes even a bit more than I already am, for it to friggin warm up here.
BD Murdock is offline Find More Posts by BD Murdock
Reply With Quote
Old Jan 15, 2013, 04:15 PM
Quad guys are 4x the fun :)
BD Murdock's Avatar
United States, CO, Longmont
Joined Mar 2012
833 Posts
@ G Man,

I have a lot more to learn about the 7E than I know trust me.
BD Murdock is offline Find More Posts by BD Murdock
Reply With Quote
Old Jan 16, 2013, 08:55 AM
rubber heli skills
United States, OR, Seaside
Joined Nov 2009
272 Posts
Hey guys, Got my LB. So how many flights will these things go until one of the motors burn out?
Just got it and was killing some time at work. This thing is cool.
Ladybird 003 (2 min 43 sec)
mdeutschman is offline Find More Posts by mdeutschman
Reply With Quote
Old Jan 16, 2013, 09:08 AM
Registered User
Leeds, UK
Joined Dec 2003
393 Posts
With practicing, crashes, and not leaving it to cool between flights, I've replaced both front motors over 2months.

Looking after it makes a difference! Fine since the last swap.
sidneylopsides is offline Find More Posts by sidneylopsides
Reply With Quote
Old Jan 16, 2013, 02:24 PM
Registered User
casualsunday's Avatar
United States, CA, Lancaster
Joined Jan 2013
274 Posts
Having problems with my V2 binding (Devo 4). I turn on the TX, wait for the tune, then plug in the Ladybird and I just get a fast red LED blink. I've tried turning on the Ladybird first, nothing. I've tried recharging it, nothing. I plug in the bind cord, and the LED blinks slow, but still, no binding. I've got it to bind before by tapping the motherboard once. Then I did a semi-rough landing, it lost connection. Any ideas?
casualsunday is offline Find More Posts by casualsunday
Reply With Quote
Old Jan 16, 2013, 02:36 PM
Registered User
TurboRacer's Avatar
United States, CT, Waterbury
Joined Oct 2002
1,791 Posts
I have a Devo 4 and the original Ladybird V2 board... I don't think I'll ever use it again after putting on the DSM board.. Does anyone here need those?
TurboRacer is online now Find More Posts by TurboRacer
Reply With Quote
Old Jan 16, 2013, 02:42 PM
rubber heli skills
United States, OR, Seaside
Joined Nov 2009
272 Posts
i'm interested in the board. How much?
mdeutschman is offline Find More Posts by mdeutschman
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Build Log Project QR-1 - Rutan Quickie Racer Geode Slope 110 May 04, 2010 11:25 AM
Discussion Ladybird Special imp.bob Vintage & Old-Timer Designs 4 Feb 03, 2008 10:08 PM
ladybird beetle/gws easybug nebuchadnezzar Foamies (Kits) 1 Aug 14, 2004 08:48 AM