HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Feb 03, 2013, 04:04 PM
who put that tree there
dazza44's Avatar
Joined Jun 2010
808 Posts
Quote:
Originally Posted by staib View Post
Is that labelling really needed? If, in pre-flight tests, any of the motors is turning the wrong way (for the prop being used) I just swap (any) two of the motor > ESC connectors and that's all...
believe me ive seen some undo all the plugs then cant remember which ones needed swapping
dazza44 is offline Find More Posts by dazza44
Reply With Quote
Sign up now
to remove ads between posts
Old Feb 03, 2013, 09:57 PM
St-Colomban, Quebec CANADA
Joined Feb 2013
96 Posts
Well I put all parts together. Soldering my heart out. Binded it to my radio, I got lights on the board and each motor beeps while moving slightly. I am now officially at the end of my level of expertise. I tried to run the wwi software to no avail. Anyway on the bright side, the beeping noise seems to drive my wife nuts.
Dave0761 is offline Find More Posts by Dave0761
Reply With Quote
Old Feb 04, 2013, 02:04 AM
Registered User
Russian Federation, Nizhegorodskaya oblast, Nizhny Novgorod
Joined Feb 2013
27 Posts
Greetings to all iFlyers. I've bought subj from HK 2 weeks ago. That was ARF kit. TGY 9x and two 2650 3s lipos I've bought separately. I am noob in copters and RC at all. That's a virus from my another hobby's friend. He flies hexa and I've been so impressed by his videos. First step for after setup all components is building a training land gear. Flying for the first time was not so easy for me. Now collecting a flying experience....
Facts about iFly for me:
1. Fly right from the box - it's not about iFly4. I've done some PID changes before it begins to hover.
2. ESC#3 burned on the third flight. Overheating... Fixed with Arctic Cooling VR005 heatsink kit ($5 with glue). Already ordered spare ESC#3. Burned ESC was temporary fixed by my friend. He soldered 2 7amp MOSFETs instead of broken one. There are F7832 -3pcs and 4407A-3pcs on each ESC.
3. One CCW prop was broken while crashing with #3ESC. 1047 prop found in local store. Flying this way until spare props arrival.
4. Some research was done while fixing ESC - each ESC controlled by flight controller according to it's number written in FIRMWARE. It doesn't matter in which port you connect ESC on the main PCB - it will be driven by it's number.
5. #2 motor running with noise. Others are smooth. Opening shows that bearings have distorted grease seal - the result of improper installation.
Bearing dimensions 3x8x4 mm. Thinking of replace..

That's all for now. Good luck!
alxXL is offline Find More Posts by alxXL
Reply With Quote
Old Feb 04, 2013, 04:35 AM
who put that tree there
dazza44's Avatar
Joined Jun 2010
808 Posts
Quote:
Originally Posted by Dave0761 View Post
Well I put all parts together. Soldering my heart out. Binded it to my radio, I got lights on the board and each motor beeps while moving slightly. I am now officially at the end of my level of expertise. I tried to run the wwi software to no avail. Anyway on the bright side, the beeping noise seems to drive my wife nuts.
http://www.multiwii.com/wiki/index.php?title=Config.h

this will help you..
ive just setup crius aiop v1.1 with gps plenty of reading and watching vids,
got there in the end.
its a satisfying feeling at the end when you got it too work..

you will need to calibrate your esc throttle range too.
dazza44 is offline Find More Posts by dazza44
Reply With Quote
Old Feb 04, 2013, 04:36 AM
Registered User
staib's Avatar
London,UK
Joined Jun 2001
344 Posts
Quote:
Originally Posted by alxXL View Post
...I've done some PID changes before it begins to hover!
Hi Alex and welcome to the iFly-4 thread...
You make some interesting observations... and you are the first to fix an ESC, I think - well done!
Can you share your PID settings? I would be interesting to try these on my iFly to compare it with the default settings that I am using...
I too have noticed one motor (No1) sounds a little noisier than the rest. I think their quality control may not be too good...
I have been carrying a camera and gimbal as well as flying with a heavier 3300 battery, but so far have not had any 'hot' ESC issues. They only seem to get warm... Maybe it's because most flying has been gentle, and in cool weather.
staib is offline Find More Posts by staib
Reply With Quote
Old Feb 04, 2013, 05:21 AM
Registered User
United Kingdom, England, Croydon
Joined Jan 2013
119 Posts
Quote:
Originally Posted by alxXL View Post
#2 motor running with noise. Others are smooth. Opening shows that bearings have distorted grease seal - the result of improper installation.
Bearing dimensions 3x8x4 mm. Thinking of replace..

That's all for now. Good luck!
This I hope that someone could expand on. Out of the box, and on the bench, I have one sweet motor. 2 chatter and 1 screams. No props fitted.
Manufacturer/distributor support- not a chance.
discv is offline Find More Posts by discv
Reply With Quote
Old Feb 04, 2013, 07:34 AM
Registered User
h.300's Avatar
France, Aquitaine, Bordeaux
Joined Dec 2012
128 Posts
I hope not to have problems with my engines ...

but it seems to be a defect in the lots there ...



mine arrived, but I was not there to receive

must go and seek at chronopost, with € 37 customs
h.300 is offline Find More Posts by h.300
Reply With Quote
Old Feb 04, 2013, 09:19 AM
St-Colomban, Quebec CANADA
Joined Feb 2013
96 Posts
Is there any chance someone could send me a known good .pde sketch file for a multiwii SE set up for a quad. I'm completely lost with this computer stuff.
Dave0761 is offline Find More Posts by Dave0761
Reply With Quote
Old Feb 04, 2013, 09:27 AM
who put that tree there
dazza44's Avatar
Joined Jun 2010
808 Posts
Quote:
Originally Posted by Dave0761 View Post
Is there any chance someone could send me a known good .pde sketch file for a multiwii SE set up for a quad. I'm completely lost with this computer stuff.
drop that question in the multiwii thread youll get the help you need there.
dazza44 is offline Find More Posts by dazza44
Reply With Quote
Old Feb 04, 2013, 11:06 AM
Registered User
United Kingdom, England, Croydon
Joined Jan 2013
119 Posts
LED question

#2 LED does not work. I've spent a bit of time looking to see if I could piggy back off an adjacent supply. But each LED has it's own circuit.
Now I'm wondering if the flashing sequence indicates the mode of it's own motor.

Any thoughts would be welcome.

Tony
discv is offline Find More Posts by discv
Reply With Quote
Old Feb 04, 2013, 12:01 PM
Registered User
h.300's Avatar
France, Aquitaine, Bordeaux
Joined Dec 2012
128 Posts
I just unpacked my toy, but I find it odd ...

the box is upside down !!

and well packaged too, compared to video seen ... !!

what is yours, arrived from HobbyKing like that ??

I have to solder another plug, it has not arrived in Dean T








h.300 is offline Find More Posts by h.300
Reply With Quote
Old Feb 04, 2013, 01:01 PM
Registered User
staib's Avatar
London,UK
Joined Jun 2001
344 Posts
Mine arrived (from unmannedtech rather than HK) in a smaller mostly plain brown box (with ideafly stamped on the top) but with the same bits inside all wrapped in bubblewrap, rather than being in that moulded plastic tray...

I also notice that my motors are black on top, not red...

Mine did arrive with a deans type connector, but quite a lot of the larger HK batteries are now fitted with that yellow one, so maybe that's why HK have asked for that connector?

Don't be tempted to connect a battery balance plug to the 'power' socket on the FC. I did that and can confirm that it will destroy the FC

Good luck and enjoy the new toy
staib is offline Find More Posts by staib
Reply With Quote
Old Feb 04, 2013, 01:18 PM
Registered User
h.300's Avatar
France, Aquitaine, Bordeaux
Joined Dec 2012
128 Posts
Quote:
Originally Posted by staib View Post

I also notice that my motors are black on top, not red...
there is a lot of différence ??

Quote:
Originally Posted by staib View Post
Mine did arrive with a deans type connector, but quite a lot of the larger HK batteries are now fitted with that yellow one, so maybe that's why HK have asked for that connector?
HK puts everywhere these connectors ...

I have T dean everywhere, I'm not all change just this one


but, tomorrow, this afternoon, I was on skype with a friend who is in Las Vegas



Quote:
Originally Posted by staib View Post
luck and enjoy the new toy
thank you
h.300 is offline Find More Posts by h.300
Reply With Quote
Old Feb 04, 2013, 01:45 PM
Registered User
fiugitive's Avatar
Joined Oct 2010
167 Posts
Happy flying with your quad, h.300.
Maybe some videos soon!?
fiugitive is offline Find More Posts by fiugitive
Reply With Quote
Old Feb 04, 2013, 01:53 PM
Registered User
h.300's Avatar
France, Aquitaine, Bordeaux
Joined Dec 2012
128 Posts
vue le temps, pas pour de suite

views the weather, not immediately

( you are entitled to French lessons )
h.300 is offline Find More Posts by h.300
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Wanted PARIS - MultiWiiCopter aerial photography board mcguyver9111 Aircraft - Electric - Multirotor (FS/W) 3 Feb 25, 2012 11:42 PM
Wanted PARIS - MultiWiiCopter aerial photography board - v4.0 LLC semi-naked or populated mcguyver9111 Aircraft - General - Miscellaneous (FS/W) 1 Feb 23, 2012 03:18 PM
Discussion S-606 Aerial photography combo/TMF Pro FC batusaix Multirotor Talk 7 Feb 03, 2012 04:39 AM
Discussion Vimeos Group Aerial photography & video also on facebook aeropics Aerial Photography 0 Sep 12, 2011 03:25 PM
Discussion Use of RC Aircraft for Aerial Videos and Photography BJADA Aerial Photography 1 Sep 06, 2011 05:35 PM