HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Oct 24, 2012, 11:07 AM
TEAM EXTREME FLIGHT
Doc Austin's Avatar
USA, FL, Largo
Joined Dec 2005
16,067 Posts
Doc Austin is online now Find More Posts by Doc Austin
Reply With Quote
Sign up now
to remove ads between posts
Old Oct 24, 2012, 11:50 AM
Team Hillbilly
blaiss's Avatar
United States, OH, New Albany
Joined Jun 2006
413 Posts
Do motors and/or speed controllers wear out?

I have a 5-year-old Torque 2814/820 on my Laser and a Castle Phoenix 45 speed controller, and I'm turning a 12X6 APC prop. I am using brand new Gens Ace 4s/2500 batteries.

About a month ago, I maidened the plane, and it seemed to be sluggish. Initially, I was using Zippy 4s/2200 batteries, and I found them to be sagging quite a bit. I was getting around 400-450 watts.

After replacing those with the GensAce batts, I am now getting around 550 watts initially, then dropping to around the mid 400s.
blaiss is offline Find More Posts by blaiss
Reply With Quote
Old Oct 24, 2012, 11:53 AM
Wherever you go there you are
7oneWo1f's Avatar
United States, MN, Minneapolis
Joined Nov 2011
8,038 Posts
Depending on number of flights, number of prop strikes, max temperature of the magnets, motors can and do wear out.

I don't think ESCs can wear out, other than to not work, but I could be wrong on the ESC.

I once had bad performance from a torque motor on my 48" MXS. I was challanged with a video. I went back and reviewed my video from the flight I thought was weak. Turns out the Xoar wood prop I was using was cracked at the beginning of the flight, leading to inefficiencies. Put on a new prop, and had great performance. Not likely since you're using an APC, but check anyway.
7oneWo1f is online now Find More Posts by 7oneWo1f
Reply With Quote
Old Oct 24, 2012, 12:04 PM
Team Hillbilly
blaiss's Avatar
United States, OH, New Albany
Joined Jun 2006
413 Posts
I measured temperature at 120 degrees F about 30 seconds after shutoff. My prop is unblemished and new with only 6 flights on it. I'm getting around 10500 RPM on a fresh battery and 9000-9500 after about a minute.

I suspect it's the motor. This is the fourth airframe it's been on (2- 47 Yak 54s, an EXP Edge and now the Laser) and probably about 1000-1500 flights. It's been flown into a tree and pulled from a pond.
blaiss is offline Find More Posts by blaiss
Reply With Quote
Old Oct 24, 2012, 12:15 PM
Wherever you go there you are
7oneWo1f's Avatar
United States, MN, Minneapolis
Joined Nov 2011
8,038 Posts
Did it ever overheat? How are the bearings? It sounds like it has given you a lot of good service. Regarding your numbers, not sure about those, maybe a little low? Try resetting your ESC programming, too.
7oneWo1f is online now Find More Posts by 7oneWo1f
Reply With Quote
Old Oct 24, 2012, 12:15 PM
Team Extreme!
michaelJH's Avatar
Wa, state
Joined Oct 2009
1,166 Posts
EDIT:

I misread...
michaelJH is offline Find More Posts by michaelJH
Reply With Quote
Old Oct 24, 2012, 12:24 PM
Team Hillbilly
blaiss's Avatar
United States, OH, New Albany
Joined Jun 2006
413 Posts
I replaced the bearings in September. No overheating as far as I know. I haven't completely reset the ESC, but I did modify the settings recently to set manual throttle endpoints.

Should I prop up a little, or will that create more issues? I could try a 12X7 or 13 X6.5 APC? My load is only around 30-35 amps.
blaiss is offline Find More Posts by blaiss
Reply With Quote
Old Oct 24, 2012, 01:16 PM
Wherever you go there you are
7oneWo1f's Avatar
United States, MN, Minneapolis
Joined Nov 2011
8,038 Posts
What ESC? I would try resetting it if you program it through the transmitter, just in case some non-optimal setting got set.
7oneWo1f is online now Find More Posts by 7oneWo1f
Reply With Quote
Old Oct 24, 2012, 01:20 PM
Team Hillbilly
blaiss's Avatar
United States, OH, New Albany
Joined Jun 2006
413 Posts
It's a Castle Phoenix 45. I program thorough CastleLink via PC. It's been with the same motor for 5 years on the various airframes.
blaiss is offline Find More Posts by blaiss
Reply With Quote
Old Oct 24, 2012, 01:24 PM
TEAM EXTREME FLIGHT
Doc Austin's Avatar
USA, FL, Largo
Joined Dec 2005
16,067 Posts
Quote:
Originally Posted by blaiss View Post
I replaced the bearings in September. No overheating as far as I know. I haven't completely reset the ESC, but I did modify the settings recently to set manual throttle endpoints.
I'de say try your old settings. I believe you want fixed end points, but it's been awhile since I had a Castle.
Doc Austin is online now Find More Posts by Doc Austin
Reply With Quote
Old Oct 24, 2012, 02:35 PM
Wherever you go there you are
7oneWo1f's Avatar
United States, MN, Minneapolis
Joined Nov 2011
8,038 Posts
Quote:
Originally Posted by blaiss View Post
It's a Castle Phoenix 45. I program thorough CastleLink via PC. It's been with the same motor for 5 years on the various airframes.
I'd at least double check your settings, especially your end point settings. After you set it up with castle link you still need to set it up with your sticks. It's possible that the fixed end points are messed up, if it's anything like the CC phoenix 50 I have.
7oneWo1f is online now Find More Posts by 7oneWo1f
Reply With Quote
Old Oct 24, 2012, 03:02 PM
Registered User
JetPlaneFlyer's Avatar
Aberdeen
Joined Mar 2006
10,467 Posts
If you are spinning at 10,500RPM then there is nothing wrong with the motor and you must be pulling a lot more than 550W.

10,500RPM on a APC 12x6 is about 580 mechanical watts, so at about 80% efficiency that would be roughly 700 electrical watts input, which is about right for that set up
JetPlaneFlyer is offline Find More Posts by JetPlaneFlyer
Reply With Quote
Old Oct 24, 2012, 04:41 PM
Team Hillbilly
blaiss's Avatar
United States, OH, New Albany
Joined Jun 2006
413 Posts
It's only 10500 for a few seconds before it settles into around 9500. Could My wattmeter be off?
blaiss is offline Find More Posts by blaiss
Reply With Quote
Old Oct 24, 2012, 10:03 PM
Facts, Logic, 3D
Tom K.'s Avatar
Florida
Joined Nov 2010
3,575 Posts
Quote:
Originally Posted by blaiss View Post
Do motors and/or speed controllers wear out?

I have a 5-year-old Torque 2814/820 on my Laser and a Castle Phoenix 45 speed controller, and I'm turning a 12X6 APC prop. I am using brand new Gens Ace 4s/2500 batteries.

About a month ago, I maidened the plane, and it seemed to be sluggish. Initially, I was using Zippy 4s/2200 batteries, and I found them to be sagging quite a bit. I was getting around 400-450 watts.

After replacing those with the GensAce batts, I am now getting around 550 watts initially, then dropping to around the mid 400s.
What are your other readings? (amps, rpms, watts, volts (minimum and maximum), etc.) Also, the power thread has a lot of guys that will really help you sort it out.

You can post in there too:
http://www.rcgroups.com/forums/showt...33887&page=180

--Tom K.
Tom K. is offline Find More Posts by Tom K.
RCG Plus Member
Latest blog entry: New Stuff!
Reply With Quote
Old Oct 25, 2012, 04:25 PM
Some.. call him Tim...
Ducati Mechanic's Avatar
United States, TX, Austin
Joined Oct 2008
6,265 Posts
Got my laser wing and fresh servos today! Just in time for the weekend!

Thanks for the fast shipping Curtis!
Ducati Mechanic is offline Find More Posts by Ducati Mechanic
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Wanted Extreme flight 48 inch Extra EXP parts knifeedge63 Aircraft - Electric - Airplanes (FS/W) 4 Apr 08, 2014 09:48 PM
Discussion 60 inch edge 540 vs 48 inch extreme flight extra 300 & edge 540 vs 3dhs slick 51 & 59 CRFan1 3D Flying 40 Mar 04, 2012 02:45 PM
Alert For sale Extreme flight 48 inch edge exp rtf cheap rudyhal Atlanta Area RC 7 May 28, 2011 12:32 PM
Sold Extreme Flight Extra EXP 48 inch w/ Airboss45 ESC- Torque2814/820 combo (Austin, TX) HKC3 Aircraft - Electric - Airplanes (FS/W) 17 Feb 05, 2011 10:49 PM