Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old Apr 10, 2012, 10:53 PM
Registered User
stiks's Avatar
Joined Jan 2012
810 Posts
Updates

Sorry for not posting lately. Lots of work at ..work and of course all the weekend and after school activities Anyway finally got to take some pictures. Received the new batteries: 2x 5cell 5000mah and 2x 4cell 5000mah. Ordered them through hobbypartz.com but ran into a problem when the arrived. The shipped me the wrong batteries...needless to say after a bunch of emails and tickets and website postings i finally got through to Charlie on the live chat.. He let me come in and swap the batteries the day after i got them...

As i mentioned before i had some work done on the cowl and exhaust cover. Actually i had asked my buddy "i.e. Bobby" ..aka Bobby Lee from the airfield to cut me a piece of his plexiglass sheet for an idea i had. He asked me to leave them with him for measurement..he called me the next day and said it was ready...when i showed up this is what i got....!! pretty cool..

Now for my favorite...back to the motor mounting. As you can see i posted 2 pics of the motor.

-#1 with the motor up close to the flex tube where it enters the boat
-#2 with the motor slipped back a bit

In pic #1 i have a "bracket" that i cut that will allow me to use the original mounting holes and the motor is on a perpendicular angle with the flex shaft

In pic #2 i have slid the motor back and can again use the pre-cut motor mounting holes...but without my little bracket...the issue is there is a slight bend in the flex shaft

QUESTION:

I imagine i would not want any additional flex in the flex shaft as in pic #2....

So

I need to "grow a pair" and move forward with pic #1.......CORRECT??

Still waiting for bullet connectors..i ordered the 8mm's from hobbyking....slow boat/plane from china..
stiks is offline Find More Posts by stiks
Last edited by stiks; Apr 10, 2012 at 10:56 PM. Reason: more info
Reply With Quote
Sign up now
to remove ads between posts
Old Apr 10, 2012, 10:58 PM
I feel the need for speed!
scorpion1's Avatar
Southern U.S.
Joined Jun 2008
7,086 Posts
The farther forward you get the motor the better!!
scorpion1 is offline Find More Posts by scorpion1
Reply With Quote
Old Apr 10, 2012, 11:19 PM
Registered User
stiks's Avatar
Joined Jan 2012
810 Posts
Scorp...you mean towards the front of the boat, correct? like in pic#2? so that flex in the flex shaft is ok????
stiks is offline Find More Posts by stiks
Reply With Quote
Old Apr 10, 2012, 11:20 PM
I feel the need for speed!
scorpion1's Avatar
Southern U.S.
Joined Jun 2008
7,086 Posts
Yep...............that doesnt seem like much flex hangin out to me
scorpion1 is offline Find More Posts by scorpion1
Reply With Quote
Old Apr 11, 2012, 12:41 AM
Registered User
stiks's Avatar
Joined Jan 2012
810 Posts
Its not that its a lot...maybe and inch and half...but there is a slight bend in it...
stiks is offline Find More Posts by stiks
Reply With Quote
Old Apr 11, 2012, 01:00 AM
I feel the need for speed!
scorpion1's Avatar
Southern U.S.
Joined Jun 2008
7,086 Posts
Can you lift the mount up some more to make the angle less?
scorpion1 is offline Find More Posts by scorpion1
Reply With Quote
Old Apr 11, 2012, 01:38 AM
Registered User
stiks's Avatar
Joined Jan 2012
810 Posts
i can try, the problem is when its that far back it...(and remember i have to turn the bracket around first) using those bolt holes for the motor mount where the flex comes in at ..does not give me very much leeway to move it ...i will try to post pics

look at pic#2 ..if you imagine that motor mount bracket turned around..then using those holes..it sort of makes the motor ride lower in the boat...
stiks is offline Find More Posts by stiks
Reply With Quote
Old Apr 11, 2012, 02:01 PM
Registered User
stiks's Avatar
Joined Jan 2012
810 Posts
Scorp/Bill, going to take a look at the esc tonight..i remember from Scorps build his talking about the lvc settings....do you guys have a recommendation?
stiks is offline Find More Posts by stiks
Reply With Quote
Old Apr 11, 2012, 04:48 PM
Redneck Injuneer
bill34207's Avatar
Bradenton, Florida
Joined Aug 2007
6,056 Posts
Quote:
Originally Posted by stiks View Post
look at pic#2 ..if you imagine that motor mount bracket turned around..then using those holes..it sort of makes the motor ride lower in the boat...
You want as close to a straight shot as you can get going from the stuffing tube into the motor coupler. You'd be better off to make some extensions or something to raise it up and make it sraight.

On the lvc, which esc are you going to be running?
bill34207 is online now Find More Posts by bill34207
RCG Plus Member
Latest blog entry: Top Gun 2014
Reply With Quote
Old Apr 11, 2012, 10:23 PM
Registered User
stiks's Avatar
Joined Jan 2012
810 Posts
Bill, i am running the turnigy aquastar 240amp esc... Im told its a duplicate of the heifi swordfish 240amp.. I got the programing usb stick with it from hobbyking but it didnt come with the cd for the actual configuration software. I downloaded it from HK but could get it to connect...kept getting timeout errors...tried changing ports and settings for com port...but nothing.

After checking around some more wound up on OSE and downloaded the heifi software. It is now connecting and reading the aquastar esc....go figure.!!!
stiks is offline Find More Posts by stiks
Reply With Quote
Old Apr 12, 2012, 11:05 PM
Registered User
stiks's Avatar
Joined Jan 2012
810 Posts
esc programming

Bill, here is a screen shot of the existing settings on the Aquastar esc.....sorry my video card is going out so thats why there is a line in the pic..
stiks is offline Find More Posts by stiks
Reply With Quote
Old Apr 12, 2012, 11:30 PM
I feel the need for speed!
scorpion1's Avatar
Southern U.S.
Joined Jun 2008
7,086 Posts
Use 3.2v for your cutoff.
scorpion1 is offline Find More Posts by scorpion1
Reply With Quote
Old Apr 13, 2012, 12:48 PM
Registered User
stiks's Avatar
Joined Jan 2012
810 Posts
Scorp, how about the brake and startup ..??

The timing and cutoff are more dependent on the type of esc correct? Are there any general "rules" for that type of stuff?
stiks is offline Find More Posts by stiks
Reply With Quote
Old Apr 13, 2012, 02:56 PM
Redneck Injuneer
bill34207's Avatar
Bradenton, Florida
Joined Aug 2007
6,056 Posts
Brake disable. Startup medium. LVC soft.
bill34207 is online now Find More Posts by bill34207
RCG Plus Member
Latest blog entry: Top Gun 2014
Reply With Quote
Old Apr 16, 2012, 01:40 PM
Registered User
stiks's Avatar
Joined Jan 2012
810 Posts
Bill, thanks for the update.

Also..my bullets are coming. Just received notification from hobbyking..they are on the way. Checked the tracking and they are in route from northern cal... I believe i have the motor mount sorted....now i have to figure out how to get that turn fin in....
stiks is offline Find More Posts by stiks
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Question Exceed Racing 49" Hydro velyter Racing Boats - Internal Combustion 19 Aug 09, 2012 08:09 AM
Build Log Scorps 50" Hydro build scorpion1 Racing Boats - Electric 360 Feb 04, 2012 03:01 PM
Discussion Brushless Hydro Build kruiser7 Racing Boats - Electric 17 Sep 15, 2011 09:51 PM
Discussion 4 Cell 34" OutRigger Hydro Build / Photos / Design Details / 720P Video ryan_t888 Racing Boats - Electric 13 Jul 07, 2011 10:39 AM
Discussion build manual for Hydro Glider dlysell Foamies (Scratchbuilt) 4 Apr 27, 2011 10:22 AM