HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jan 10, 2012, 12:43 PM
Registered User
Joined Nov 2011
7 Posts
Discussion
Hexa setup... Everything seems to be working, but...

Hello there,
I've finished building my hexa (my first one!) and now I would really like to see it fly !!
Everything works fine, except for the "bad compass value" error (to fix with calibration), all the motors ran on test, but still I can't do a valid setup for the tx.
I'm paying my lack of knowledge about transmitters...
If I don't fix the tx, I won't even be able to make calibration...
I have all the pics of the settings in MikroKopterTools and the list of channels on the tx...
Anybody can help me, pleeaaase ??


My Hexa:
Droidworx frame AD6HL
Hexa powerboard, FlightCtrl 2.1ME, NaviCtrl2, MKGPS (w/GPS Shield)
Zippy LiPo 4S 8000mAh
TX Graupner MX-20 HoTT
IvanoAV is offline Find More Posts by IvanoAV
Reply With Quote
Sign up now
to remove ads between posts
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Found Working servos, leads broken stripped spindle but working JFS Aircraft - General - Radio Equipment (FS/W) 1 Oct 24, 2011 10:12 PM
Discussion I wanna play but everyone seems to be out of stock? jcw74801 Electric Heli Talk 6 Aug 08, 2010 07:18 PM
Discussion The Offical "I should be working, but I cant stop thinking about SEFF" Thread NumbSkull SEFF 90 Apr 30, 2010 09:07 PM
Discussion V-tail seems to be working in reverse? GT5500 Electric Plane Talk 3 May 17, 2007 10:08 AM
Wanted Micro servo can be used but working Doc11 Aircraft - Electric - Airplanes (FS/W) 2 Jan 11, 2002 01:43 PM