HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Sep 11, 2012, 05:42 AM
TBs are GO!....FAB....no..FPV!
Phelec's Avatar
Australia, NSW, Yamba
Joined Nov 2010
214 Posts
Quote:
Originally Posted by flatlandrobin View Post
Hey again, are there two different buzzers on the FC? Mine worked fine one the first flight, then on the second the three beeps sounded a bit strange, and now on the fourth flight they dont work at all.

It makes the first three beeps when you connect the battery, kind of musical beeps "1, 2, 3!" but then the high pitch beeps that follow are gone. It no longer beeps when I start the throttle either. Seems like there was two kinds of buzzer and one of them isnt working anymore.
It might be that gold "QC Passed" sticker I mentioned earlier. The one on the top board is stuck right on top of the two solder pins for the beeper. If you look between the two upper boards you will see the long wires from the beeper going along and soldered to these two points. The person who sticks these labels on must have a strong thumb and push the sticker on so hard that the pins protrude into the gold (conductive) layer. Problems could be caused by this.
I cannot bet any money on this being your problem, but remove it and see if there is any improvement. Or, IF, any damage was caused by this sticker, it may not be reversible.
Phelec is offline Find More Posts by Phelec
Reply With Quote
Sign up now
to remove ads between posts
Old Sep 11, 2012, 05:53 AM
Registered User
flatlandrobin's Avatar
New Zealand, Otago, Queenstown
Joined Sep 2012
79 Posts
Quote:
Originally Posted by Phelec View Post
It might be that gold "QC Passed" sticker I mentioned earlier.
Haha, it actually stopped working once I removed the sticker But the flight before I removed the sticker the beeps sounded like they were struggling.

Like I said tho, the first 3 musical beeps still sound. Are they all coming from the same buzzer? I just dont want to lose the voltage alarm. Also it will make it impossible to recalibrate the ACC again.
flatlandrobin is offline Find More Posts by flatlandrobin
Reply With Quote
Old Sep 11, 2012, 06:34 AM
TBs are GO!....FAB....no..FPV!
Phelec's Avatar
Australia, NSW, Yamba
Joined Nov 2010
214 Posts
flatlandrobin

I am a few steps behind you. Visiting friends and having a guest for dinner tonight, oh boy, no time to spend on my T380! They are all gone now. I have just bound the rxr to tx and I am so tired. I have been up since about 4:15 am and really need to go to sleep. I will check types/numbers of beeps. I think they all come from that beeper, unless they use the motors like plane esc's for other beeps? Tomorrow I will have more time.
Phelec is offline Find More Posts by Phelec
Reply With Quote
Old Sep 11, 2012, 06:39 AM
Registered User
flatlandrobin's Avatar
New Zealand, Otago, Queenstown
Joined Sep 2012
79 Posts
No worries mate, haha sorry I didnt mean to imply I wanted you to figure it all out for me!

Just if anyone can shed any light that would be cool.

Cheers
flatlandrobin is offline Find More Posts by flatlandrobin
Reply With Quote
Old Sep 11, 2012, 08:24 AM
Registered User
Joined Jan 2010
711 Posts
Quote:
Originally Posted by flatlandrobin View Post
Just got mine this morning and mine says 2012.07.20 if that helps.

Everything is looking good, the ACC calibration went fine and had her in the air for a couple of packs hovering in my living room. Just needed a few clicks of left rudder trim and now she is hovering sweet!

One thing I will say to any other noobs like myself, if you are having trouble with the ACC calibration, make sure you bind once first and then change the settings in your TX to Fixed ID. I have a Devo and never used anything else so Im not sure how things work with other TX but if you have this feature then use it for sure.

I am looking forward to getting outside and flying but we just hammered with snow and rain the past couple of days here so have to sit tight.

Thanks DT8666 for getting this to me so quick!

Now, do I wait for the rain to stop or do I try to make a T380 sized umbrella?
LOTUSRC product is so stable, you do not have to worry about his production date.Your warranty, starting from the time you receive the goods.
490905002 is offline Find More Posts by 490905002
Reply With Quote
Old Sep 11, 2012, 09:25 PM
Registered User
flatlandrobin's Avatar
New Zealand, Otago, Queenstown
Joined Sep 2012
79 Posts
Just to bump my question to anyone else, does the T380 have 2 different buzzers? Mine only does the 3 tone melody now and has stopped giving me the high pitched warning beeps to say when the throttle starts and low voltage etc. Is it as simple as fitting a new buzzer or is something else likely to be wrong.

Took it for the maiden outdoor flight today by the way, so much fun to fly! Straight away I was doing nice controlled circuits and figure 8's. Im really loving this quad. Plus it was so easy just to pop off the props and put it on the back seat of my car to take to the field. With my heli's, even the V120D02s, I had to fuss around making sure they were safe for traveling.

Amazing quad! But would like help getting the buzzer working again please Lotus! =)
flatlandrobin is offline Find More Posts by flatlandrobin
Reply With Quote
Old Sep 11, 2012, 09:52 PM
Registered User
Joined Oct 2005
1,660 Posts
If you dont hear the beep from the buzzer, you may try replace it with another 5V buzzer. that should be relatively cheap.
dt8666 is offline Find More Posts by dt8666
Reply With Quote
Old Sep 11, 2012, 10:02 PM
Registered User
flatlandrobin's Avatar
New Zealand, Otago, Queenstown
Joined Sep 2012
79 Posts
Quote:
Originally Posted by dt8666 View Post
If you dont hear the beep from the buzzer, you may try replace it with another 5V buzzer. that should be relatively cheap.
So is there just one buzzer on the whole board? Because it does the little melody at the beginning but not the beep-beep-beeps etc
flatlandrobin is offline Find More Posts by flatlandrobin
Reply With Quote
Old Sep 11, 2012, 10:19 PM
TBs are GO!....FAB....no..FPV!
Phelec's Avatar
Australia, NSW, Yamba
Joined Nov 2010
214 Posts
Quote:
Originally Posted by flatlandrobin View Post
So is there just one buzzer on the whole board? Because it does the little melody at the beginning but not the beep-beep-beeps etc
The little melody is coming from the 4 motors. (Shhh I am at work)
Phelec is offline Find More Posts by Phelec
Reply With Quote
Old Sep 11, 2012, 10:25 PM
Registered User
flatlandrobin's Avatar
New Zealand, Otago, Queenstown
Joined Sep 2012
79 Posts
Quote:
Originally Posted by Phelec View Post
The little melody is coming from the 4 motors. (Shhh I am at work)
*Whispers* haha! Legend mate thank you! Ordered 2 x 5v buzzer for $3. Hopefully my boss will let me use his workshop!

Just in the middle of spraying my canopy, will post pics when shes finished
flatlandrobin is offline Find More Posts by flatlandrobin
Reply With Quote
Old Sep 12, 2012, 03:54 AM
Registered User
Joined Oct 2005
1,660 Posts
No worried. Won't tell your boss.

Just take out the motor bell and you will not hear those nice music. Lol.
dt8666 is offline Find More Posts by dt8666
Reply With Quote
Old Sep 12, 2012, 04:36 PM
Registered User
flatlandrobin's Avatar
New Zealand, Otago, Queenstown
Joined Sep 2012
79 Posts
Quote:
Originally Posted by dt8666 View Post
Just take out the motor bell and you will not hear those nice music. Lol.
It all makes sense now! Should get my new buzzers in the mail in the next couple of days.

I have a general question about quads actually, if you set the rudder travel adjust to say 150%, is there any risk of overloading the motor/ESC if you were doing something like going at full throttle and then giving it rudder input?

I doubt I would ever be going at full throttle haha! Just wondered if its risky to use those settings.
flatlandrobin is offline Find More Posts by flatlandrobin
Reply With Quote
Old Sep 16, 2012, 01:56 AM
Registered User
flatlandrobin's Avatar
New Zealand, Otago, Queenstown
Joined Sep 2012
79 Posts
First flight update:

Took the T380 out to the field after work today, no wind at all, beautiful evening in the shadow of a nearby cliff face. The quad is hovering with a few twitches every now and again but nothing much.
flatlandrobin is offline Find More Posts by flatlandrobin
Last edited by flatlandrobin; Sep 26, 2012 at 05:54 AM.
Reply With Quote
Old Sep 16, 2012, 12:23 PM
Registered User
Joined Jan 2010
711 Posts
Can upload some clear picture or video.
We have to analyze what is the problem?
490905002 is offline Find More Posts by 490905002
Reply With Quote
Old Sep 16, 2012, 12:50 PM
Registered User
Joined Mar 2009
247 Posts
When you landed it, did you cycle power and let it reboot on a completely flat surface?
SCVJeff is offline Find More Posts by SCVJeff
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
For Sale Flight controller & esc's from lotusrc's new T580P+ quad malcr001 Aircraft - Electric - Multirotor (FS/W) 1 Oct 24, 2011 05:09 PM
Discussion What is the best value 6+ channel radio available under $200 RC_Crazy23 Radios 33 Oct 11, 2011 10:10 AM
Discussion Quad Propeller Guard - Sharing ideas, videos, photos lowfi Multirotor Talk 7 Jun 01, 2010 10:12 PM
Poll Best value in ARF electric gliders? SquireM Electric Sailplanes 15 Apr 10, 2010 07:17 AM
ESC discussion thread & poll (best value on price, governor, softstart, program ease. mhale71 Electric Heli Talk 8 Oct 25, 2005 10:09 PM