SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Dec 22, 2011, 02:27 PM
Registered User
Joined Oct 2010
227 Posts
Help!
Y6 perfectly stable - and not responding in mid air! (HFP)

Hello

The last two flights were extraordinarily thrilling (and I was glad to wear a jean...):

I made a test flight with a new pan-option on the camera mount and here's what happened:


Normal startup - Pan Servo to no movement - takeoff.

Normal flight for about 5 seconds - > the Y6 hovers at about 2metres right in front of me. Suddenly i have absolutely NO control anymore. No throttle either.

I kinda panic and do the only thing possible - wait. Very slowly the Y6 descends - about some centimeters per second. It hits the grass, hops a few meters until I can stop it with my feet (you dont wanna see em, I'm glad I wore a jeans )

I cant reach the power cable and have to wait until the battery dies.


Hours of investigating and even a second flight with the same results later, here my humble thoughts:

Some technical things before:

- Spektrum DX8 with AR8000 + Telemetry
- 3S 4500mah
- Hoverfly V2 newest firmware (before the recent update)
- Hoverfly is connected to a 5A Ubec for power

- The pan servo was connected to the receiver. For the test it was the ONLY servo connected. No tilt/roll.

My only explanation is that the servo drew too much power from the receiver, which gets its power from the HFP pins that are routed to the ESC's. (??)

I then measured the AMP draw and on full speed it draws around 0.5A. Maybe it can go up to more but i quite forced it.

I then tested the failsafe of the receiver. It was set to low throttle (meaning coming down fast) - on the bench test it held the throttle value for 5 seconds and then shut off completely.


NONE of the above explains what actually happened there in mid air! Is it possible, that the receiver was shut off / on constantly and thus the board held it's values?


Any ideas?

I flew three packs yesterday - with servo! And nothing happened. I dont get it!
Someone disturbing my Transmitter???

PS: I am very pleased how the board handled that strange situation. It brought the Y6 right down in front of me. No drift whatsoever!
ed.ge is offline Find More Posts by ed.ge
Reply With Quote
Sign up now
to remove ads between posts
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion multi wii 1.7 just reset in mid-air? onboard video of crash bigdumbdane Multirotor Talk 4 Dec 06, 2011 11:36 PM
Discussion Loss half power in mid air Daigle Ornithopters 13 Sep 14, 2011 09:04 AM
Alert Mid-Air at Duxford Airshow in England Mikemynameis Electric Warbirds 153 Jul 14, 2011 02:49 PM
Video RCSchims Parkzone P51 - onboard formation flying and mid-air crash in slowmo! schim Electric Plane Talk 6 May 28, 2011 04:19 PM
Whoops! Believe it or not, 2 Slow Sticks collide in mid-air........... mtdoramike Electric Plane Talk 9 Jul 28, 2008 10:13 AM