HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jan 18, 2012, 11:14 AM
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
16,612 Posts
Quote:
Originally Posted by Frank_L. View Post
Hi together,
I am interested in a feature to delay or schedule the video recording.

My camera should be installed in the rc plane and after starting the recording it takes me some time to prepare the plane.
A good solution would be a new parameter in the txt file with a value (e.g. sec) to delay the video recording after pushing the shutter button.

Is there any possibilty to ask the developer for new features?

Frank
The solution to your problem is not something the camera should solve. Get an editor (there's several good free ones) and simply trim off the portions you don't want. There will be parts at the end as well, and probably in the middle that are less interesting and can be clipped out for more enjoyable viewing.
Tom Frank is offline Find More Posts by Tom Frank
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 18, 2012, 11:18 AM
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
16,612 Posts
Quote:
Originally Posted by kasuno View Post
Today I have tried to do some longer test while walking to school and I just made a video handheld for about 7 minutes. The temperature was like 7ēC so I don't think this may be the problem...
The card I was using is the Transcend 4gb Class 6, which I formatted with the in-camera formatting, and the firmware is the v0.16 mov.

Well, now I have transferred all the files I recorded and some of them are corrupted, not all.
For exemple the longer vid which is 5min, gets gorrupted at 1 minute, nothing strange like pointing sun and stuff.

The second video corrupted it's shorter and it gets corrupted just when I point at the sun.

The rest are fine.

I think it may be solved just formatting the microsd camera again ...
Just delete the corrupted files... no need to re-format the card.... UNLESS you did NOT format it using the in-camera formatting routine as has been recommended. Does your camera have the MOV firmware in it that is available for download here? If not, you should download and install that at the same time.
Tom Frank is offline Find More Posts by Tom Frank
Reply With Quote
Old Jan 18, 2012, 11:47 AM
808 lover
kasuno's Avatar
Espaņa, CT, Barcelona
Joined Dec 2011
66 Posts
Yep, as I said it has installed the 0.16 mov firmware (or that's what the software said). I will try to make more tests because it looks it only happens on longer videos.
kasuno is offline Find More Posts by kasuno
Reply With Quote
Old Jan 18, 2012, 11:54 AM
Happy when flying!
kjrell's Avatar
France, Aquitaine
Joined Sep 2011
161 Posts
Another test video, sorry but I can't upload it to vimeo until friday

Winter color in the city (FPV 808#16) (5 min 8 sec)
kjrell is offline Find More Posts by kjrell
Reply With Quote
Old Jan 18, 2012, 12:08 PM
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
16,612 Posts
Quote:
Originally Posted by kasuno View Post
Yep, as I said it has installed the 0.16 mov firmware (or that's what the software said). I will try to make more tests because it looks it only happens on longer videos.
Did you format the card using the camera's built in formatting method, with camera disconnected from the PC?

FWIW, we are VERY close to releasing a new firmware that appears to have fixed corruption issue. So more testing of the version you have may not be necessary.

Thanks.
Tom Frank is offline Find More Posts by Tom Frank
Last edited by Tom Frank; Jan 18, 2012 at 12:16 PM.
Reply With Quote
Old Jan 18, 2012, 12:30 PM
Registered User
Prof100's Avatar
Canton, Michigan USA
Joined Jul 2007
15,864 Posts
Quote:
Originally Posted by Tom Frank View Post
Did you format the card using the camera's built in formatting method, with camera disconnected from the PC?

FWIW, we are VERY close to releasing a new firmware that appears to have fixed corruption issue. So more testing of the version you have may not be necessary.

Thanks.
Keep blinding the CMOS with sunlight and then darkness to see if you get the corruption.
Prof100 is offline Find More Posts by Prof100
RCG Plus Member
Old Jan 18, 2012, 12:34 PM
Ascended Master
Sparky Paul's Avatar
Palmdale, CA
Joined Oct 2000
13,211 Posts
Quote:
Originally Posted by Frank_L. View Post
Hi together,
I am interested in a feature to delay or schedule the video recording.

My camera should be installed in the rc plane and after starting the recording it takes me some time to prepare the plane.
A good solution would be a new parameter in the txt file with a value (e.g. sec) to delay the video recording after pushing the shutter button.

Is there any possibilty to ask the developer for new features?

Frank
.
Prepare the plane, turn the cameras on last.
Sparky Paul is online now Find More Posts by Sparky Paul
RCG Plus Member
Old Jan 18, 2012, 12:35 PM
Closed Account
Joined Aug 2010
412 Posts
...
EZCanuck is offline Find More Posts by EZCanuck
Last edited by EZCanuck; Jun 12, 2013 at 06:19 PM.
Reply With Quote
Old Jan 18, 2012, 12:46 PM
The lunatic is on the grass
ridgewalker's Avatar
Joined Aug 2008
4,816 Posts
Quote:
Originally Posted by kasuno View Post
Today I have tried to do some longer test while walking to school and I just made a video handheld for about 7 minutes. The temperature was like 7ēC so I don't think this may be the problem...
The card I was using is the Transcend 4gb Class 6, which I formatted with the in-camera formatting, and the firmware is the v0.16 mov.

Well, now I have transferred all the files I recorded and some of them are corrupted, not all.
For exemple the longer vid which is 5min, gets gorrupted at 1 minute, nothing strange like pointing sun and stuff.

The second video corrupted it's shorter and it gets corrupted just when I point at the sun.

The rest are fine.

I think it may be solved just formatting the microsd camera again ...
Do the in camera formatting procedure.

Mine had a corrupt file at the start and after doing the in camera formatting there has not been a single corrupt file.

The cold will reduce the time the camera will work.
At 7c =44.6F my cam will not last more than about 5 min.

I ended up having to make a case for it out of foam.
The case is just some about 7mm thick made like a box.
It has a 1/8''-3.1mm thick clear glass window for the cam to see through and a foam door on the back to seal in the cam.

Have used this method and filmed in temps of 5*f = -15c and filmed 20 min+ video.
Sometimes the window on the insulated case did fog up with the cam mounted on my hat,but the camera inside never has.
At those temps and in that case mounted on a plane for aerial video the wind keeps the window from ever fogging up.

In this video you can see it fog up toward the and,then in the car i removed the cam and it was seeing clear.

http://www.youtube.com/watch?v=4RupF...FATJ_BodmjPerl


In this video aerial flying above a frozen lake i used the insulated camera case with the clear glass window for the cam to see through and the cam recorded fine.
Very satisfied with the # 16 camera!

http://www.youtube.com/watch?v=BE_lB...GghDDMPYiZNzva


Ridgewalker
ridgewalker is online now Find More Posts by ridgewalker
Last edited by ridgewalker; Jan 18, 2012 at 01:24 PM.
Reply With Quote
Old Jan 18, 2012, 12:49 PM
Closed Account
Joined Aug 2010
412 Posts
...
EZCanuck is offline Find More Posts by EZCanuck
Last edited by EZCanuck; Jun 12, 2013 at 06:17 PM.
Reply With Quote
Old Jan 18, 2012, 01:10 PM
Ascended Master
Sparky Paul's Avatar
Palmdale, CA
Joined Oct 2000
13,211 Posts
Only 3 cameras...
I have another Aiptek lying around here someplace...
With the teeny cameras, seeing the LEDs in full sunlight is a problem. Have to hope the turn-on sequences works.
Sparky Paul is online now Find More Posts by Sparky Paul
RCG Plus Member
Old Jan 18, 2012, 01:16 PM
Registered User
thrashmaster71's Avatar
USA, NY, Buffalo
Joined Dec 2007
618 Posts
Quote:
Originally Posted by ridgewalker View Post

The cold will reduce the time the camera will work.
At 7c =44.6F my cam will not last more than about 5 min.
Ridgewalker
I found this out for myself the other day. I was only getting about 4 minutes out of it. Temps were in the low single digits. I certainly have no complaints about this. These are pretty extreme conditions.
thrashmaster71 is offline Find More Posts by thrashmaster71
Reply With Quote
Old Jan 18, 2012, 01:27 PM
Registered User
Joined Jan 2012
2 Posts
Quote:
Originally Posted by EZCanuck View Post
Exactly, BUT, even though all my 808's are externally mounted on velco, I have occassionally launched and forgot to start the video even though I know I turned the camera on. No cure for short term memory loss yet. I also use an RCLogger HD, a little larger and heavier and it does have a Futaba style servos jack to which you can connect a spare RX channel to do ON/OFF of the video recording.

Too many features added to 808 means the form factor and weight would have to increase. At some point they would become unviable for the mini and micro pilots. On the other hand they might become an after market for those of us who have too many old #3, #4, #11, #16 around and want to sell them
My camera should be mounted inside the fuselage of a glider and then I have to install the wing.
My idea is only one line in the txt file which is by default 0 (sec).
Frank_L. is offline Find More Posts by Frank_L.
Reply With Quote
Old Jan 18, 2012, 01:58 PM
3d Kiwi
uptime4downtime's Avatar
New Zealand
Joined Dec 2007
2,999 Posts
I did indeed have the file freeze corruption running the original firmware etc. I configured the camera etc before filming, but about 30s in, freeze and hissing until the end of the file.

I've since upgraded the firmware, and it seems to be fine now. Firmware update was simple.

I've yet to set any other configurations on the new firmware. The few seconds of outside recording were excellent I believe.
uptime4downtime is offline Find More Posts by uptime4downtime
RCG Plus Member
Latest blog entry: Learning Turnarounds
Reply With Quote
Old Jan 18, 2012, 03:46 PM
Heli collector
livonia bob's Avatar
United States, MI, Livonia
Joined Apr 2009
16,517 Posts
Yesterday I did a recording till dead battery and got a 40 minute video and a 2 minute video date and time were correct.. Today I got a 40 minute video and a 1:38 one and the date changed from what should of been 2012/01/18 to 2012/1/10 but the actual time seems to be have gone ahead one hour.. Wonder why this happened,,, anyone else experience this??
livonia bob is offline Find More Posts by livonia bob
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion The REAL (#11) HD Key Cam Thread (PLEASE! READ POSTS #1-#3 BEFORE POSTING QUESTIONS!) Tom Frank Aerial Photography 9936 Feb 11, 2014 09:56 AM
Discussion Looking to buy #11 HD Key Cam within US Abolfazl Aerial Photography 1 Feb 14, 2012 01:59 AM
Poll Poll For Current and Future #11 HD Key Cam Users Tom Frank Aerial Photography 0 Sep 25, 2011 11:55 PM
Discussion New HD Key Cam CHAMP? 1080x720p 3 HOUR RECORD TIME! Jaybee Aerial Photography 4 Jun 02, 2011 11:39 AM