HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jan 19, 2013, 09:50 PM
Registered User
United States, IL, Chicago
Joined Nov 2007
128 Posts
I posted a couple of weeks ago about a problem in which the image oscillates from being fine to being pixelated and highly colored, with an alternation period of exactly 1 second. After fussing a little more, I found that this occurs only when I play the videos in QuickTime 10.0 on my Mac (OS 10.7). In Window Media Player, or in the DivX players on the Mac, or the older QuickTime Player Pro (version 7.6) the videos look fine. Odd.
Neko is offline Find More Posts by Neko
Last edited by Neko; Jan 19, 2013 at 09:55 PM. Reason: New info.
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 20, 2013, 04:51 AM
Registered User
Joined Jan 2013
3 Posts
I am sorry if this have been asked before, but I did not find any info in the manuals. Will motion detection work with v1, or only v2 of this camera?
galleon1 is offline Find More Posts by galleon1
Reply With Quote
Old Jan 20, 2013, 05:14 AM
Registered User
Bill Glover's Avatar
United Kingdom, Bracknell
Joined Nov 2000
11,712 Posts
Quote:
Originally Posted by galleon1 View Post
Will motion detection work with v1, or only v2 of this camera?
It will work with V1. It's only video out that requires the V2 hardware.
Bill Glover is online now Find More Posts by Bill Glover
Reply With Quote
Old Jan 20, 2013, 07:29 AM
Just thumbing through...
victapilot's Avatar
United States, SC, Simpsonville
Joined Feb 2009
4,415 Posts
Quote:
Originally Posted by therau2000 View Post
I have done some research...

Although establishing BlueTooth communication is no problem in Android, one would have to piggy-back USB communication over BlueTooth serial communication.

I have not found any indication that it is even technically feasible.

Maybe Elijah can include a BlueTooth chip in next generation camera...
I was thinking something like this, would need a hack to provide 5v.

http://item.mobileweb.ebay.com/viewi...626&cmd=VIDESC
victapilot is online now Find More Posts by victapilot
Reply With Quote
Old Jan 20, 2013, 09:07 AM
Registered User
VideoKing's Avatar
United Kingdom, England, Kent
Joined Dec 2010
763 Posts
Quote:
Originally Posted by victapilot View Post
I was thinking something like this, would need a hack to provide 5v.

http://item.mobileweb.ebay.com/viewi...626&cmd=VIDESC
If you are planning on plugging in a USB dongle to the camera to enable serial data transfer (SSP protocol) you would need a Bluetooth USB host adapter.
Unfortunately the one you show is not, it's a slave adapter for plugging into laptops, net books etc.
VideoKing is offline Find More Posts by VideoKing
Reply With Quote
Old Jan 20, 2013, 09:30 AM
Things that do fly
Magic k2's Avatar
In my house ;-) The uk
Joined Dec 2008
2,710 Posts
Quote:
Originally Posted by Race Miata View Post
Just want to share my latest onboard footage. I'm pleasantly surprised how stable image and satisfactory low-light condition this came out (I now settle with highest saturation and auto white balance). For those who think of best way to mount the keychain cam, I say the key is a vibe-free aircraft (especially hard for a small helicopter but I'm pleasantly surprised my 130X is pretty good at this). Don't worry too much about a rigid or shock-absorbing mount. All I did was using 2 foam donuts from DVD cake-box and one of the foam pieces that came with the #16v2 packing and just sandwich them with the #16 to the 130X lower frame rails and then use a twist tie to hold them together. I didn't even use any piece of tape. Oh, and make sure the lens module is mounted rigid with the rest of the cam. Initially I used hot-glue to secure the lens module but I found that there's still some jello effect. I then put a drop of CA between lens module and battery plug and as you see there's absolutely no jello effect any more. I know it'll take more effort to remove lens module from the PCB but I don't foresee that to come any time soon [knock on wood].


http://www.youtube.com/watch?v=lcb_Hfn8b50
I would try mounting the cam at a slight downward angle to stop the picture from going dark all the time,,shouldnt need too much angle and wont loose too much sky from the pic,,have any of you guys tried this ? whats the magic angle ?
Magic k2 is offline Find More Posts by Magic k2
Reply With Quote
Old Jan 20, 2013, 10:20 AM
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
17,620 Posts
Quote:
Originally Posted by Magic k2 View Post
I would try mounting the cam at a slight downward angle to stop the picture from going dark all the time,,shouldnt need too much angle and wont loose too much sky from the pic,,have any of you guys tried this ? whats the magic angle ?
The angle will vary with the lens AOV, but I use about 12-15 deg. with my lens A camera. It will take some trial and error, and will still be a bit of a problem with the slight pitching that occurs in flight.

But it also depends on what is the more important portion of the frame you are trying to capture, obviously. In this case, the sunset would be the prime area of interest for me, so I wasn't that concerned about ground detail. Aiming the camera down in this case to brighten the ground detail would wash out the sunset detail in the clouds even more than it already is.

YMMV.
Tom Frank is online now Find More Posts by Tom Frank
Reply With Quote
Old Jan 20, 2013, 10:44 AM
Registered User
Sweden (┼kersberga)
Joined Nov 2004
694 Posts
I believe I found a slight defect in the latest firmware, 0.67. it looks like it also exists in 0.49.

If Auto-shutoff is set to off it's not possible to turn off video recording. What happens is when trying to do so is a short flash but the recording continues and it's not possible to turn it off unless the power button is pressed until it shut off. However when trying to start the camera after this exircise it will only flash 3 times and shutoff. It will do so until it's reset by formatting for example.
hakank is offline Find More Posts by hakank
Reply With Quote
Old Jan 20, 2013, 11:44 AM
Official Android Developer
Canada, QC, Montreal
Joined Mar 2012
432 Posts
Quote:
Originally Posted by VideoKing View Post
If you are planning on plugging in a USB dongle to the camera to enable serial data transfer (SSP protocol) you would need a Bluetooth USB host adapter.
Unfortunately the one you show is not, it's a slave adapter for plugging into laptops, net books etc.
As far as I can tell, BlueTooth devices can be both masters and slaves; it is negotiated as part of the initial connection.

But also as far as I can tell, BlueTooth on the current #16 camera is not technically feasible. Lets not beat a dead horse...
therau2000 is offline Find More Posts by therau2000
Reply With Quote
Old Jan 20, 2013, 11:50 AM
Official Android Developer
Canada, QC, Montreal
Joined Mar 2012
432 Posts
Invitation

Anyone interested to participate in upcoming discussions regarding Android Configuration Assistant, please send me an email with subject: Android

therau2000@videotron.ca

For all those who have already done so, there is no need to send another email.
therau2000 is offline Find More Posts by therau2000
Reply With Quote
Old Jan 20, 2013, 12:23 PM
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
17,620 Posts
Quote:
Originally Posted by therau2000 View Post
Anyone interested to participate in upcoming discussions regarding Android Configuration Assistant, please send me an email with subject: Android



For all those who have already done so, there is no need to send another email.
You didn't mention how the discussions will be done, but hopefully it will be in a separate forum location or via group PM/email since it's a bit off the beaten path for general #16 reading here. Thanks.
Tom Frank is online now Find More Posts by Tom Frank
Reply With Quote
Old Jan 20, 2013, 12:35 PM
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
17,620 Posts
Quote:
Originally Posted by hakank View Post
I believe I found a slight defect in the latest firmware, 0.67. it looks like it also exists in 0.49. If Auto-shutoff is set to off it's not possible to turn off video recording. What happens is when trying to do so is a short flash but the recording continues and it's not possible to turn it off unless the power button is pressed until it shut off. However when trying to start the camera after this exircise it will only flash 3 times and shutoff. It will do so until it's reset by formatting for example.
Can you be more specific about how you are turning off the camera in the above section of your post that I underlined. I cannot duplicate this. A short press of the power button when the camera is recording will cause it to simultaneously capture a still frame image and save it to the flash card. A couple of fast blinks of the yellow LED accompanies this if you have the recording indicator function turned on, and then the camera continues normal video capture. This is how it is supposed to work.

If you stop the recording by a long press of the Power button rather than a short press of the shutter button, the camera should shut down, and restart normally again without the need for a reset, formatting, or anything else. This is how mine functions, so you may have some issue with your memory card causing this. But I'm still not sure exactly what you are doing, and also I need to know all the other config settings you have to try to duplicate this.
Tom Frank is online now Find More Posts by Tom Frank
Reply With Quote
Old Jan 20, 2013, 01:05 PM
Official Android Developer
Canada, QC, Montreal
Joined Mar 2012
432 Posts
Quote:
Originally Posted by Tom Frank View Post
You didn't mention how the discussions will be done, but hopefully it will be in a separate forum location or via group PM/email since it's a bit off the beaten path for general #16 reading here. Thanks.
The discussions will be handled completely off-line not to clutter this thread. This is why I sent an invitation.
therau2000 is offline Find More Posts by therau2000
Reply With Quote
Old Jan 20, 2013, 07:27 PM
Registered User
Italy, Piedmont, Asti
Joined Jun 2012
205 Posts
Quote:
Originally Posted by therau2000 View Post
On Ubuntu 12.04, connect camera first in webcam mode then start Cheese;
it works fine.
Nice to see that there are brothers in linux...

I run ubuntu 10.04 and here below my dmesg. Everything is working fine.
Quote:
[21165.286424] Linux video capture interface: v2.00
[21165.307097] uvcvideo: Found UVC 1.00 device USB PC Camera (0603:8612)
[21165.308018] usbcore: registered new interface driver uvcvideo
[21165.308021] USB Video Class driver (v0.1.0)
I will give a go to Ubuntu 12.04 to check if it's ok, but I did it some weeks ago and it was good.

Mine it's a V1 camera with 0.58 firmware.
l.aluffi is offline Find More Posts by l.aluffi
Reply With Quote
Old Jan 20, 2013, 08:50 PM
hey whats burning?
United States, FL, Vero Beach
Joined Oct 2007
667 Posts
I have to say I really like this camera. I've been using it for about a month now and have mostly replaced my GoPro with it. Even though the GoPro can do better video (not to say this does'nt do great) this camera out preforms it in most other areas, and produces's an excellent video. Its lighter and cheaper(a lot cheaper) and you can get replacement parts for it. I payed a fortune for my GoPro and if it gets damaged it's done.

Thank you for making this camera what it is.

I only have one for now but will be getting some more.

I pulled these from one of my flight videos from today.
metalbender4by is offline Find More Posts by metalbender4by
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion The REAL (#11) HD Key Cam Thread (PLEASE! READ POSTS #1-#3 BEFORE POSTING QUESTIONS!) Tom Frank Aerial Photography 9936 Feb 11, 2014 09:56 AM
Discussion Looking to buy #11 HD Key Cam within US Abolfazl Aerial Photography 1 Feb 14, 2012 01:59 AM
Poll Poll For Current and Future #11 HD Key Cam Users Tom Frank Aerial Photography 0 Sep 25, 2011 11:55 PM
Discussion New HD Key Cam CHAMP? 1080x720p 3 HOUR RECORD TIME! Jaybee Aerial Photography 4 Jun 02, 2011 11:39 AM