HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Dec 14, 2012, 02:47 PM
Ascended Master
Sparky Paul's Avatar
Palmdale, CA
Joined Oct 2000
13,371 Posts
I've done to most of my 808s... makes seeing the LEDs in daylight a lot easier.
Sparky Paul is offline Find More Posts by Sparky Paul
RCG Plus Member
Sign up now
to remove ads between posts
Old Dec 14, 2012, 05:30 PM
FPV Pilot
blueprint's Avatar
United States, CA, Los Angeles
Joined Sep 2007
2,457 Posts
hi guys. something is up with my new keychain cam.

i changed my sdhc card to a sandisk 8gb class 4. i was using a Samsung 16g Class 6 but the cam would turn off after about 15 minutes... sometimes it would shut off by itself in 5-10 minutes.

with the new sandisk im still getting shut downs after 5-10 minutes... whats up? is this a setting issue? battery is fully charged.
blueprint is offline Find More Posts by blueprint
Reply With Quote
Old Dec 14, 2012, 05:47 PM
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
17,193 Posts
Quote:
Originally Posted by blueprint View Post
hi guys. something is up with my new keychain cam.

i changed my sdhc card to a sandisk 8gb class 4. i was using a Samsung 16g Class 6 but the cam would turn off after about 15 minutes... sometimes it would shut off by itself in 5-10 minutes.

with the new sandisk im still getting shut downs after 5-10 minutes... whats up? is this a setting issue? battery is fully charged.
Settings have no impact on this, other than you should have video-out function toggled OFF if you don't use it. It will eat up about 10 min. of recording time when it is ON.

It sounds like a battery/charging issue. Make SURE your USB cable is not faulty (many are). Try another charging cable, or two if necessary. Charge for at least 2-1/2 hours after a shut down (ignore the green LED).

Does it still do it? If so power the camera from an external USB power supply with a KNOWN good cable. Does the camera now keep recording? If so, your battery is likely weak, or needs more cycles on it to come up to full capacity. Try another battery.

A less likely cause could be a faulty charging circuit in the camera. After a full charge cycle, measure the voltage on the camera battery. It should be a nominal 4.2V if fully charged.

And do all testing indoors where it's warm... cold will drastically reduce the battery's ability to deliver current without dropping voltage too low to power the camera.
Tom Frank is offline Find More Posts by Tom Frank
Last edited by Tom Frank; Dec 14, 2012 at 08:04 PM. Reason: bolded and underlined sentence for emphasis
Reply With Quote
Old Dec 14, 2012, 05:51 PM
Registered User
LittleMo's Avatar
United States, VA
Joined Dec 2006
1,485 Posts
Quote:
Originally Posted by blueprint View Post
hi guys. something is up with my new keychain cam.

i changed my sdhc card to a sandisk 8gb class 4. i was using a Samsung 16g Class 6 but the cam would turn off after about 15 minutes... sometimes it would shut off by itself in 5-10 minutes.

with the new sandisk im still getting shut downs after 5-10 minutes... whats up? is this a setting issue? battery is fully charged.
Which firmware? I had problems with the 0.58 beta firmware randomly stopping recording. I switched to the stable 0.49 and haven't seen the problem so far.
LittleMo is offline Find More Posts by LittleMo
Reply With Quote
Old Dec 14, 2012, 05:56 PM
Mtz
Registered User
Mtz's Avatar
Romania, PH, Ploiesti
Joined Mar 2012
552 Posts
Quote:
Originally Posted by Sparky Paul View Post
I've done to most of my 808s... makes seeing the LEDs in daylight a lot easier.
Just a simple and great idea!
Mtz is offline Find More Posts by Mtz
Reply With Quote
Old Dec 14, 2012, 05:59 PM
FPV Pilot
blueprint's Avatar
United States, CA, Los Angeles
Joined Sep 2007
2,457 Posts
Quote:
Originally Posted by LittleMo View Post
Which firmware? I had problems with the 0.58 beta firmware randomly stopping recording. I switched to the stable 0.49 and haven't seen the problem so far.
i updated to the 0.58 and it's shutting off.... perhaps i'm just not letting it charge long enough. I'll update to the 0.49 and give it a shot.
blueprint is offline Find More Posts by blueprint
Reply With Quote
Old Dec 14, 2012, 06:01 PM
FPV Pilot
blueprint's Avatar
United States, CA, Los Angeles
Joined Sep 2007
2,457 Posts
Quote:
Originally Posted by Tom Frank View Post
Settings have no impact on this, other than you should have video-out function toggled OFF if you don't use it. It will eat up about 10 min. of recording time when it is ON.

It sounds like a battery/charging issue. Make SURE your USB cable is not faulty (many are). Try another charging cable, or two if necessary. Charge for at least 2-1/2 hours after a shut down (ignore the green LED).

Does it still do it? If so power the camera from an external USB power supply with a KNOWN good cable. Does the camera now keep recording? If so, your battery is likely weak, or needs more cycles on it to come up to full capacity. Try another battery.

A less likely cause could be a faulty charging circuit in the camera. After a full charge cycle, measure the voltage on the camera battery. It should be a nominal 4.2V if fully charged.

And do all testing indoors where it's warm... cold will drastically reduce the battery's ability to deliver current without dropping voltage too low to power the camera.
Thanks!!

Im using my iPhone charger connected to a wall outlet. Using a different standard USB cable to charge the camera. While charging it is green but I assume it's fully charged once the light goes off. Perhaps i'll leave it plugged for 2 hours or so regardless of the light.

It was very cold today so that may have something to do with it. I'll test it indoors and see if it goes off after 25-30 minutes.

I will update the firmware to the 0.49 and give it a shot.
blueprint is offline Find More Posts by blueprint
Reply With Quote
Old Dec 14, 2012, 06:03 PM
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
17,193 Posts
Quote:
Originally Posted by blueprint View Post
i updated to the 0.58 and it's shutting off.... perhaps i'm just not letting it charge long enough. I'll update to the 0.49 and give it a shot.
How long are you charging it after a shut down? FW has not had any effect on recording time during my testing.
Tom Frank is offline Find More Posts by Tom Frank
Reply With Quote
Old Dec 14, 2012, 06:10 PM
Registered User
LittleMo's Avatar
United States, VA
Joined Dec 2006
1,485 Posts
Quote:
Originally Posted by Tom Frank View Post
FW has not had any effect on recording time during my testing.
It did for me. The 0.58 firmware would randomly power off the camera after about 6 minutes or so.
LittleMo is offline Find More Posts by LittleMo
Reply With Quote
Old Dec 14, 2012, 06:18 PM
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
17,193 Posts
Quote:
Originally Posted by LittleMo View Post
It did for me. The 0.58 firmware would randomly power off the camera after about 6 minutes or so.
Yes, I read your post several posts ago. If it were a FW problem, everyone would have it if they toggled the exact same settings that you had. Unless it can be repeated, I don't think it's FW related. If you can repeat it and give me all your settings, I'll see if I can duplicate it.
Tom Frank is offline Find More Posts by Tom Frank
Reply With Quote
Old Dec 14, 2012, 06:21 PM
Registered User
LittleMo's Avatar
United States, VA
Joined Dec 2006
1,485 Posts
Quote:
Originally Posted by Tom Frank View Post
Yes, I read your post several posts ago. If it were a FW problem, everyone would have it if they toggled the exact same settings that you had. Unless it can be repeated, I don't think it's FW related. If you can repeat it and give me all your settings, I'll see if I can duplicate it.
It might depend on the specific SD card though.
LittleMo is offline Find More Posts by LittleMo
Reply With Quote
Old Dec 14, 2012, 06:29 PM
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
17,193 Posts
Quote:
Originally Posted by LittleMo View Post
It might depend on the specific SD card though.
Yes, it sure could, but then would be a memory card problem more than FW. There was a wide spread problem with many memory cards of higher speed class a month or two ago, most all would shut down very soon after recording started (about a minute or so). None would record for 10-15 minutes before shutting down. And that problem was fixed with new card communication code several FW revs. ago. This fixed those problems based on user feedback.

Did you try a different memory card before coming to the conclusion it was the camera FW?
Tom Frank is offline Find More Posts by Tom Frank
Reply With Quote
Old Dec 14, 2012, 06:40 PM
Registered User
LittleMo's Avatar
United States, VA
Joined Dec 2006
1,485 Posts
Quote:
Originally Posted by Tom Frank View Post
Yes, it sure could, but then would be a memory card problem more than FW. There was a wide spread problem with many memory cards of higher speed class a month or two ago, most all would shut down very soon after recording started (about a minute or so). None would record for 10-15 minutes before shutting down. And that problem was fixed with new card communication code several FW revs. ago. This fixed those problems based on user feedback.

Did you try a different memory card before coming to the conclusion it was the camera FW?
Sheesh, sorry to ruffle the feathers.

0.49 works, 0.58 does not with same SD card. What difference does it make if it's the FW or the SD card? I'm happy with 0.49.
LittleMo is offline Find More Posts by LittleMo
Reply With Quote
Old Dec 14, 2012, 06:58 PM
Martin - AKA mr.sneezy
PLMS's Avatar
Adelaide, Australia
Joined May 2004
1,671 Posts
Quote:
Originally Posted by Tom Frank View Post
The voltage mismatch between external battery and internal battery at instant of connection can try to force too much current into the tiny camera battery. While it has an excess current protection circuit, I don't know if it's bi-directional... it's mainly for short circuit protection of the battery. Why risk it?

The best way is to feed +5V USB level power in through the camera USB port, but it seems so many want to bypass it with a single external lipo cell.
Tom, has anyone mentioned this device for boosting a single LiPo cell to 5 volts ?
Might be simpler than all these battery hacks...
It says it's for receivers but it has more than enough current for a micro camera.
http://www.hobbyking.com/hobbyking/s...to_5v_1A_.html
Martin
PLMS is offline Find More Posts by PLMS
Reply With Quote
Old Dec 14, 2012, 07:00 PM
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
17,193 Posts
Quote:
Originally Posted by LittleMo View Post
Sheesh, sorry to ruffle the feathers.

0.49 works, 0.58 does not with same SD card. What difference does it make if it's the FW or the SD card? I'm happy with 0.49.
My feathers are smooth. Knowing the root cause of problems makes all the difference in the world when trying to help someone else who may have the same symptoms, which is what this thread is all about.

If your problem could have been solved with a different memory card, that would be a better solution if you wanted to take advantage of the enhancements in v0.58 FW. And if it was a specific card compatibility issue, we have kept track of those in the past to alert others.

But as long as your happy, don't worry about it.
Tom Frank is offline Find More Posts by Tom Frank
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion The REAL (#11) HD Key Cam Thread (PLEASE! READ POSTS #1-#3 BEFORE POSTING QUESTIONS!) Tom Frank Aerial Photography 9936 Feb 11, 2014 09:56 AM
Discussion Looking to buy #11 HD Key Cam within US Abolfazl Aerial Photography 1 Feb 14, 2012 01:59 AM
Poll Poll For Current and Future #11 HD Key Cam Users Tom Frank Aerial Photography 0 Sep 25, 2011 11:55 PM
Discussion New HD Key Cam CHAMP? 1080x720p 3 HOUR RECORD TIME! Jaybee Aerial Photography 4 Jun 02, 2011 11:39 AM