HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Mar 16, 2012, 02:45 PM
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
17,143 Posts
Quote:
Originally Posted by steve5 View Post
Thank you for the valuable information. Its a good thing these cams are rather inexpensive. How often do they upgrade these cameras?
Well, the #16 has been through about a dozen firmware tweaks since I got one of the first ones out of the box. Of course, many of versions were for testing and revamping, so there have only been a few to be officially release, with one I may post here in the next day or so. The #11from the same developer went through similar process implementing many things users asked for. No other camera developer of these inexpensive cameras has been so responsive!
Tom Frank is offline Find More Posts by Tom Frank
Reply With Quote
Sign up now
to remove ads between posts
Old Mar 16, 2012, 02:50 PM
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
17,143 Posts
Quote:
Originally Posted by ridgewalker View Post
My # 16 is still working great!
No issues with the 4 gig class 4 Kingston card.

Here is a short clip buzzing around the park with the Super Cub....
#16 was velcroed to the flight cam and has survived a handful of landings like in the video.

http://youtu.be/lQ06_HYxbug


Ridgewalker
Well I hope the strange color effects in the video were added by you intentionally with an editor or by the hosting site during their re-encoding, and not something the camera is doing on it's own! Otherwise, the camera hasn't survived those hard landings quite as well as it might have?

I just checked, and it's not April 1st yet, so that's not it!
Tom Frank is offline Find More Posts by Tom Frank
Reply With Quote
Old Mar 16, 2012, 02:53 PM
Registered User
Randbo39's Avatar
United States, AR
Joined Mar 2009
519 Posts
Quote:
Originally Posted by Tom Frank View Post
Well, the #16 has been through about a dozen firmware tweaks since I got one of the first ones out of the box. Of course, many of versions were for testing and revamping, so there have only been a few to be officially release, with one I may post here in the next day or so. The #11from the same developer went through similar process implementing many things users asked for. No other camera developer of these inexpensive cameras has been so responsive!
Yes, I find the attention that this little camera gets from the developer amazing. This is very interesting thread to follow.
Randbo39 is offline Find More Posts by Randbo39
Reply With Quote
Old Mar 16, 2012, 02:54 PM
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
17,143 Posts
Quote:
Originally Posted by downhill View Post
slowly I believe, it lies not in the cards but in the kamera. When the developer wants to bring out a new firmware to solve all these problems.
If that were the case, I'd expect to see more problems in the same brand line, or same speed class, or same capacity. It's scattered all over the place, and recording to a card requires two way comunication between card and host. So I think it's more than just camera firmware alone. Could be timing issues that can vary with clock crystal accuracy and temperature variations.
Tom Frank is offline Find More Posts by Tom Frank
Reply With Quote
Old Mar 16, 2012, 02:57 PM
Dance the skies...
Tom Frank's Avatar
United States, MA, Walpole
Joined Dec 2003
17,143 Posts
Quote:
Originally Posted by syzygyQ View Post
Yeah, 4gb and 8gb class four Kingston chips are great.

They're both been performing like champs in my #16. No issues, and clearly support the data throughput demands of the #16. Never a jitter, never a snag.
My 16GB CL4 Kingston also works fine.
Tom Frank is offline Find More Posts by Tom Frank
Reply With Quote
Old Mar 16, 2012, 03:13 PM
Registered User
Joined Oct 2011
841 Posts
deleted
syzygyQ is offline Find More Posts by syzygyQ
Last edited by syzygyQ; May 22, 2012 at 09:50 PM.
Reply With Quote
Old Mar 16, 2012, 03:14 PM
Registered User
Joined Feb 2012
38 Posts
I just wanted to change the config file of the #16. But the #16 won't be recognized by my laptop. It said "unknown usb device". Under Linux and Win7 I'm unable to access the camera. Also the webcam mode won't work.

I flashed the 0.18v firmware again and this doesn't solve the problem. Also I resettet the cam with the reset button. But nothing happens.

Can someone help me? Video recording is still working, I can record and read the files directly from the sd card. But that's annoying.
Ultrazauberer is offline Find More Posts by Ultrazauberer
Reply With Quote
Old Mar 16, 2012, 03:14 PM
Registered User
Deutschland, BY, Kulmbach
Joined May 2011
37 Posts
In my opinion the shop assistant should be able to name cards which function anyway with the camera
downhill is offline Find More Posts by downhill
Reply With Quote
Old Mar 16, 2012, 04:01 PM
Registered User
Joined Nov 2010
2,458 Posts
Quote:
Originally Posted by Ultrazauberer View Post
I just wanted to change the config file of the #16. But the #16 won't be recognized by my laptop. It said "unknown usb device". Under Linux and Win7 I'm unable to access the camera. Also the webcam mode won't work.

I flashed the 0.18v firmware again and this doesn't solve the problem. Also I resettet the cam with the reset button. But nothing happens.

Can someone help me? Video recording is still working, I can record and read the files directly from the sd card. But that's annoying.
The most probably cause is your USB cable. Try a different one, or even two or three! If that doesn't help, uninstall the USB Mass Storage Device in Device Manager (in Windows), but if Webcam doesn't work it's almost certainly a cable problem, or you have damaged the mini USB socket on your camera!
Isoprop is offline Find More Posts by Isoprop
Reply With Quote
Old Mar 16, 2012, 04:38 PM
low'n'slow is the way to go
DeepEastKilla's Avatar
United States, MN
Joined Sep 2008
734 Posts
Well, I finally got my 16 today and like a fool I couldnt be happy with the 17 firmware. Ive go to work in a few so forgive me. I know others have had similar issues and ive searched but didnt find anything that helped me. Everything was working fine and i wanted to update the FW. I downloaded the 18 MOV file and extracted it to my desktop. I followed the instructions to update and everything seemed to be going smoothly until the point where I needed to let go of the button when the flashing yellow light started. I saw the flashing yellow light and let go right away. The fast flashing yellow lasted for only 1 or 2 seconds and then a solid yellow light came on for another few seconds, but there was no other flashing lights after that. I wasnt sure if it worked or not so i went forward and deleted the FW file from the card. I originally tried with the back door method but the computer wont recognize the camera anymore so I pulled the card out and put it in my laptop with a card reader. I deleted the FW file and it still wont work. I went back and deleted all the files on the card with the laptop and put the card back in the camera and it still wont work.

As it stands right now the cameras green light turns on when plugged into my computer. I can turn the camera on and the red light stays on, but I cannot change between photo and video mode ( it stays on red the whole time no matter what I do). I can turn it off and it will just go red again when I turn it back on. I took out the card and turned it on and the camera wont even switch to the yellow light signally there is no card, it simply stays solid red.

I tried resetting it multiple times but it doesnt do anything either. Im sorry for the crappy writing and lack of punctuation in this post but like I said ive gotta get to work and Im a little on edge right now. Sorry if this is a simple fix or something, Ive read over most of the thread and didnt find anything but its possible i missed something. Ill add more info later when Im home.

thanks for any help!
DeepEastKilla is offline Find More Posts by DeepEastKilla
Reply With Quote
Old Mar 16, 2012, 05:17 PM
vrc
Registered User
Joined Mar 2012
9 Posts
Quote:
Originally Posted by Isoprop View Post
He mentioned that he tried everything, and I can well believe it.

There are now FIVE known Sandisk 16GB Class 4 which have been reported to have this problem so it can't be just chance or fake cards - unless all cards were bought from the same seller...

Since no other cards have been reported to do this, I conclude this must be a manufacturing defect and Sandisk should recall these cards or risk ruining their name! I would be interested if all cards are replaced by warranty - could be a bit difficult if he sends all three in together. And what about the other two users? Did they get their cards replaced - or were they indeed fakes?
Hi, sorry to only answer now, yes: I tried many ways of formatting; I will keep trying for a little bit if I have other ideas. I have a question though. My cards were all formatted "in camera". Is there a real difference between formatting in-camera and other means, for example Windows 7 ? Could this algorithm be somewhat defective? Has everyone been doing the same or have I "followed the book" too closely???
Thanks everyone.
vrc is offline Find More Posts by vrc
Reply With Quote
Old Mar 16, 2012, 05:21 PM
The lunatic is on the grass
ridgewalker's Avatar
Joined Aug 2008
4,843 Posts
Quote:
Originally Posted by Tom Frank View Post
Well I hope the strange color effects in the video were added by you intentionally with an editor or by the hosting site during their re-encoding, and not something the camera is doing on it's own! Otherwise, the camera hasn't survived those hard landings quite as well as it might have?

I just checked, and it's not April 1st yet, so that's not it!
Yes the strange colors were added intentionally.


Ridgewalker
ridgewalker is offline Find More Posts by ridgewalker
Reply With Quote
Old Mar 16, 2012, 05:37 PM
Quads Helis Planes Cars
Nerm's Avatar
Canada, ON, Brampton
Joined Aug 2009
421 Posts
I received my #16 today and could not be happier.
It takes beautiful videos for the size and price.
My card is a Lexar 8gb class 4.
Once I take some longer videos I will post if it is a good card or not.

The configuration app works great. Takes alot of the hassle away.

Thanks Tom and Iso for all your work on this thread.

Norbert
Nerm is offline Find More Posts by Nerm
Last edited by Nerm; Mar 17, 2012 at 06:36 AM.
Reply With Quote
Old Mar 16, 2012, 05:41 PM
Registered User
wgaba's Avatar
Louisville
Joined Nov 2004
21 Posts
My #16 will sometimes just stop recording.

Anyone here have any idea why this might be happening?
I have had this little camera for about 2 weeks now and have been experimenting with different mounts on a couple of my planes. I have made a couple of 10 minute videos with no problem. Now during the last three attemps the camera just stops recording.
Stopped one time after 5 minutes or so, the next video stopped after about three minutes, and then at about 6 minutes.

I updated the firmware to version 18 as soon as I received it. I have a Sandisk card.
wgaba is offline Find More Posts by wgaba
Reply With Quote
Old Mar 16, 2012, 05:51 PM
Quads Helis Planes Cars
Nerm's Avatar
Canada, ON, Brampton
Joined Aug 2009
421 Posts
Quote:
Originally Posted by wgaba View Post
Anyone here have any idea why this might be happening?
I have had this little camera for about 2 weeks now and have been experimenting with different mounts on a couple of my planes. I have made a couple of 10 minute videos with no problem. Now during the last three attemps the camera just stops recording.
Stopped one time after 5 minutes or so, the next video stopped after about three minutes, and then at about 6 minutes.

I updated the firmware to version 18 as soon as I received it. I have a Sandisk card.
From what I read it might be the memory card you are using. Not sure though.
Nerm is offline Find More Posts by Nerm
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion The REAL (#11) HD Key Cam Thread (PLEASE! READ POSTS #1-#3 BEFORE POSTING QUESTIONS!) Tom Frank Aerial Photography 9936 Feb 11, 2014 09:56 AM
Discussion Looking to buy #11 HD Key Cam within US Abolfazl Aerial Photography 1 Feb 14, 2012 01:59 AM
Poll Poll For Current and Future #11 HD Key Cam Users Tom Frank Aerial Photography 0 Sep 25, 2011 11:55 PM
Discussion New HD Key Cam CHAMP? 1080x720p 3 HOUR RECORD TIME! Jaybee Aerial Photography 4 Jun 02, 2011 11:39 AM