SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Jan 13, 2012, 12:45 PM
Registered User
United States, AL, Huntsville
Joined Dec 2007
113 Posts
One more "newbie" question:

Is it safe to connect battery and run motors while the FTDI USB is connected to the computer? (Without Props of course!).
I want to observe vibration but have been concerned about powering the board from FTDI and ESC at same time. (My ESC's have linear 5 volt regulators.)

Olympian
Olympian is offline Find More Posts by Olympian
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 13, 2012, 01:04 PM
Mmmmmmm!
WiseDuck's Avatar
Kingdom of Sweden, Dalarna County, Sater
Joined Oct 2011
3,353 Posts
It's safe, I did that the other day.
WiseDuck is offline Find More Posts by WiseDuck
Reply With Quote
Old Jan 13, 2012, 03:09 PM
Registered User
United Kingdom, England, Redcar
Joined Jan 2006
3,276 Posts
Perfectly safe thats how i removed vibration from my motors.
scousethief is offline Find More Posts by scousethief
Reply With Quote
Old Jan 14, 2012, 07:21 AM
Registered User
The Netherlands, FR, Wymbritseradiel
Joined Oct 2005
58 Posts
Lipo's arived last night..so i made a maiden flight.(standard edition)
Flies stable..just some minor adjustments on yaw where needed.
Stable mode is a litle restless..and drifts off to the right a little...aac call and adjustment done....now it stays in place.
ariekraakjr is offline Find More Posts by ariekraakjr
Reply With Quote
Old Jan 14, 2012, 08:13 AM
Mmmmmmm!
WiseDuck's Avatar
Kingdom of Sweden, Dalarna County, Sater
Joined Oct 2011
3,353 Posts
I flew again today. For some reason the voltage alarm didn't beep until the ESCs cut the power. Which is weird because it usually beeps much earlier than that and the ESCs cut the power gradually last time I flew, that time it remained stable until it simply didn't have enough juice left to get off the ground. But what it did this time resulted in a flip right into snow. I'm glad the snow was there though, it dampened the fall. It was only a flip from 0.5 meters thankfully. The quad is now dry, no damage whatsoever, no chipped props. Works fine.

Phew!

I'll post the flip soon.
WiseDuck is offline Find More Posts by WiseDuck
Reply With Quote
Old Jan 14, 2012, 09:07 AM
Registered User
Austin, TX
Joined Jan 2009
837 Posts
ESC Timing Issue

Been flying electric outrunners for 4 years now and this is the first time I ran into an ESC timing problem...reporting it for the benefit of anyone else having a similar problem...

Just got my long arm Tri running with this board....
RCTimer 2830 750kv motors with Plush 18A ESCs
AUW 1050g with the HD camera

E-calc ( http://www.ecalc.ch/xcoptercalc_e.htm?ecalc )predicted hovering at ~65% throttle with 11x4.7SF props...which it did...

I wanted more power (and longer duration it turns out) so E-calc predicted that if I went to 12x6E props, I would get it...

tried it and the thing wouldn't even hover....seemed like I got no power increase from about 1/3 throttle to 100%....was driving me crazy until I tried changing the ESC timing from its default of LOW to MED...

then the motors sprang to life and I got what E-calc predicted for hover throttle position(50%)....2X power and I am getting 50% more duration than with the 11x4.7s

this is the first time I have fiddled with an ESCs default timing setting for over 20 different outrunners I have used....this time it made a HUGE difference!

just something to put in your back pocket in case you run into in the future
Atx_Heli is online now Find More Posts by Atx_Heli
Reply With Quote
Old Jan 14, 2012, 09:11 AM
Registered User
Joined Dec 2006
1,441 Posts
interesting, will keep that in mind!
noobee is offline Find More Posts by noobee
Reply With Quote
Old Jan 14, 2012, 09:18 AM
Mmmmmmm!
WiseDuck's Avatar
Kingdom of Sweden, Dalarna County, Sater
Joined Oct 2011
3,353 Posts
My ESC timing is set to Mid, I get a strange clicking sound from the motors. It sounds like there's gravel inside the bells, but they work just fine. Just listen to the sound in my videos.

Anyhow, have a video. Nice skid across the ground at 2:56. Flip near the end of the video. The rest? Just boring practice.

http://www.youtube.com/watch?v=GAluFtCKLcM
WiseDuck is offline Find More Posts by WiseDuck
Reply With Quote
Old Jan 14, 2012, 09:21 AM
Registered User
Joined Dec 2006
1,441 Posts
Quote:
Originally Posted by WiseDuck View Post
My ESC timing is set to Mid, I get a strange clicking sound from the motors. It sounds like there's gravel inside the bells, but they work just fine. Just listen to the sound in my videos.

Anyhow, have a video. Nice skid across the ground at 2:56. Flip near the end of the video. The rest? Just boring practice.
are you using the common bell cf2822 motors? if so, try setting timing to high.
noobee is offline Find More Posts by noobee
Reply With Quote
Old Jan 14, 2012, 09:29 AM
Mmmmmmm!
WiseDuck's Avatar
Kingdom of Sweden, Dalarna County, Sater
Joined Oct 2011
3,353 Posts
Quote:
Originally Posted by noobee View Post
are you using the common bell cf2822 motors? if so, try setting timing to high.
These are Tiger MT2216 900kv motors. Not sure what to use with these.

http://www.rctigermotor.com/show.php?contentid=143
WiseDuck is offline Find More Posts by WiseDuck
Reply With Quote
Old Jan 14, 2012, 09:35 AM
Registered User
Joined Dec 2006
1,441 Posts
Quote:
Originally Posted by WiseDuck View Post
These are Tiger MT2216 900kv motors. Not sure what to use with these.

http://www.rctigermotor.com/show.php?contentid=143
looks nice. if you want, you could still try changing the esc timing to high, it was a common approach to removing the "clicking" from motors.
noobee is offline Find More Posts by noobee
Reply With Quote
Old Jan 14, 2012, 10:04 AM
Winging it >
leadfeather's Avatar
Joined May 2006
9,716 Posts
Anybody else bought a Crius lite from rchobbypart_com? I ordered min on Dec 21 and I'm still waiting for delivery. 3 weeks seems like a long time; even from Hong Kong.
leadfeather is online now Find More Posts by leadfeather
Reply With Quote
Old Jan 14, 2012, 10:53 AM
Honey,just one more thing
spudandretti's Avatar
Rensselaer,IN
Joined Jan 2003
3,098 Posts
Quote:
Originally Posted by leadfeather View Post
Anybody else bought a Crius lite from rchobbypart_com? I ordered min on Dec 21 and I'm still waiting for delivery. 3 weeks seems like a long time; even from Hong Kong.
Took about a month, SE one
spudandretti is offline Find More Posts by spudandretti
Reply With Quote
Old Jan 14, 2012, 11:39 AM
Winging it >
leadfeather's Avatar
Joined May 2006
9,716 Posts
Quote:
Originally Posted by spudandretti View Post
Took about a month, SE one
Thanks! I feel less worried now.

New price from Volcano on eBay, $44 shipped
leadfeather is online now Find More Posts by leadfeather
Reply With Quote
Old Jan 14, 2012, 01:10 PM
Registered User
The Netherlands, FR, Wymbritseradiel
Joined Oct 2005
58 Posts
first oudoor flight
Eerste quadcopter beelden (1 min 56 sec)
ariekraakjr is offline Find More Posts by ariekraakjr
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product Full Foxtech AIO Glasses Review Guizmo12 FPV Equipment 1355 Nov 20, 2014 08:10 AM
Sold Arduino / MultiWii / Megapirates Boards 3rdeyepro Aircraft - Electric - Multirotor (FS/W) 3 Dec 03, 2011 09:43 PM
Wanted MSR 5in1 boards and MCPX 3in boards beachflyer Aircraft - Electric - Helis (FS/W) 3 Nov 22, 2011 10:14 PM
Discussion Foxtech AIO goggles RX? Teamsherman FPV Talk 2 Oct 02, 2011 11:06 AM
Sold 3 x PCB boards for multiwii copter for $28 madushan2008 Aircraft - Electric - Multirotor (FS/W) 1 Sep 06, 2011 07:53 AM